<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.profitconfidential.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://www.profitconfidential.com/wp-content/themes/twentyfifteen/js/html5.js"></script>
	<![endif]-->
    <link type="text/css" rel="stylesheet" href="https://www.profitconfidential.com/wp-content/themes/twentyfifteen/bootstrap/css/bootstrap.min.css">  
    <link type="text/css" rel="stylesheet" href="https://www.profitconfidential.com/wp-content/themes/twentyfifteen/custom.min.css" /> 	  
    <link type="text/css" rel="stylesheet" href="https://www.profitconfidential.com/wp-content/themes/PC-child-new/style.css" /> 	 
    
	<!-- Google Fonts -->
    <link rel='stylesheet' id='font-awesome-cdn-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.2.0' type='text/css' media='all' />   
    <link href='https://fonts.googleapis.com/css?family=Domine:400,700|Lora:400,700,400italic,700italic|Droid+Serif:400,400italic,700,700italic|Montserrat:400,700|Roboto:400,300,300italic,500,500italic,700,400italic,900,900italic,700italic,100italic,100' rel='stylesheet' type='text/css'>
     <!-- Google Fonts -->
	
		<style>
		
	</style>
    
      <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Zynerba Pharmaceuticals Stock Is a Cannabis Stock With 700%+ Upside</title>

<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<meta name="description" content="Zynerba Pharmaceuticals Inc (NASDAQ:ZYNE) is a great development-stage cannabis company that addresses rare medical conditions. With milestones in the company&#039;s clinical trials expected to be met in the coming months, investors will soon get a better idea of Zynerba Pharmaceuticals stock’s long-term potential."/>
<meta name="news_keywords" content="zynerba pharmaceuticals inc, nasdaq:zyne, zynerba pharmaceuticals stock, zyne stock, marijuana stocks, news, profit confidential" />
<link rel="original-source" href="https://www.profitconfidential.com/marijuana/marijuana-stocks/zynerba-pharmaceuticals-inc-stock-715-percent-upside/" />
<link rel="canonical" href="https://www.profitconfidential.com/marijuana/marijuana-stocks/zynerba-pharmaceuticals-inc-stock-715-percent-upside/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Zynerba Pharmaceuticals Stock Is a Cannabis Stock With 700%+ Upside" />
<meta property="og:description" content="Zynerba Pharmaceuticals Inc (NASDAQ:ZYNE) is a great development-stage cannabis company that addresses rare medical conditions. With milestones in the company&#039;s clinical trials expected to be met in the coming months, investors will soon get a better idea of Zynerba Pharmaceuticals stock’s long-term potential." />
<meta property="og:url" content="https://www.profitconfidential.com/marijuana/marijuana-stocks/zynerba-pharmaceuticals-inc-stock-715-percent-upside/" />
<meta property="og:site_name" content="Stock Market Advice | Investment Newsletters - Profit Confidential" />
<meta property="article:publisher" content="https://www.facebook.com/ProfitConfidential/" />
<meta property="article:tag" content="marijuana stocks" />
<meta property="article:tag" content="news" />
<meta property="article:section" content="Marijuana Stocks" />
<meta property="article:published_time" content="2022-06-07T07:30:00-04:00" />
<meta property="article:modified_time" content="2022-06-07T09:10:01-04:00" />
<meta property="og:updated_time" content="2022-06-07T09:10:01-04:00" />
<meta property="og:image" content="https://www.profitconfidential.com/wp-content/uploads/2022/06/cannabis-oil-scientist-research-marijuana-hospital-extract-hemp-doctor-leaf-product-show-bottle-drop_t20_3gbE7A-1024x717.jpg" />
<meta property="og:image:secure_url" content="https://www.profitconfidential.com/wp-content/uploads/2022/06/cannabis-oil-scientist-research-marijuana-hospital-extract-hemp-doctor-leaf-product-show-bottle-drop_t20_3gbE7A-1024x717.jpg" />
<meta property="og:image" content="https://www.profitconfidential.com/wp-content/uploads/2022/05/ZYNE_Chart_053022.png" />
<meta property="og:image:secure_url" content="https://www.profitconfidential.com/wp-content/uploads/2022/05/ZYNE_Chart_053022.png" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.profitconfidential.com\/","name":"Stock Market Advice | Investment Newsletters - Profit Confidential","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.profitconfidential.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Stock Market Advice | Investment Newsletters - Profit Confidential &raquo; Feed" href="https://www.profitconfidential.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stock Market Advice | Investment Newsletters - Profit Confidential &raquo; Comments Feed" href="https://www.profitconfidential.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stock Market Advice | Investment Newsletters - Profit Confidential &raquo; Zynerba Pharmaceuticals Stock: This Pot Stock Has 715%+ Upside Comments Feed" href="https://www.profitconfidential.com/marijuana/marijuana-stocks/zynerba-pharmaceuticals-inc-stock-715-percent-upside/feed/" />
<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.profitconfidential.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.profitconfidential.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/www.profitconfidential.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"4aa01216db3238035d6792667fb57764","url_components":{"year":"2022","monthnum":"06","day":"07","hour":"07","minute":"30","second":"00","post_id":"162094","postname":"zynerba-pharmaceuticals-inc-stock-715-percent-upside","category":"marijuana\/marijuana-stocks"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='4aa01216db3238035d6792667fb57764' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Stock Market Advice | Investment Newsletters - Profit Confidential' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.profitconfidential.com/marijuana/marijuana-stocks/zynerba-pharmaceuticals-inc-stock-715-percent-upside/' />
<meta name='shareaholic:keywords' content='tag:marijuana stocks, tag:news, tag:zynerba pharmaceuticals stock, cat:marijuana stocks, cat:zynerba pharmaceuticals stock, type:post' />
<meta name='shareaholic:article_published_time' content='2022-06-07T07:30:00-04:00' />
<meta name='shareaholic:article_modified_time' content='2022-06-07T09:10:01-04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='John Whitefoot, BA' />
<meta name='shareaholic:site_id' content='4aa01216db3238035d6792667fb57764' />
<meta name='shareaholic:wp_version' content='9.6.3' />
<meta name='shareaholic:image' content='https://www.profitconfidential.com/wp-content/uploads/2022/06/cannabis-oil-scientist-research-marijuana-hospital-extract-hemp-doctor-leaf-product-show-bottle-drop_t20_3gbE7A-1024x717.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.profitconfidential.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e87466ed9c480f79ca78ae1482f2bd3c"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.profitconfidential.com/wp-includes/css/dist/block-library/style.min.css?ver=e87466ed9c480f79ca78ae1482f2bd3c' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.profitconfidential.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.profitconfidential.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.profitconfidential.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link crossorigin="anonymous" rel='stylesheet' id='twentyfifteen-fonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.profitconfidential.com/wp-content/themes/twentyfifteen/genericons/genericons.css?ver=3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.profitconfidential.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.profitconfidential.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.profitconfidential.com/wp-json/wp/v2/posts/162094" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.profitconfidential.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.profitconfidential.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.profitconfidential.com/?p=162094' />
<link rel="alternate" type="application/json+oembed" href="https://www.profitconfidential.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.profitconfidential.com%2Fmarijuana%2Fmarijuana-stocks%2Fzynerba-pharmaceuticals-inc-stock-715-percent-upside%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.profitconfidential.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.profitconfidential.com%2Fmarijuana%2Fmarijuana-stocks%2Fzynerba-pharmaceuticals-inc-stock-715-percent-upside%2F&#038;format=xml" />
			<meta property="fb:pages" content="158817580888666" />
							<meta property="ia:markup_url_dev" content="https://www.profitconfidential.com/marijuana/marijuana-stocks/zynerba-pharmaceuticals-inc-stock-715-percent-upside/?ia_markup=1" />
				
    <!-- Global site tag (gtag.js) - Google Ads: 1037385145 -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1037385145"></script>
    <script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'AW-1037385145');
    </script>


   <!-- <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1037385145/?value=0&amp;guid=ON&amp;script=0"/>
        </div>
    </noscript>-->
    <link rel="amphtml" href="https://www.profitconfidential.com/marijuana/marijuana-stocks/zynerba-pharmaceuticals-inc-stock-715-percent-upside/amp/">		<style type="text/css" id="wp-custom-css">
			#shr-admin-badge{display:none;}

@media (min-width: 991px) and (max-width:1200px){
#menu-item-44967{
	display:none;		
}
	#menu-main-menu li a{
		padding-left:11px;
	}	
}
input.btn.btn-sp {
    margin-top: 0px;
}
span.footer-text {font-size:18px; font-weight:600; line-height:21px;}
		</style>
		
<script>
dataLayer = [{
'author': 'John Whitefoot, BA',
'publishDate': 'June 7, 2022',
}];

</script> 

<script type="text/javascript"> var js_post_id ="(162094)";</script>     	


<!-- Yahoo Pixel Code -->
<script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'10017811'}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");</script>
<!-- END Yahoo Pixel Code -->
<!-- Double Click Code -->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<!-- Google Tag Manager -->        
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TW99HC');</script>
        <!-- End Google Tag Manager -->

<meta property="fb:app_id" content="262361210784768"/>




<!-- Double Click Banner Code -->



	
	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
        <script>
            googletag.cmd.push(function() {
            googletag.defineSlot('/27185028/PC_MidPost_MC', [300, 250], 'div-gpt-ad-1535031494055-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
            });
        </script>

	<script>
		googletag.cmd.push(function() {
			googletag.defineSlot('/27185028/PC_Mobile_Signup', [300, 250], 'div-gpt-ad-1478270454089-0').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>
        <script>
              googletag.cmd.push(function() {
                googletag.defineSlot('/27185028/PCRight_BelowEditors', [288, 240], 'div-gpt-ad-1490798709028-0').addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
              });
            </script>
            <script>
              googletag.cmd.push(function() {
                googletag.defineSlot('/27185028/PCLeftSidebar', [160, 600], 'div-gpt-ad-1490799325654-0').addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
              });
            </script>         
	<script>
            googletag.cmd.push(function() {
              googletag.defineSlot('/27185028/PC_RightSideBar', [290, 265], 'div-gpt-ad-1500292071032-0').addService(googletag.pubads());
              googletag.pubads().enableSingleRequest();
              googletag.enableServices();
            });
          </script>
          <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
          <!-- Quora Pixel Code (JS Helper) -->
        <script>
        !function(q,e,v,n,t,s){if(q.qp) return; n=q.qp=function(){n.qp?n.qp.apply(n,arguments):n.queue.push(arguments);}; n.queue=[];t=document.createElement(e);t.async=!0;t.src=v; s=document.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s);}(window, 'script', 'https://a.quora.com/qevents.js');
        qp('init', '1e0950ffbcf3457b903bfcb99f7121b3');
        qp('track', 'ViewContent');
        </script>
        <noscript><img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/1e0950ffbcf3457b903bfcb99f7121b3/pixel?tag=ViewContent&noscript=1"/></noscript>
        <!-- End of Quora Pixel Code -->
</head>

<body class="post-template-default single single-post postid-162094 single-format-standard">
<!--  Google Tag Manager noscript -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TW99HC"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <!-- END  Google Tag Manager noscript -->
       




<div id="page">
<div class="full-wraper">
<div class="main-fix-wrapper">
		<div id="header" class="hidden-sm hidden-xs">
        	<style>


.follow-us-box i.fa{
	margin-right: 6px;
	width: 14px;
	}
.follow-us-box li
{
	border-radius:4px;

}
.follow-us-box li a
{
	color: white;
	font-size:12px;
	padding: 3px 6px;
	font-family: Myriad Pro;
    margin-top: 3px;
    letter-spacing: 1px;
}
.follow-us-box li a:focus{
	text-decoration:none;
}
.tw{
	background: #1b95e0;
}
.fb{
	background: #4467bd;

}
.rs{
	background: #fc8c08;
}
.fa-facebook
{
	background: white;
	color:#3c5db0;
}
.rs a{
    font-family: Helvetica, Arial, sans-serif !important;
    font-size: 11px !important;
    padding: 0 4px 0 4px !important;
    height: 20px;
    margin: 0;
    vertical-align: middle;
    display: table-cell !important;
	font-weight:bold !important;
}
#twitter-btn{
    max-width: 70px; max-height: 25px;float:left;
}
</style>
<div class="container logo-banner-div">
  <div class="col-md-12 col-lg-12">
            <div class="col-md-3 col-lg-3 col-sm-4 logo"><a href="https://www.profitconfidential.com" aria-label="link to homepage"><img src="https://www.profitconfidential.com/wp-content/themes/twentyfifteen/images/logo.png" alt="profit confidential logo" width="298" height="56" /></a></div>
            <div class="col-md-5 col-lg-6 col-sm-4 header-ad-box">
            <!-- <span style="text-align:center;display:block; overflow:hidden; width:100%;color: #000;font-family: arial;font-size: 9px;padding-bottom: 4px;padding-left: 2px;text-transform: uppercase;">Advertisement</span>
           PC Header ads 
            <ins class="adsbygoogle"
                 style="display:inline-block;width:468px;height:70px"
                 data-ad-client="ca-pub-2043694027234009"
                 data-ad-slot="2179799805"></ins>
            <script>
                 (adsbygoogle = window.adsbygoogle || []).push({});
            </script>-->
            </div>
    <div class="col-md-4 col-lg-3 col-sm-4 header-right">  
      
      <ul class="follow-us-box">
          <li id="twitter-btn"><a href="https://twitter.com/PConfidential" class="twitter-follow-button" data-show-screen-name="false" data-show-count="false">Follow @twitter</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></li>
        
	<li>	<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FProfitConfidential%2F&width=56&layout=button&action=like&size=small&show_faces=true&share=false&height=65&appId" width="50" height="20" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" title="facebook like button"></iframe></li>
		
        <li class="rs"><a href="https://www.profitconfidential.com/feed/"><i class="fa fa-rss"></i>RSS Feed</a></li>
         <li>
             <span id="search-btn" class="glyphicon glyphicon-search" data-toggle="collapse"  data-target="#header-main-search" aria-expanded="false" aria-controls="header-main-search"></span>
         </li>
      </ul>
        <form id="header-main-search" class="collapse" role="search" method="get" action="https://www.profitconfidential.com">
            <div class="input-group">
            <input type="text" class="form-control" name="s" placeholder="Type here">
            <span class="input-group-btn">
            <button class="btn btn-default" type="submit">
                Search
            </button>
            </span>
            </div>
        </form>
    </div>
  </div>
</div>
<div class="main-navigation-outer">
  <div class="container">
    <div class="col-sm-12">
      <nav class="navbar navbar-default hidden-sm">
        <div class="row">
          <div class="navbar-collapse collapse">
            <ul id="menu-main-menu" class="menu-main-menu nav navbar-nav"><li id="menu-item-44967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44967"><a href="/">Home</a></li>
<li id="menu-item-44978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44978"><a href="#">Company</a>
<ul class="dropdown-menu">
	<li id="menu-item-44979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44979"><a href="https://www.profitconfidential.com/about/">About Us</a></li>
	<li id="menu-item-138971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138971"><a href="https://www.profitconfidential.com/about/#ourteam">Editors</a></li>
	<li id="menu-item-44982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44982"><a href="https://www.profitconfidential.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-138980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-138980"><a href="#">Tech Stocks</a>
<ul class="dropdown-menu">
	<li id="menu-item-138981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-138981"><a href="#">Top Technology Stocks</a>
	<ul class="dropdown-menu">
		<li id="menu-item-138983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138983"><a href="https://www.profitconfidential.com/category/stock/tesla-stock/">Tesla Stock</a></li>
		<li id="menu-item-138986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138986"><a href="https://www.profitconfidential.com/category/stock/nio-stock/">Nio Stock</a></li>
		<li id="menu-item-138988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138988"><a href="https://www.profitconfidential.com/category/stock/netflix-stock/">Netflix Stock</a></li>
		<li id="menu-item-138985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138985"><a href="https://www.profitconfidential.com/category/stock/microsoft-stock/">Microsoft Stock</a></li>
		<li id="menu-item-138984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138984"><a href="https://www.profitconfidential.com/category/stock/alphabet-google-stock/">Google Stock</a></li>
		<li id="menu-item-138982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138982"><a href="https://www.profitconfidential.com/category/stock/apple-stock/">Apple Stock</a></li>
		<li id="menu-item-138987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138987"><a href="https://www.profitconfidential.com/category/stock/alibaba-stock/">Alibaba Stock</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-138992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138992"><a href="https://www.profitconfidential.com/category/marijuana/">Marijuana Stocks</a></li>
<li id="menu-item-160280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160280"><a href="https://www.profitconfidential.com/category/ev-stocks/">EV Stocks</a></li>
<li id="menu-item-153761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153761"><a href="https://www.profitconfidential.com/category/5g/">5G Stocks</a></li>
<li id="menu-item-139002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139002"><a href="https://www.profitconfidential.com/category/ipo/">IPO 2022</a></li>
<li id="menu-item-139014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139014"><a href="#reports">Free Reports</a></li>
</ul>          </div>
        </div>
      </nav>
    </div>    
  </div>
  <!-- .container --> 
</div>
<!-- /27185028/PC_HeadSection -->
                
        </div><!-- #header -->
        
        <div id="header-mobile" class="hidden-md hidden-lg">  
        	<div class="container">
            		<div class="row">
                    <div class="col-md-12">
                        <div class="col-sm-3 col-xs-1 mobile-navigation">
                        	<div class="navbar-header mobile-nav-button">                           
                              <button id="button"  type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
                                <i id="menu_button" class="fa fa-bars"></i>
                              </button>
                            </div>                                                  
                        </div><!-- mobile-navigation -->
                        <div id="mb-nav" style="display:none;" >
                        	<nav class="navbar" id="MobileNavMenu" >                            
                              <div class="container">                           
                                <div id="navbar" class="collapse navbar-collapse">                               
                                  <ul id="menu-main-menu-1" class="menu-main-menu navbar-nav-mobile nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44967"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44978"><a href="#">Company</a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44979"><a href="https://www.profitconfidential.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138971"><a href="https://www.profitconfidential.com/about/#ourteam">Editors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44982"><a href="https://www.profitconfidential.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-138980"><a href="#">Tech Stocks</a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-138981"><a href="#">Top Technology Stocks</a>
	<ul class="dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138983"><a href="https://www.profitconfidential.com/category/stock/tesla-stock/">Tesla Stock</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138986"><a href="https://www.profitconfidential.com/category/stock/nio-stock/">Nio Stock</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138988"><a href="https://www.profitconfidential.com/category/stock/netflix-stock/">Netflix Stock</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138985"><a href="https://www.profitconfidential.com/category/stock/microsoft-stock/">Microsoft Stock</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138984"><a href="https://www.profitconfidential.com/category/stock/alphabet-google-stock/">Google Stock</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138982"><a href="https://www.profitconfidential.com/category/stock/apple-stock/">Apple Stock</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138987"><a href="https://www.profitconfidential.com/category/stock/alibaba-stock/">Alibaba Stock</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138992"><a href="https://www.profitconfidential.com/category/marijuana/">Marijuana Stocks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160280"><a href="https://www.profitconfidential.com/category/ev-stocks/">EV Stocks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153761"><a href="https://www.profitconfidential.com/category/5g/">5G Stocks</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139002"><a href="https://www.profitconfidential.com/category/ipo/">IPO 2022</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139014"><a href="#reports">Free Reports</a></li>
</ul>                                </div><!-- /.nav-collapse -->
                              </div><!-- /.container -->
                        	</nav><!-- /.navbar --> 	
                        </div>  
                        <div class="col-sm-6 col-xs-10 logo"><a href="https://www.profitconfidential.com" aria-label="link to home page"><img src="https://www.profitconfidential.com/wp-content/themes/twentyfifteen/images/pc-logo-mobile.png" alt="" /></a></div>
                        <div class="col-sm-3 col-xs-1 search" id="mobile-search"><span id="mobile-search-btn" class="glyphicon glyphicon-search pull-right" data-toggle="collapse"  data-target="#header-mobile-search" aria-expanded="false" aria-controls="header-main-search"></span></div>
                        <form id="header-mobile-search" class="collapse col-xs-12" role="search" method="get" action="https://www.profitconfidential.com">
                            <div class="input-group">
                            <input type="text" class="form-control" name="s" placeholder="Type here">
                            <span class="input-group-btn">
                            <button class="btn btn-default" type="submit">
                                Search
                            </button>
                            </span>
                            </div>
                        </form>
                    </div> 
                    </div><!-- row -->                                
            </div>       	
        </div><!-- #header-mobile -->  
        
        <div id="header-sticky" class="hidden-sm hidden-xs">
        	<style>
#header-sticky .follow-us-box li a
{
	    padding: 3px 9px;
		display: block;
}
#header-sticky .follow-us-box i.fa
{
	margin:0;
	width: 14px;
    font-size: 18px;
}
#header-sticky .follow-us-box .rs a
{
	    padding: 3px 9px !important;
		height:auto !important;
		display:block !important;
		font-size:12px !important;
}
.sticky-nav>li>a{
        font-size: 12px !important;
        padding: 10px 5px;
}
</style>
<div class="container">
        <div class="col-lg-2 col-md-2 col-sm-4 logo">
        	<a href="https://www.profitconfidential.com"><img src="https://www.profitconfidential.com/wp-content/themes/twentyfifteen/images/logo-sticky.png" alt="profit confidential sticky logo" width="125" /></a>
        </div>
    
        <div class="col-lg-7 col-md-5 col-sm-4 navigation-s">
            <div class="main-navigation-outer">
              <div class="container">
                  <nav class="navbar navbar-default hidden-sm">
                      <div class="navbar-collapse collapse">
                        <ul id="menu-main-menu" class="nav navbar-nav sticky-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44967"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44978"><a href="#">Company</a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44979"><a href="https://www.profitconfidential.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138971"><a href="https://www.profitconfidential.com/about/#ourteam">Editors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44982"><a href="https://www.profitconfidential.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-138980"><a href="#">Tech Stocks</a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-138981"><a href="#">Top Technology Stocks</a>
	<ul class="dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138983"><a href="https://www.profitconfidential.com/category/stock/tesla-stock/">Tesla Stock</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138986"><a href="https://www.profitconfidential.com/category/stock/nio-stock/">Nio Stock</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138988"><a href="https://www.profitconfidential.com/category/stock/netflix-stock/">Netflix Stock</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138985"><a href="https://www.profitconfidential.com/category/stock/microsoft-stock/">Microsoft Stock</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138984"><a href="https://www.profitconfidential.com/category/stock/alphabet-google-stock/">Google Stock</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138982"><a href="https://www.profitconfidential.com/category/stock/apple-stock/">Apple Stock</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138987"><a href="https://www.profitconfidential.com/category/stock/alibaba-stock/">Alibaba Stock</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138992"><a href="https://www.profitconfidential.com/category/marijuana/">Marijuana Stocks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160280"><a href="https://www.profitconfidential.com/category/ev-stocks/">EV Stocks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153761"><a href="https://www.profitconfidential.com/category/5g/">5G Stocks</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139002"><a href="https://www.profitconfidential.com/category/ipo/">IPO 2022</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139014"><a href="#reports">Free Reports</a></li>
</ul>                      </div>
                  </nav>
              </div>
            </div>
        </div>             
</div>

   
        </div><!-- #header-sticky -->


       

	<div id="content" class="site-content">
		<div class="container">			
			<div class="row">
                           
				<div class="col-md-12 col-sm-12 col-xs-12 col-lg-12 dsf">
                                     <!-- **************** Start: This is the section which contains schema information **************** -->
  <main style='display:none' itemscope="itemscope" itemtype="http://schema.org/NewsArticle">
    <span style='display:none' itemprop="url">
      https://www.profitconfidential.com/marijuana/marijuana-stocks/zynerba-pharmaceuticals-inc-stock-715-percent-upside/    </span>

    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.profitconfidential.com/marijuana/marijuana-stocks/zynerba-pharmaceuticals-inc-stock-715-percent-upside/"/>
    
    <span style='display:none' itemprop="headline">
       Zynerba Pharmaceuticals Stock: This Pot Stock Has 715%+ Upside    </span>
        
    <span style='display:none' itemprop="author">
      John Whitefoot, BA    </span>
    <span style='display:none' itemprop="copyrightHolder">
      Profit Confidential
    </span>
    <span style='display:none' itemprop="datePublished">
      2022-06-07T07:30:00Z    </span>
    <span style='display:none' itemprop="dateModified">
      2022-06-07 09:10:01    </span>
         <span style='display:none' itemprop="keywords">Zynerba Pharmaceuticals Inc</span>  
  	    <span style='display:none' itemprop="keywords">NASDAQ:ZYNE</span>  
  	    <span style='display:none' itemprop="keywords">Zynerba Pharmaceuticals stock</span>  
  	    <span style='display:none' itemprop="keywords">ZYNE stock</span>  
  			<span style='display:none' itemprop="description">Zynerba Pharmaceuticals Inc (NASDAQ:ZYNE) is a great development-stage cannabis company that addresses rare medical conditions. With milestones in the company's clinical trials expected to be met in the coming months, investors will soon get a better idea of Zynerba Pharmaceuticals stock’s long-term potential.</span>
	 
  
  <span style='display:none' itemprop="articleSection">
    Marijuana Stocks,Zynerba Pharmaceuticals Stock  </span>
  <span style='display:none' itemprop="thumbnailUrl">
    https://www.profitconfidential.com/wp-content/uploads/2022/06/cannabis-oil-scientist-research-marijuana-hospital-extract-hemp-doctor-leaf-product-show-bottle-drop_t20_3gbE7A-1024x717.jpg  </span>
  <span style='display:none' itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
    <img src="https://www.profitconfidential.com/wp-content/uploads/2022/06/cannabis-oil-scientist-research-marijuana-hospital-extract-hemp-doctor-leaf-product-show-bottle-drop_t20_3gbE7A-1024x717.jpg"/>
    <meta itemprop="url" content="https://www.profitconfidential.com/wp-content/uploads/2022/06/cannabis-oil-scientist-research-marijuana-hospital-extract-hemp-doctor-leaf-product-show-bottle-drop_t20_3gbE7A-1024x717.jpg">
    <meta itemprop="width" content="700">
    <meta itemprop="height" content="470">    
  </span>

  <span style='display:none' itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <img src="https://www.profitconfidential.com/wp-content/themes/twentyfifteen/images/logo.png"/>
      <meta itemprop="url" content="https://www.profitconfidential.com/wp-content/themes/twentyfifteen/images/logo.png">
      <meta itemprop="width" content="325">
      <meta itemprop="height" content="56">
    </span>
    <meta itemprop="name" content="Profit Confidential">
  </span>
  <span style='display:none' itemprop="articleBody">
    <!-- wp:html -->
<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img src="https://www.profitconfidential.com/wp-content/uploads/2022/06/cannabis-oil-scientist-research-marijuana-hospital-extract-hemp-doctor-leaf-product-show-bottle-drop_t20_3gbE7A-1024x717.jpg" alt="" class="wp-image-162233" width="300" height="210"></figure></div>
<!-- /wp:html -->

<!-- wp:heading -->
<h2><em>Why Investors Should Watch Zynerba Pharmaceuticals Inc</em></h2>
<!-- /wp:heading -->

<!-- wp:paragraph -->
<p>Cannabis stocks are having a rough go right now, with even some of the most profitable pot stocks taking a hit. So it’s probably not a surprise to learn that shares of one of the most promising clinical-stage cannabis companies, <strong>Zynerba Pharmaceuticals Inc</strong> (NASDAQ:ZYNE), have been taking an outsized hit.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>As of this writing, <a href="https://www.profitconfidential.com/stock/zynerba-pharmaceuticals-stock/nasdaq-zyne-stock-best-performing-cannabis-stock-first-half-2019/" target="_blank" rel="noreferrer noopener">ZYNE stock</a> is down by:</p>
<!-- /wp:paragraph -->

<!-- wp:list -->
<ul><li>39% over the last month</li><li>57% over the last three months</li><li>73% over the last six months</li><li>66% year to date</li><li>82% year over year</li></ul>
<!-- /wp:list -->

<!-- wp:paragraph -->
<p>Despite the shellacking, the outlook for Zynerba Pharmaceuticals stock is exceptional. Analysts' average 12-month share-price target for Zynerba Pharmaceuticals Inc is $8.00, suggesting potential gains of 716%.</p>
<!-- /wp:paragraph -->

<!-- wp:image {"align":"center","id":162095,"sizeSlug":"large"} -->
<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://www.profitconfidential.com/wp-content/uploads/2022/05/ZYNE_Chart_053022.png" alt="" class="wp-image-162095"/></figure></div>
<!-- /wp:image -->

<!-- wp:paragraph {"align":"center"} -->
<p class="has-text-align-center"><em>Chart courtesy of <a href="http://stockcharts.com/" target="_blank" rel="noreferrer noopener">StockCharts.com</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:heading -->
<h2><em>Potential Growth Drivers for ZYNE Stock</em></h2>
<!-- /wp:heading -->

<!-- wp:paragraph -->
<p>Why the bullishness for Zynerba Pharmaceuticals stock? </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>As a clinical-stage company, Zynerba Pharmaceuticals Inc hasn't been generating any revenue yet, but its product pipeline is incredibly compelling. The company's potential medications, which are in various stages of development, target unmet rare medical conditions. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>The company develops transdermal (through the skin) cannabidiol (CBD) therapies to treat rare conditions like fragile X syndrome (FXS), autism spectrum disorder (ASD), 22q11.2 deletion syndrome (22q), and rare forms of epilepsy. (Source: “<a rel="noreferrer noopener" href="https://ir.zynerba.com/static-files/df5ad304-a1f0-4d36-bfdc-54d4c8840bf4" target="_blank">Corporate Overview: May 2022</a>,” Zynerba Pharmaceuticals Inc, last accessed June 6, 2022.)</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Zynerba Pharmaceuticals' lead product is “Zygel,” a pharmaceutically manufactured” CBD gel.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Because the company is developing therapies for rare and near-rare neuropsychiatric disorders for which there are currently no treatments, Zynerba Pharmaceuticals Inc has received orphan drug designation for CBD (the active ingredient in Zygel) from the U.S. Food and Drug Administration (FDA) for the treatment of 22q. The company has also gotten orphan drug designation for CBD  from the European Commission for the treatment of FXS.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>The FDA also approved Zygel for "Fast Track" designation for the treatment of behavioral symptoms of FXS.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>During the first quarter of 2022, Zynerba Pharmaceuticals Inc continued to enroll FXS patients in its Phase 3 pivotal trial, with top-line results expected in the second half of 2023.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>The company plans to initiate a pivotal Phase 3 program for patients with ASD in the second half of 2022.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Zynerba Pharmaceuticals Inc completed the enrollment in its Phase 2 trial on 22q patients. Furthermore, the company has filed an Investigational New Drug (IND) application with the FDA for a Phase 3 trial on ASD patients, which it expects to initiate in the second half of 2022.</p>
<!-- /wp:paragraph -->

<!-- wp:heading -->
<h2><em>Zynerba Pharmaceuticals Inc’s</em> <em>Financial Situation</em></h2>
<!-- /wp:heading -->

<!-- wp:paragraph -->
<p>As a development-stage biotech company, Zynerba Pharmaceuticals Inc's financial results aren't as important as positive drug trials, patents, and approval from the FDA and other governing bodies. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>During the first quarter of 2022, the company announced a net loss of $8.5 million, or  $0.21 per share. Its research and development costs in the first quarter were $5.1 million, while its general and administrative expenses were $3.8 million. (Source: “<a href="https://ir.zynerba.com/news-releases/news-release-details/zynerba-pharmaceuticals-reports-first-quarter-2022-financial" target="_blank" rel="noreferrer noopener">Zynerba Pharmaceuticals Reports First Quarter 2022 Financial Results and Operational Highlights</a>,” Zynerba Pharmaceuticals Inc, May 16, 2022.)</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Zynerba Pharmaceuticals has virtually no debt and roughly $70.0 million in cash. The company says it has enough money to fund its operations and capital requirements into the second half of 2023. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Because of the outlook for its products, Zynerba Pharmaceuticals Inc hasn’t had any problem over the years in drumming up investor support for additional capital. The company has entered sales agreements with <strong>Cantor Fitzgerald, L.P.</strong>, <strong>Canaccord Genuity Group Inc</strong>, <strong>H.C. Wainwright &amp; Co., LLC</strong>, and <strong>Ladenburg Thalmann &amp; Co. Inc.</strong>, through which the company may sell, from time to time, up to $75.0 million of its own common stock.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>While some investors might have fears of overdilution, Zynerba Pharmaceuticals Inc only has 43.6 million shares outstanding. Over the last number of years, ZYNE stock has faced significantly less dilution than many of the biggest cannabis stocks.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>The next year or so will give investors a clearer view of Zynerba Pharmaceuticals Inc’s long-term, multi-billion-dollar potential.</p>
<!-- /wp:paragraph -->

<!-- wp:heading -->
<h2><em><strong><span class="has-inline-color has-vivid-red-color">Analyst Take</span></strong></em></h2>
<!-- /wp:heading -->

<!-- wp:paragraph -->
<p>Zynerba Pharmaceuticals stock continues to be a great cannabis penny stock with tremendous near-and long-term growth potential. The company hasn't been generating revenues yet, but its product pipeline is moving toward commercialization.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>As a development-stage company, Zynerba Pharmaceuticals Inc's shares will be more prone to popping on positive clinical test results. To that end, the company expects to report important milestones as early as the middle of this year.</p>
<!-- /wp:paragraph -->  </span>
  <span style='display:none' itemprop="creator" itemscope itemtype="https://schema.org/Person">    
    <meta itemprop="name" content="John Whitefoot, BA">
  </span>
   

</main>
<!-- **************** End: This is the section which contains schema information **************** -->


<div class="content-area">
  <main id="main" class="site-main" role="main">
    <div id="primary" class="col-lg-9 left-side col-md-8 col-sm-12" style="position:relative;">
            <div class="col-lg-3 visible-lg single-left-box">
              <div class="left-sidebar-author-box">
        
        
          <p class="author-meta">By <span>John Whitefoot, BA</span></p>
          <p class="author-meta">Published: <span>June 7, 2022</span></p>


          <div class="about-the-author-title">About the Author</div>
          <div class="left-sidebar-author-box-content"> 
          	<img src="https://www.profitconfidential.com/wp-content/uploads/2014/11/john-whitefoot-1-96x96.jpg" class="img-circle" alt="">
            <p> <strong>John Whitefoot, BA</strong><br/>
              <!--<br/>-->
              <a href="https://www.profitconfidential.com/author/john-whitefoot/">Read Full Bio</a> </p>
            <ul>
                                <li><a href="https://www.profitconfidential.com/ev-stocks/romeo-power-stock-outlook-solid/">Romeo Power Stock: After 90% Drop, Outlook for EV Penny Stock Is Solid</a></li>
                                <li><a href="https://www.profitconfidential.com/technology/farfetch-ltd-390-percent-upside/">Farfetch Stock: Undervalued E-Commerce Stock Has 390% Upside</a></li>
                                <li><a href="https://www.profitconfidential.com/marijuana/marijuana-stocks/flora-growth-corp-500-percent-upside/">Flora Growth Stock: Under-the-Radar Pot Stock Has 500%+ Upside</a></li>
                          </ul>
          </div>
        </div>
               
        <div class="left-sideba-ad-banner left-sidebar-1-stiky"> 
        	<div class="fixed-div3">
        	 
             
            
            <!--<span style="text-align:center;display:block; overflow:hidden; width:100%;color: #000;font-family: arial;font-size: 9px;padding-bottom: 4px;padding-left: 2px;text-transform: uppercase;">Advertisement</span>
           <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <ins class="adsbygoogle"
            style="display:block"
            data-ad-client="ca-pub-2043694027234009"
            data-ad-slot="2838457546"
            data-ad-format="auto"></ins>
            <script>
            (adsbygoogle = window.adsbygoogle || []).push({});
            </script>-->

            

            </div>
        </div>
      </div>
              <div class="col-lg-9 col-md-12 col-sm-12 single-post-content">
        
        
<article id="post-162094" class="post-162094 post type-post status-publish format-standard hentry category-marijuana-stocks category-zynerba-pharmaceuticals-stock tag-marijuana-stocks tag-news">
	






	<header class="entry-header">
		
		<h1 class="entry-title">Zynerba Pharmaceuticals Stock: This Pot Stock Has 715%+ Upside</h1>	</header><!-- .entry-header -->

				

	<div class="innerpage-meta-div hidden-lg vcard author">
            By <span class="fn">John Whitefoot, BA</span> Published : <span class="published updated">June 7, 2022</span>
    </div>    

	


	<div class="entry-content">
    
	    
		<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Zynerba Pharmaceuticals Stock: This Pot Stock Has 715%+ Upside' data-link='https://www.profitconfidential.com/marijuana/marijuana-stocks/zynerba-pharmaceuticals-inc-stock-715-percent-upside/' data-app-id-name='post_above_content'></div>
<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img loading="lazy" src="https://www.profitconfidential.com/wp-content/uploads/2022/06/cannabis-oil-scientist-research-marijuana-hospital-extract-hemp-doctor-leaf-product-show-bottle-drop_t20_3gbE7A-1024x717.jpg" alt="" class="wp-image-162233" width="300" height="210" srcset="https://www.profitconfidential.com/wp-content/uploads/2022/06/cannabis-oil-scientist-research-marijuana-hospital-extract-hemp-doctor-leaf-product-show-bottle-drop_t20_3gbE7A-1024x717.jpg 1024w, https://www.profitconfidential.com/wp-content/uploads/2022/06/cannabis-oil-scientist-research-marijuana-hospital-extract-hemp-doctor-leaf-product-show-bottle-drop_t20_3gbE7A-300x210.jpg 300w, https://www.profitconfidential.com/wp-content/uploads/2022/06/cannabis-oil-scientist-research-marijuana-hospital-extract-hemp-doctor-leaf-product-show-bottle-drop_t20_3gbE7A-768x538.jpg 768w, https://www.profitconfidential.com/wp-content/uploads/2022/06/cannabis-oil-scientist-research-marijuana-hospital-extract-hemp-doctor-leaf-product-show-bottle-drop_t20_3gbE7A-1536x1075.jpg 1536w, https://www.profitconfidential.com/wp-content/uploads/2022/06/cannabis-oil-scientist-research-marijuana-hospital-extract-hemp-doctor-leaf-product-show-bottle-drop_t20_3gbE7A-640x448.jpg 640w, https://www.profitconfidential.com/wp-content/uploads/2022/06/cannabis-oil-scientist-research-marijuana-hospital-extract-hemp-doctor-leaf-product-show-bottle-drop_t20_3gbE7A.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px" /></figure></div>



<h2><em>Why Investors Should Watch Zynerba Pharmaceuticals Inc</em></h2>



<p>Cannabis stocks are having a rough go right now, with even some of the most profitable pot stocks taking a hit. So it’s probably not a surprise to learn that shares of one of the most promising clinical-stage cannabis companies, <strong>Zynerba Pharmaceuticals Inc</strong> (NASDAQ:ZYNE), have been taking an outsized hit.</p>



<p>As of this writing, <a href="https://www.profitconfidential.com/stock/zynerba-pharmaceuticals-stock/nasdaq-zyne-stock-best-performing-cannabis-stock-first-half-2019/" target="_blank" rel="noreferrer noopener">ZYNE stock</a> is down by:</p>



<ul><li>39% over the last month</li><li>57% over the last three months</li><li>73% over the last six months</li><li>66% year to date</li><li>82% year over year</li></ul>



<p>Despite the shellacking, the outlook for Zynerba Pharmaceuticals stock is exceptional. Analysts&#8217; average 12-month share-price target for Zynerba Pharmaceuticals Inc is $8.00, suggesting potential gains of 716%.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="694" height="312" src="https://www.profitconfidential.com/wp-content/uploads/2022/05/ZYNE_Chart_053022.png" alt="" class="wp-image-162095" srcset="https://www.profitconfidential.com/wp-content/uploads/2022/05/ZYNE_Chart_053022.png 694w, https://www.profitconfidential.com/wp-content/uploads/2022/05/ZYNE_Chart_053022-300x135.png 300w, https://www.profitconfidential.com/wp-content/uploads/2022/05/ZYNE_Chart_053022-640x288.png 640w" sizes="(max-width: 694px) 100vw, 694px" /></figure></div>



<p class="has-text-align-center"><em>Chart courtesy of <a href="http://stockcharts.com/" target="_blank" rel="noreferrer noopener">StockCharts.com</a></em></p><div class='text-center'><span style='text-align:center;display:block; overflow:hidden; width:100%;color: #000;font-family: arial;font-size: 9px;padding-bottom: 4px;padding-left: 2px;text-transform: uppercase;'>Advertisement</span>
                                         <div id='div-gpt-ad-1535031494055-0' style='height:250px; width:300px;margin:0 auto;'>                               
                                     <script>
                                     googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535031494055-0'); });
                                     </script>
                                     </div><br></div>



<h2><em>Potential Growth Drivers for ZYNE Stock</em></h2>



<p>Why the bullishness for Zynerba Pharmaceuticals stock? </p>



<p>As a clinical-stage company, Zynerba Pharmaceuticals Inc hasn&#8217;t been generating any revenue yet, but its product pipeline is incredibly compelling. The company&#8217;s potential medications, which are in various stages of development, target unmet rare medical conditions. </p>



<p>The company develops transdermal (through the skin) cannabidiol (CBD) therapies to treat rare conditions like fragile X syndrome (FXS), autism spectrum disorder (ASD), 22q11.2 deletion syndrome (22q), and rare forms of epilepsy. (Source: “<a rel="noreferrer noopener" href="https://ir.zynerba.com/static-files/df5ad304-a1f0-4d36-bfdc-54d4c8840bf4" target="_blank">Corporate Overview: May 2022</a>,” Zynerba Pharmaceuticals Inc, last accessed June 6, 2022.)</p>



<p>Zynerba Pharmaceuticals&#8217; lead product is “Zygel,” a pharmaceutically manufactured” CBD gel.</p>



<p>Because the company is developing therapies for rare and near-rare neuropsychiatric disorders for which there are currently no treatments, Zynerba Pharmaceuticals Inc has received orphan drug designation for CBD (the active ingredient in Zygel) from the U.S. Food and Drug Administration (FDA) for the treatment of 22q. The company has also gotten orphan drug designation for CBD  from the European Commission for the treatment of FXS.</p>



<p>The FDA also approved Zygel for &#8220;Fast Track&#8221; designation for the treatment of behavioral symptoms of FXS.</p>



<p>During the first quarter of 2022, Zynerba Pharmaceuticals Inc continued to enroll FXS patients in its Phase 3 pivotal trial, with top-line results expected in the second half of 2023.</p>



<p>The company plans to initiate a pivotal Phase 3 program for patients with ASD in the second half of 2022.</p>



<p>Zynerba Pharmaceuticals Inc completed the enrollment in its Phase 2 trial on 22q patients. Furthermore, the company has filed an Investigational New Drug (IND) application with the FDA for a Phase 3 trial on ASD patients, which it expects to initiate in the second half of 2022.</p>



<h2><em>Zynerba Pharmaceuticals Inc’s</em> <em>Financial Situation</em></h2>



<p>As a development-stage biotech company, Zynerba Pharmaceuticals Inc&#8217;s financial results aren&#8217;t as important as positive drug trials, patents, and approval from the FDA and other governing bodies. </p>



<p>During the first quarter of 2022, the company announced a net loss of $8.5 million, or  $0.21 per share. Its research and development costs in the first quarter were $5.1 million, while its general and administrative expenses were $3.8 million. (Source: “<a href="https://ir.zynerba.com/news-releases/news-release-details/zynerba-pharmaceuticals-reports-first-quarter-2022-financial" target="_blank" rel="noreferrer noopener">Zynerba Pharmaceuticals Reports First Quarter 2022 Financial Results and Operational Highlights</a>,” Zynerba Pharmaceuticals Inc, May 16, 2022.)</p>



<p>Zynerba Pharmaceuticals has virtually no debt and roughly $70.0 million in cash. The company says it has enough money to fund its operations and capital requirements into the second half of 2023. </p>



<p>Because of the outlook for its products, Zynerba Pharmaceuticals Inc hasn’t had any problem over the years in drumming up investor support for additional capital. The company has entered sales agreements with <strong>Cantor Fitzgerald, L.P.</strong>, <strong>Canaccord Genuity Group Inc</strong>, <strong>H.C. Wainwright &amp; Co., LLC</strong>, and <strong>Ladenburg Thalmann &amp; Co. Inc.</strong>, through which the company may sell, from time to time, up to $75.0 million of its own common stock.</p>



<p>While some investors might have fears of overdilution, Zynerba Pharmaceuticals Inc only has 43.6 million shares outstanding. Over the last number of years, ZYNE stock has faced significantly less dilution than many of the biggest cannabis stocks.</p>



<p>The next year or so will give investors a clearer view of Zynerba Pharmaceuticals Inc’s long-term, multi-billion-dollar potential.</p>



<h2><em><strong><span class="has-inline-color has-vivid-red-color">Analyst Take</span></strong></em></h2>



<p>Zynerba Pharmaceuticals stock continues to be a great cannabis penny stock with tremendous near-and long-term growth potential. The company hasn&#8217;t been generating revenues yet, but its product pipeline is moving toward commercialization.</p>



<p>As a development-stage company, Zynerba Pharmaceuticals Inc&#8217;s shares will be more prone to popping on positive clinical test results. To that end, the company expects to report important milestones as early as the middle of this year.</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Zynerba Pharmaceuticals Stock: This Pot Stock Has 715%+ Upside' data-link='https://www.profitconfidential.com/marijuana/marijuana-stocks/zynerba-pharmaceuticals-inc-stock-715-percent-upside/' data-app-id-name='post_below_content'></div></p>	</div><!-- .entry-content -->
</article><!-- #post-## -->
            <iframe onload="iframeLoaded('iframe_ad_iframe_editors_note')" src="https://www.profitconfidential.com/marijuana/marijuana-stocks/zynerba-pharmaceuticals-inc-stock-715-percent-upside/?template=ed-note&pid=162094" border="0" style="width:100%;border:none;" id="iframe_ad_iframe_editors_note" scrolling="no"></iframe>
                      <!-- Yavli -->
<div class="visible-xs"></div>

        

       

        

          <!--div class="discussion-div hidden-lg hidden-md">
            <div class="discusstion-tab">Discussion</div>
          </div>
          <div id='disqus_comment_system'>  
                        
            
            <div class="fb-comments" data-href="https://www.profitconfidential.com/marijuana/marijuana-stocks/zynerba-pharmaceuticals-inc-stock-715-percent-upside/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div>
          </div-->
                      
      </div>
    </div>
    <!-- .left-side #primary -->
    	<div id="secondary" class="col-lg-3 col-md-4 col-sm-12 col-xs-12 right-side hidden-xs hidden-sm" style="position:relative;">
		   

    
      
    	<aside id="execphp-30" class="widget widget_execphp">			<div class="execphpwidget"></div>
		</aside>

     

      <div id="unit_87767" style="display: none;"><a href="https://www.profitconfidential.com/">Profit Confidential</a></div>
	
	<div class="right-side-bar-nyse-page">
	
    <div class="NYSE-wrapper">

        <div class="exclusive">Exclusive Free Report</div>

        <div class="report-form">
            <h2>This $1 Marijuana Stock on the Verge of Breakout?</h2>

            <div class="report-content">
                <div class="report-cover">
                    <img src="https://www.profitconfidential.com/wp-content/themes/PC-child-new/images/reportmarijuana.png" alt="free report">
                </div>

                <div class="report-text">
                    ...when you opt-in for our daily e-letter, Profit Confidential and the special offers that come with it!
                </div>
            </div>

            
            <form action="" onsubmit="return subscribe_email(this,this.emailAddress.value,this.sb.value,this.product.value);" method="post" style="text-align:center" id="signupform">
                <input type="text" name="emailAddress" placeholder="Email Address" aria-label="Email Address" style="padding: 2px 4px; margin: 20px 0px;width: 80%;">
                <input type="text" name="emailAddressAlt" class="nu-emailAddressAlt" value="" style="display:none;" />
                <input type="hidden" name="sb" value="PCSideMMS(162094)">
                <input type="hidden" name="affid" value="">
                <input type="hidden" name="subid" value="">
                <input type="hidden" name="product" value="mms-report">
                <input type="text" name="hpval" id="hpval" value="">
                <input type="text" name="hpval2" id="hpval2" value="secureme">
                <input id="side-signup-submit-btn" name="Free Instant Access" type="submit" value="Get it Now" style="width: 80%;" class="btnsubmit">
            </form>

        </div>

        <div style="clear:both"></div>

        <div class="sidebar-signup-footer">
            <a href="https://privacypolicyanddisclaimer.com/" target="_blank">Privacy Policy</a> <br />
            <p>This is FREE from Profit Confidential. You can unsubscribe at any time.<br/>
                Credit Card is NOT required.</p>
        </div>
    </div>

    	</div>
	
      <div class="sidebar-box-div">
        <div id="editor-picks-container"><h2 class="sidebar-main-title editor-picks-title">Editors' Picks</h2><div id="author-slider-container"><div id="author-slider"><div class="item" data-author-name="George Leong, B.Comm." data-author-url="https://www.profitconfidential.com/author/george-leong/" data-author-id="5"><img alt="" class="avatar avatar-60 photo avatar-default" height="60" src="https://www.profitconfidential.com/wp-content/uploads/2017/10/George-Leong-60x60.jpg" width="60"></div><div class="item" data-author-name="John Whitefoot, BA" data-author-url="https://www.profitconfidential.com/author/john-whitefoot/" data-author-id="28"><img alt="" class="avatar avatar-60 photo avatar-default" height="60" src="https://www.profitconfidential.com/wp-content/uploads/2014/11/john-whitefoot-1-60x60.jpg" width="60"></div><div class="item" data-author-name="Mukta Samtani, MBA, PhD" data-author-url="https://www.profitconfidential.com/author/mukta/" data-author-id="58"><img alt="" class="avatar avatar-60 photo avatar-default" height="60" src="https://www.profitconfidential.com/wp-content/uploads/2017/10/Mukta-Samtani-60x60.jpg" width="60"></div><div class="item" data-author-name="Stephen Karmazyn, BA" data-author-url="https://www.profitconfidential.com/author/stephen/" data-author-id="62"><img alt="" class="avatar avatar-60 photo avatar-default" height="60" src="https://www.profitconfidential.com/wp-content/uploads/2016/11/PC_300x300_Editors_Stephen1-60x60.jpg" width="60"></div></div></div><div id="author-posts-container"><strong class="size16 author-name"></strong><div id="current-author-posts"></div><div class="author-posts" id="author-posts-5"><p><a href="https://www.profitconfidential.com/technology/xometry-inc-supply-chain-play/">Xometry Stock: Down 65%, Supply Chain Play Could Double</a></p><p><a href="https://www.profitconfidential.com/marijuana/marijuana-stocks/canopy-growth-corp-pot-play/">Canopy Growth Corp: Beaten-Down Pot Play Could Reward Contrarian Investors</a></p><p><a href="https://www.profitconfidential.com/technology/teradata-corporation-big-data-play/">Teradata Stock: Big Data Play to Benefit From $229-Billion Market</a></p><p><a href="https://www.profitconfidential.com/5g/aviat-networks-inc-profit-5g-stock/">Aviat Networks Inc: Contrarian Investors Could Profit From This 5G Stock</a></p><p><a href="https://www.profitconfidential.com/stock/chargepoint-stock/chargepoint-stock-100-percent-upside/">ChargePoint Stock: Major Selling of This EV Stock Implies 100%+ Upside</a></p></div><div class="author-posts" id="author-posts-28"><p><a href="https://www.profitconfidential.com/marijuana/marijuana-stocks/zynerba-pharmaceuticals-inc-stock-715-percent-upside/">Zynerba Pharmaceuticals Stock: This Pot Stock Has 715%+ Upside</a></p><p><a href="https://www.profitconfidential.com/ev-stocks/romeo-power-stock-outlook-solid/">Romeo Power Stock: After 90% Drop, Outlook for EV Penny Stock Is Solid</a></p><p><a href="https://www.profitconfidential.com/technology/farfetch-ltd-390-percent-upside/">Farfetch Stock: Undervalued E-Commerce Stock Has 390% Upside</a></p><p><a href="https://www.profitconfidential.com/marijuana/marijuana-stocks/flora-growth-corp-500-percent-upside/">Flora Growth Stock: Under-the-Radar Pot Stock Has 500%+ Upside</a></p><p><a href="https://www.profitconfidential.com/5g/american-tower-corp-raised-dividend/">American Tower Corp: 5G Company Raised Its Dividend Again</a></p></div><div class="author-posts" id="author-posts-58"><p><a href="https://www.profitconfidential.com/stock/paylocity-stock/pcty-stock-forecast-triple-digit-returns/">PCTY Stock Forecast: Paylocity Stock En Route to Deliver Triple-Digit Returns</a></p><p><a href="https://www.profitconfidential.com/stock/shotspotter-stock/shotspotter-inc-ssti-stock-higher-gains/">SSTI Stock Forecast: ShotSpotter Stock Likely to Post Higher Gains</a></p><p><a href="https://www.profitconfidential.com/stock/tabula-rasa-stock/trhc-stock-leading-medication-safety/">TRHC Stock: Leading in the Medication Safety Space</a></p><p><a href="https://www.profitconfidential.com/stock/teladoc-stock/tdoc-stock-set-triple-digit-returns/">TDOC Stock Forecast: Teladoc Health Stock Set to Deliver Triple-Digit Returns</a></p><p><a href="https://www.profitconfidential.com/stock/appfolio-stock/nasdaq-appf-stock-strengthens-niche-focus/">APPF Stock Forecast: AppFolio Stock Strengthens on Niche Focus</a></p></div><div class="author-posts" id="author-posts-62"><p><a href="https://www.profitconfidential.com/marijuana/marijuana-stocks/are-marijuana-still-meme-stocks/">Are Marijuana Stocks Still Meme Stocks? Can We Expect 10x Gains?</a></p><p><a href="https://www.profitconfidential.com/marijuana/marijuana-stocks/cgc-stock-gained-30-percent-5-days/">CGC Stock Gained 30% in 5 Days: Will It Continue to Gain in 2022?</a></p><p><a href="https://www.profitconfidential.com/marijuana/marijuana-stocks/is-curaleaf-stock-ready-double/">Is Curaleaf Stock Ready to Double in Price?</a></p><p><a href="https://www.profitconfidential.com/marijuana/marijuana-stocks/is-ogi-stock-midst-huge-rally/">Is OGI Stock in the Midst of a Huge Rally?</a></p><p><a href="https://www.profitconfidential.com/marijuana/marijuana-stocks/iipr-stock-continues-register-huge-gains/">How IIPR Stock Continues to Register Huge Gains &#038; Show No Signs of Slowing Down</a></p></div></div></div>      </div>

      <div class="sidebar-box-div">
              </div>

     	

      
     
       <div class="adsense-container" style="margin-top: 20px;margin-bottom:20px">
        <!-- 
		<div id='div-gpt-ad-1490798709028-0' style='height:240px; width:288px;'>
            <span style="text-align:center;display:block; overflow:hidden; width:100%;color: #000;font-family: arial;font-size: 9px;padding-bottom: 4px;padding-left: 2px;text-transform: uppercase;">Advertisement</span>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490798709028-0'); });
        </script>
        </div>
		-->
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<!-- PC Below Editors picks ad 
			<ins class="adsbygoogle"
				 style="display:block"
				 data-ad-client="ca-pub-2043694027234009"
				 data-ad-slot="8487873348"
				 data-ad-format="auto"
				 data-full-width-responsive="true"></ins>
			<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
			</script>-->
        </div>
       



     	<div class="sidebar-box-div" id="sidebar-box-div3">     		  
                           
     	</div>

      
        
   

     



     	     	<div class="sidebar-box-div hidden-xs sidebar-1-stiky" id="sidebar-box-div4">
		<div class="fixed-div1">
        	
              <div class="">
    <h2 class="sidebar-main-title border-bottom-none">Trending in 2021</h2>
    <ol class="popular-post">
                    <li>
                <div class="popular-post-number">1</div>
                <div class="popular-post-img"><a href="https://www.profitconfidential.com/stock/mts-systems-stock/mts-systems-corporation-great-upside/" aria-label="link to article 'MTS Systems Corporation: Great Upside as the Global Economy Picks Up'"><img src="https://www.profitconfidential.com/wp-content/uploads/2021/02/dollars-in-the-hands-dollar-bills-cash-us-currency-money-map-in-the-backgraund-tourism-concept-dollar_t20_8dydgg-300x200.jpg" class="pull-right" width="106" height="74" alt=""></a></div>
                <div class="popular-post-text"><a href="https://www.profitconfidential.com/stock/mts-systems-stock/mts-systems-corporation-great-upside/"><p>MTS Systems Corporation: Great Upside as the Global Economy Picks Up</p></a></div>
            </li>  
                    <li>
                <div class="popular-post-number">2</div>
                <div class="popular-post-img"><a href="https://www.profitconfidential.com/stock/maxlinear-stock/maxlinear-inc-5g-semiconductor-stock/" aria-label="link to article 'MaxLinear, Inc.: 5G Semiconductor Stock Bucks the Sell-Off; Up 10% in 2021'"><img src="https://www.profitconfidential.com/wp-content/uploads/2021/02/close-up-businessman-wear-black-shirt-using-smartphone-for-check-business-growth-up-or-stock-market_t20_7yz89y-300x196.jpg" class="pull-right" width="106" height="74" alt=""></a></div>
                <div class="popular-post-text"><a href="https://www.profitconfidential.com/stock/maxlinear-stock/maxlinear-inc-5g-semiconductor-stock/"><p>MaxLinear, Inc.: 5G Semiconductor Stock Bucks the Sell-Off; Up 10% in 2021</p></a></div>
            </li>  
                    <li>
                <div class="popular-post-number">3</div>
                <div class="popular-post-img"><a href="https://www.profitconfidential.com/stock/mind-medicine-stock/mind-medicine-mindmed-inc-bullish/" aria-label="link to article 'Mind Medicine (MindMed) Inc Looks Bullish on Growing Acceptance of Psychedelics'"><img src="https://www.profitconfidential.com/wp-content/uploads/2021/02/cash-money-giveaway-P3DSM5S-300x199.jpg" class="pull-right" width="106" height="74" alt=""></a></div>
                <div class="popular-post-text"><a href="https://www.profitconfidential.com/stock/mind-medicine-stock/mind-medicine-mindmed-inc-bullish/"><p>Mind Medicine (MindMed) Inc Looks Bullish on Growing Acceptance of Psychedelics</p></a></div>
            </li>  
                    <li>
                <div class="popular-post-number">4</div>
                <div class="popular-post-img"><a href="https://www.profitconfidential.com/marijuana/2nd-wave-marijuana-stock-gains-2021/" aria-label="link to article 'Smart Investors Getting Ready for 2nd Wave of Marijuana Stock Gains in 2021'"><img src="https://www.profitconfidential.com/wp-content/uploads/2021/02/calculation-of-financial-growth-and-investment-YQGLW9D-300x200.jpg" class="pull-right" width="106" height="74" alt=""></a></div>
                <div class="popular-post-text"><a href="https://www.profitconfidential.com/marijuana/2nd-wave-marijuana-stock-gains-2021/"><p>Smart Investors Getting Ready for 2nd Wave of Marijuana Stock Gains in 2021</p></a></div>
            </li>  
                    <li>
                <div class="popular-post-number">5</div>
                <div class="popular-post-img"><a href="https://www.profitconfidential.com/stock/liveperson-stock/liveperson-stock-up-more-come/" aria-label="link to article 'LivePerson Stock Up 417% Since March 2020; More to Come for Patient Investors'"><img src="https://www.profitconfidential.com/wp-content/uploads/2021/02/close-up-businessman-working-on-table-office-deck-for-business-growth-up-or-stock-market-with-data_t20_zWOKgG-300x167.jpg" class="pull-right" width="106" height="74" alt=""></a></div>
                <div class="popular-post-text"><a href="https://www.profitconfidential.com/stock/liveperson-stock/liveperson-stock-up-more-come/"><p>LivePerson Stock Up 417% Since March 2020; More to Come for Patient Investors</p></a></div>
            </li>  
         
    </ol>
</div>            <span style="text-align:center;display:block; overflow:hidden; width:100%;color: #000;font-family: arial;font-size: 9px;padding-bottom: 4px;padding-left: 2px;text-transform: uppercase;">Advertisement</span>
            <div id='div-gpt-ad-1500292071032-0' style='height:265px; width:290px;'>
            <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500292071032-0'); });
            </script>
            </div>
		</div>
     	</div><!-- sidebar-box-div4 -->   
        
            </div>
    <!-- .right-side #secondary -->

<style type="text/css">
 .sidebarads img, #text-10000 img { margin-bottom: 10px;

    width: 100%;
	border:1px solid #ccc;
	height:auto;
	max-width:350px;
}
.sidebarads {  	
	text-align: center;
    padding:10px; 
	margin-left:auto;
	margin-right:auto;
	margin-bottom:30px;
	border-bottom:1px solid #ccc;
	display:block; 
	overflow:hidden;
	clear:both;
	}




 .NYSE-wrapper .sidebar-signup-footer{
     padding:0 10px 15px;
     margin: 0 auto;
     text-align: center;
 }
 .NYSE-wrapper .sidebar-signup-footer a{
     text-decoration: underline;
 }

 .NYSE-wrapper .sidebar-signup-footer p{
     line-height: 16px;
     margin-top: 10px;
     white-space: pre-line;
 }
 .NYSE-wrapper #hpval, .NYSE-wrapper #hpval2 {
     display: none;
 }

 .NYSE-wrapper form {
     width: 280px;
     margin: auto;
 }

 .NYSE-wrapper form input[type="text"] {
     display: inline-block;
     font-family: 'Lato', sans-serif;
     font-size: 14px;
     border: 1px solid #000;
 }

 .NYSE-wrapper form input[type="submit"] {
     display: inline-block;
     padding: 7px !important;
     font-family: 'Lato', sans-serif;
     font-size: 14px;
     background: #8b0000;
     color: #fff;
     border: 1px solid #8b0000;
     cursor: pointer;
 }

 .NYSE-wrapper .exclusive {
     font-size: 22px;
     font-weight: bold;
     text-align: center;
     padding: 10px;
     background: #de4b39;
     color: #fff;
     letter-spacing: 1px;
 }

 .NYSE-wrapper .mobile-signup-header img {
     background: #eaeaea;
     display: block;
     margin: auto;
     max-width: 250px;
 }

 .NYSE-wrapper .mobile-signup-content {
     padding: 15px;
     line-height: 1.5;
 }

 .NYSE-wrapper .report-form {
     padding: 15px 0;
     text-align: center;
 }

 .NYSE-wrapper .report-form h2, h2.NYSE-ad a {
     font-family: 'Domine', serif;
     font-weight: 700;
     margin-top: 0px;
     font-size: 20px;
 }

 h2.NYSE-ad a, h2.NYSE-ad a:hover{
     text-decoration: none;
     color: #333;
 }

 h2.NYSE-ad{
     line-height: 18px;
 }

 .NYSE-wrapper .report-content {
     width: 100%;
     margin: auto;
 }

 .NYSE-wrapper .report-content .report-cover {
     width: 90px;
     display: inline-block;
 }

 .NYSE-wrapper .report-content .report-cover img {
     max-width: 100px;
     margin-top: 10px;
 }

 .NYSE-wrapper .report-content .report-text {
     width: 150px;
     text-align: center;
     display: inline-block;
     vertical-align: middle;
     /*font-size: 17px;*/
     line-height: 1.3;
 }

 .right-side-bar-nyse-page{
     max-width: 300px;

 }
.NYSE-wrapper{
    border: 2px solid #000000;
}

	</style>  </main>
  <!-- .site-main --> 

<style type="text/css">
  article.post {
    border-bottom: 0px !important;
  }

  .fb_iframe_widget {
    width: 100% !important;
    display: block !important;
  }

  .fb_iframe_widget span {
    width: 100% !important;
  }

  .fb_ltr {
    width: 100% !important;
  }
</style>

</div>
<!-- .content-area -->

</div><!-- .col-**-12 -->
    </div><!-- .row -->
	<div id="reports" class="footer" style="margin-bottom: 10px;"></div>
	 <div  class="col-lg-12 col-md-12 col-sm-12 left-side report-outer" style="margin-top: 50px;clear:both;border: none;">
     	 <div class="box-div blue" id="box-div7">        	                
                <!--  -->
             

                 <h2 class="main-title">Our Free Reports</h2>

                 <div class="col-lg-12 report-div">
                     <div class="row">	
                         
                         <div class=" col-md-6 col-sm-12 hidden-xs hidden-sm no-padding-left">
                             <div class="mms-report-desktop-footer">
                             <div class="col-md-4">
                             <a href="https://www.profitconfidential.com/squeeze-page/this-1-marijuana-stock-on-the-verge-of-breakout/?sb=PCV9(162094)&amp;version=9" target="_blank"><img class="aligncenter size-full wp-image-50725" src="https://www.profitconfidential.com/wp-content/themes/PC-child-new/images/marijuana-footer-report.png" alt="Will Tesla Make You Rich Like the Ford Shareholders of 1903?"  height="auto"></a>
                             </div> <div class="col-md-8 "><a href="https://www.profitconfidential.com/squeeze-page/this-1-marijuana-stock-on-the-verge-of-breakout/?sb=PCV9(162094)&amp;version=9" target="_blank">This $1 Marijuana Stock on the Verge of Breakout?</a></div>
                         </div>
                             </div>
					
                         <div class="penny-report-desktop-footer col-md-6 col-sm-12 hidden-xs hidden-sm no-padding-right">
                             <div class="col-md-4">
                             <a href="https://www.profitconfidential.com/squeeze-page/battery-stock-tear-387-six-months/?sb=PCV6EV(162094)&amp;version=6" target="_blank"><img class="aligncenter size-full wp-image-50722" src="https://www.profitconfidential.com/wp-content/themes/PC-child-new/images/ev-report.png" alt="This EV Battery Stock on a Tear up 387%" height="auto"></a>
                             </div><div class="col-md-8 "><a href="https://www.profitconfidential.com/squeeze-page/battery-stock-tear-387-six-months/?sb=PCV6EV(162094)&amp;version=6" target="_blank">This EV Battery Stock on a Tear (up 387% over six months)</a></div>
                         </div>
                        <div class="visible-xs visible-sm col-sm-12">
                             
                             <a href="https://www.profitconfidential.com/squeeze-page/this-1-marijuana-stock-on-the-verge-of-breakout/?sb=PCV9(162094)&amp;version=9" target="_blank"><img class="aligncenter size-full wp-image-50725" src="https://www.profitconfidential.com/wp-content/themes/PC-child-new/images/marijuana-footer-report.png" alt="Will Tesla Make You Rich Like the Ford Shareholders of 1903?"  height="auto"></a>
                              <div><a href="https://www.profitconfidential.com/squeeze-page/this-1-marijuana-stock-on-the-verge-of-breakout/?sb=PCV9(162094)&amp;version=9" target="_blank">This $1 Marijuana Stock on the Verge of Breakout?</a></div>
                         </div>
					
                         <div class="visible-xs visible-sm col-sm-12">
                             
                             <a href=https://www.profitconfidential.com/squeeze-page/battery-stock-tear-387-six-months/?sb=PCV6EV(162094)&amp;version=6" target="_blank"><img class="aligncenter size-full wp-image-50722" src="https://www.profitconfidential.com/wp-content/themes/PC-child-new/images/ev-report.png" alt="This EV Battery Stock on a Tear up 387%" height="auto"></a>
                             <div><a href="https://www.profitconfidential.com/squeeze-page/battery-stock-tear-387-six-months/?sb=PCV6EV(162094)&amp;version=6" target="_blank">This EV Battery Stock on a Tear up 387%</a></div>
                         </div>
                     </div>
                 </div>





         </div><!-- Box-div7 -->
         <div class="innerpage-ad-box hidden-md hidden-lg">
        	        	
        </div> 
     </div>
	
	</div><!-- .container -->
	</div><!-- .site-content -->
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">        	            
			<div class="container">                	                                            
                
            
                <div class="footer-navigation">
                <ul id="Footer-Horizontal" class=""><li id="menu-item-45035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45035"><a href="https://www.profitconfidential.com/about/">About Us</a></li>
<li id="menu-item-124444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124444"><a href="https://privacypolicyanddisclaimer.com/#disclaimer">Disclaimer &#038; Warning</a></li>
<li id="menu-item-124443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124443"><a href="https://privacypolicyanddisclaimer.com/">Privacy &#038; Terms of Use</a></li>
<li id="menu-item-45039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45039"><a href="https://www.profitconfidential.com/contact-us/">Contact Us</a></li>
<li id="menu-item-48461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48461"><a href="https://www.profitconfidential.com/archive/">Archives</a></li>
<li id="menu-item-160134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160134"><a href="https://www.profitconfidential.com/whitelist-profit-confidential/">Whitelist</a></li>
</ul>                </div>
            </div><!--container -->
            <div class="footer-outer footer-tab hidden-lg">
            	<div class="container">
            	<p>Copyright</p>
                </div>
            </div>
            <div id="footer-slid">
            <div class="container">            	
			  <p>© Copyright 2022: Lombardi Publishing Corporation. All rights reserved. No part of this document may be used or reproduced in any manner or means, including print, electronic, mechanical, or by any information storage and retrieval system whatsoever, without written permission from the copyright holder.</p>
            </div>
            <div class="container">
			  <hr />
                Dear Reader: There is no magic formula to getting rich. Success in investment vehicles with the best prospects for price appreciation can only be achieved through proper and rigorous research and analysis. We are 100% independent in that we are not affiliated with any bank or brokerage house. Information contained herein, while believed to be correct, is not guaranteed as accurate. Warning: Investing often involves high risks and you can lose a lot of money. Please do not invest with money you cannot afford to lose. The opinions in this content are just that, opinions of the authors. We are a publishing company and the opinions, comments, stories, reports, advertisements and articles we publish are for informational and educational purposes only; nothing herein should be considered personalized investment advice. Before you make any investment, check with your investment professional (advisor). We urge our readers to review the financial statements and prospectus of any company they are interested in. We are not responsible for any damages or losses arising from the use of any information herein. Past performance is not a guarantee of future results. All registered trademarks are the property of their respective owners.
            </div>
            </div><!-- #footer-slide -->
		</div><!-- .site-info -->
        
	</footer><!-- .site-footer -->
</div><!-- .main-fix-wrapper -->
</div><!-- .full-wraper -->
</div><!-- .site -->


<!-- 
<div id="signup-box">
<i class="fa fa-times-circle-o"></i>
<img src="https://www.profitconfidential.com/wp-content/uploads/2015/05/signup-msg-icon.jpg" style="float:left; margin-right:20px; margin-bottom: 60px;" />
<strong>From:</strong> Michael Lombardi, MBA<br/>
<strong>Subject:</strong> Gold: The Stock Contrarian Investors’ Best Play of the Decade<br/><br/>
<a href="https://www.profitconfidential.com/pc-signup/?sb=PCPOPB2&version=2" target="_blank" class="signuplink">Read this message</a>
</div>
-->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> 


<style type="text/css">
    .ca-poll { display: block; }
    .us-poll { display: none; }
</style>


<style type="text/css">
  .wp-polls { padding:10px 15px; text-align:left; }
   ul.wp-polls-ul li { display:inline-block; padding-right:10px; }
  .wp-polls-ans p, .wp-polls p { display:inline-block; padding:0px; margin:0px; text-align:left !important;  }
  .wp-polls .Buttons, .wp-polls p:last-child { background:#004085; color:#fff; border-radius:5px; border:none; padding: 4px 10px; margin-right:15px; font-size:13px; }
  .wp-polls p:last-child a { color:#fff; }
  .widget_execphp a img { width:100%; }

  .poll-div h2 {    
    background: #f3f3f3 none repeat scroll 0% 0%;
    border-bottom: 3px solid #004085;
    text-transform: uppercase;
    font-size: 16px;
    color: #004085;
    padding: 15px 0px 10px;
  }

  .wp-polls IMG, .wp-polls LABEL, .wp-polls INPUT, .wp-polls-loading IMG, .wp-polls-image IMG {
    vertical-align: middle;
  }

  .adsense-links {
    margin-bottom: 20px;
    text-align: center;
  }
</style>


<script type="text/javascript">themeurl = "https://www.profitconfidential.com/wp-content/themes/PC-child-new";baseurl = "https://www.profitconfidential.com";</script><script async language="javascript" src="//www.profitconfidential.com/SecurePubs/js/validate_signup.js" type="text/javascript"></script><script async language="javascript" src="https://www.profitconfidential.com/wp-content/themes/PC-child-new/js/ajax_signup.js" type="text/javascript"></script>    <script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'10074905'}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");</script>

<img src="https://sp.analytics.yahoo.com/spp.pl?a=10000&.yp=10074905" alt=""/>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: PC-Fullscreen-Desktop-New --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='cpvpxl1f10cm1xpskril';s.dataset.user='30501';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->		<script type="text/javascript">
		var cpvpxl1f10cm1xpskril_shortcode = true;		</script>
		<link rel='stylesheet' id='editors-picks-slick-css-css'  href='https://www.profitconfidential.com/wp-content/plugins/profitconfidential-editors-picks/slick/slick.css?ver=e87466ed9c480f79ca78ae1482f2bd3c' type='text/css' media='all' />
<link rel='stylesheet' id='editors-picks-slick-theme-css-css'  href='https://www.profitconfidential.com/wp-content/plugins/profitconfidential-editors-picks/slick/slick-theme.css?ver=e87466ed9c480f79ca78ae1482f2bd3c' type='text/css' media='all' />
<link rel='stylesheet' id='editors-picks-css-css'  href='https://www.profitconfidential.com/wp-content/plugins/profitconfidential-editors-picks/css/style.css?ver=e87466ed9c480f79ca78ae1482f2bd3c' type='text/css' media='all' />
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.profitconfidential.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.profitconfidential.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.profitconfidential.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.profitconfidential.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.profitconfidential.com/wp-content/themes/twentyfifteen/js/skip-link-focus-fix.js?ver=20141010' id='twentyfifteen-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='twentyfifteen-script-js-extra'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.profitconfidential.com/wp-content/themes/twentyfifteen/js/functions.js?ver=20150330' id='twentyfifteen-script-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://www.profitconfidential.com/wp-includes/js/wp-embed.min.js?ver=e87466ed9c480f79ca78ae1482f2bd3c' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.profitconfidential.com/wp-content/plugins/profitconfidential-editors-picks/slick/slick.min.js?ver=e87466ed9c480f79ca78ae1482f2bd3c' id='editors-picks-slick-js'></script>
<script type='text/javascript' src='https://www.profitconfidential.com/wp-content/plugins/profitconfidential-editors-picks/js/script.js?ver=e87466ed9c480f79ca78ae1482f2bd3c' id='editors-picks-js-js'></script>
<script type='text/javascript' src='https://www.profitconfidential.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.6.6' id='optinmonster-wp-helper-js'></script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://www.profitconfidential.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '28dd6564d9', slugs: {"cpvpxl1f10cm1xpskril":{"slug":"cpvpxl1f10cm1xpskril","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":162094,"object_key":"post","object_type":"post","term_ids":[7915,8746,8470,5451]};</script>
		
<style type="text/css">
  @media (min-width: 992px) and (max-width: 1200px) {
    .new-stories-col-2 article:nth-child(3) {
      display: none;
    }

    .new-stories-col-2 article:nth-child(2) {
      border-bottom: 0px;
    }
  }
</style>

<style type="text/css">
  #daily-market-watch .content {    
    margin-bottom: 20px;
    border: 3px solid #900;
    padding: 19px;
  }

  #daily-market-watch h2 {
    border-top: none;
    margin-top: 0px;
    padding-top: 0px;
    font-size: 20px;
  }

  #daily-market-watch h5{    
    font-family: 'Montserrat', sans-serif;
    text-transform: uppercase;
    font-size: 13px;
    color: #900;
    padding-bottom: 5px;
  }  

  #daily-market-watch .morning-review{
    margin-bottom: 10px;
    padding-bottom: 10px;
    border-bottom: 1px dashed #ccc;
  }

  .contact-toll-free {    
    text-align: right;
    width: 145px;
    float: right;
    margin-bottom: 10px;
    text-transform: uppercase;
    font-weight: bold;
    font-size: 14px;
    background: url('https://www.profitconfidential.com/wp-content/themes/PC-child-new/images/contact-toll-free-arrow.png') no-repeat;
    background-position: left center;
  }

  .author-box-row p {
    font-size: 12.5px;
    line-height: 20px;
  }

  .our-team img.alignleft {    
      margin-top: 15px !important;
      margin-right: 15px !important;
      margin-bottom: 5px !important;
  }


  .cust-widget-links{
        margin-bottom: 23px;
        font-size: 16px;
        text-align: left;
  }
   
  .cust-widget-links i{
        text-align: right;
  }
  
  .cust-widget-links ul{
        list-style: outside none none;
        text-decoration: none;
    }
  
  .cust-widget-links li{
        border: 1px solid #bababa;
        box-shadow: 0 3px #bababa;
        margin: 13px auto;
        padding: 10px;
    }
  
  .cust-widget-links li:hover{
        border: 1px solid #072e71;
        box-shadow: 0 3px #072e71;    
    }

  .cust-widget-links li a{
        display: block;
        color: #333;
    }
    
  .cust-widget-links li a:hover,  .cust-widget-links li:hover a,  .cust-widget-links a{
        color: #072e71;
        text-decoration: none;
    }

    .fb-video {
      margin-bottom: 15px;
    }

  div.entry-content ul {
    line-height: 24px;
    padding-bottom: 10px;
    margin-bottom: 6px !important;
  }

  div.entry-content>ol {
    list-style-position: outside;
    padding-left: 25px;
    padding-right: 25px;
    line-height: 24px;
    padding-bottom: 10px;
    margin-bottom: 6px !important;
    font-size: 14px;
    font-family: 'Domine', serif;
    color: #333;
  }

  .sidebar-report-div {
    text-align: center;
  }

  .sidebar-report-div div {
    margin: 0px 35px 25px;
  }

  .free-report-title {
    border-bottom: none;
  }

  #header-mobile {
    height: auto;
  }

  #mb-nav {
    top: 65px;
  }

</style>


<!-- Facebook Video Code -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script async src="https://www.profitconfidential.com/wp-content/themes/twentyfifteen/js/menu/ie-emulation-modes-warning.js"></script>	
<script type="text/javascript">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</script>   
<!-- Double Click Code -->

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/27185028/PC_RightSideBar', [290, 265], 'div-gpt-ad-1452086099462-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/27185028/PC_Middle_Post', [[336, 280], [300, 250], [290, 265]], 'div-gpt-ad-1452514076325-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/27185028/NYSETemp', [300, 250], 'div-gpt-ad-1474544272498-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Facebook Comments 
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.6&appId=262361210784768";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>-->
<script src="https://www.profitconfidential.com/wp-content/themes/twentyfifteen/bootstrap/js/custom-bootstrap.min.js"></script>

<script>
jQuery(document).ready(function( $ ) {
	$('#menu-item-124444 a').attr("target","_blank");
	$('#menu-item-124443 a').attr("target","_blank");
});
</script>
</body>
</html>