<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.profitconfidential.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://www.profitconfidential.com/wp-content/themes/twentyfifteen/js/html5.js"></script>
	<![endif]-->
    <link type="text/css" rel="stylesheet" href="https://www.profitconfidential.com/wp-content/themes/twentyfifteen/bootstrap/css/bootstrap.min.css">  
    <link type="text/css" rel="stylesheet" href="https://www.profitconfidential.com/wp-content/themes/twentyfifteen/custom.min.css" /> 	  
    <link type="text/css" rel="stylesheet" href="https://www.profitconfidential.com/wp-content/themes/PC-child-new/style.css" /> 	 
    
	<!-- Google Fonts -->
    <link rel='stylesheet' id='font-awesome-cdn-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.2.0' type='text/css' media='all' />   
    <link href='https://fonts.googleapis.com/css?family=Domine:400,700|Lora:400,700,400italic,700italic|Droid+Serif:400,400italic,700,700italic|Montserrat:400,700|Roboto:400,300,300italic,500,500italic,700,400italic,900,900italic,700italic,100italic,100' rel='stylesheet' type='text/css'>
     <!-- Google Fonts -->
	
		<style>
		
	</style>
    
      <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Here Are Three of the Top Marijuana Penny Stocks for 2020</title>

<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<meta name="description" content="My top marijuana penny stocks—OGI stock, CURLF stock, and VREOF stock—look poised to rise in 2020 as the legal pot market continues to expand globally."/>
<meta name="news_keywords" content="top marijuana stocks, marijuana penny stocks, pot penny stocks, marijuana industry, marijuana market, vreof stock, curlf stock, curaleaf stock, ogi stock, organigram stock, marijuana stocks, news, profit confidential" />
<link rel="original-source" href="https://www.profitconfidential.com/marijuana/top-marijuana-penny-stocks-2020/" />
<link rel="canonical" href="https://www.profitconfidential.com/marijuana/top-marijuana-penny-stocks-2020/" />
<link rel="publisher" href="https://plus.google.com/+ProfitconfidentialLP"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Here Are Three of the Top Marijuana Penny Stocks for 2020" />
<meta property="og:description" content="My top marijuana penny stocks—OGI stock, CURLF stock, and VREOF stock—look poised to rise in 2020 as the legal pot market continues to expand globally." />
<meta property="og:url" content="https://www.profitconfidential.com/marijuana/top-marijuana-penny-stocks-2020/" />
<meta property="og:site_name" content="Stock Market Advice | Investment Newsletters - Profit Confidential" />
<meta property="article:publisher" content="https://www.facebook.com/ProfitConfidential/" />
<meta property="article:tag" content="marijuana stocks" />
<meta property="article:tag" content="news" />
<meta property="article:section" content="Marijuana" />
<meta property="article:published_time" content="2019-12-19T06:30:26-05:00" />
<meta property="article:modified_time" content="2019-12-19T10:32:41-05:00" />
<meta property="og:updated_time" content="2019-12-19T10:32:41-05:00" />
<meta property="og:image" content="https://www.profitconfidential.com/wp-content/uploads/2019/12/hand-holding-fresh-marijuana-leaf-nature-F2KNRG3-300x253.jpg" />
<meta property="og:image:secure_url" content="https://www.profitconfidential.com/wp-content/uploads/2019/12/hand-holding-fresh-marijuana-leaf-nature-F2KNRG3-300x253.jpg" />
<meta property="og:image" content="https://www.profitconfidential.com/wp-content/uploads/2019/12/asdfkl.png" />
<meta property="og:image:secure_url" content="https://www.profitconfidential.com/wp-content/uploads/2019/12/asdfkl.png" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.profitconfidential.com\/","name":"Profit Confidential","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.profitconfidential.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Stock Market Advice | Investment Newsletters - Profit Confidential &raquo; Feed" href="https://www.profitconfidential.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stock Market Advice | Investment Newsletters - Profit Confidential &raquo; Comments Feed" href="https://www.profitconfidential.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stock Market Advice | Investment Newsletters - Profit Confidential &raquo; Top Marijuana Penny Stocks for 2020 Comments Feed" href="https://www.profitconfidential.com/marijuana/top-marijuana-penny-stocks-2020/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.profitconfidential.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"https:\/\/www.profitconfidential.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2019","monthnum":"12","day":"19","post_id":"148294","postname":"top-marijuana-penny-stocks-2020","author":"stephen"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='4aa01216db3238035d6792667fb57764' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Stock Market Advice | Investment Newsletters - Profit Confidential' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.profitconfidential.com/marijuana/top-marijuana-penny-stocks-2020/' />
<meta name='shareaholic:keywords' content='marijuana stocks, news, marijuana penny stocks, curaleaf stock, marijuana, organigram stock, vireo health stock, post' />
<meta name='shareaholic:article_published_time' content='2019-12-19T06:30:26-05:00' />
<meta name='shareaholic:article_modified_time' content='2019-12-19T10:32:41-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Stephen Karmazyn, BA' />
<meta name='shareaholic:site_id' content='4aa01216db3238035d6792667fb57764' />
<meta name='shareaholic:wp_version' content='8.6.1' />
<meta name='shareaholic:image' content='https://www.profitconfidential.com/wp-content/uploads/2019/12/hand-holding-fresh-marijuana-leaf-nature-F2KNRG3-300x253.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.profitconfidential.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=df037e4adbfa0592a4dd2a3ec72036b2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.profitconfidential.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.profitconfidential.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.profitconfidential.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='twentyfifteen-fonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.profitconfidential.com/wp-content/themes/twentyfifteen/genericons/genericons.css?ver=3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.profitconfidential.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.profitconfidential.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.profitconfidential.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.profitconfidential.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.profitconfidential.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.profitconfidential.com/?p=148294' />
<link rel="alternate" type="application/json+oembed" href="https://www.profitconfidential.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.profitconfidential.com%2Fmarijuana%2Ftop-marijuana-penny-stocks-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.profitconfidential.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.profitconfidential.com%2Fmarijuana%2Ftop-marijuana-penny-stocks-2020%2F&#038;format=xml" />
			<meta property="fb:pages" content="158817580888666" />
							<meta property="ia:markup_url_dev" content="https://www.profitconfidential.com/marijuana/top-marijuana-penny-stocks-2020/?ia_markup=1" />
				<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.profitconfidential.com/?wordfence_lh=1&hid=0ACFAED733F2748EBEFE67F324C0D6BB');
</script>
    <!-- Global site tag (gtag.js) - Google Ads: 1037385145 -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1037385145"></script>
    <script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'AW-1037385145');
    </script>


   <!-- <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1037385145/?value=0&amp;guid=ON&amp;script=0"/>
        </div>
    </noscript>-->
    <link rel="amphtml" href="https://www.profitconfidential.com/marijuana/top-marijuana-penny-stocks-2020/amp/" />		<style type="text/css" id="wp-custom-css">
			#shr-admin-badge{display:none;}

@media (min-width: 991px) and (max-width:1200px){
#menu-item-44967{
	display:none;		
}
	#menu-main-menu li a{
		padding-left:11px;
	}	
}
input.btn.btn-sp {
    margin-top: 0px;
}		</style>
	
<script>
dataLayer = [{
'author': 'Stephen Karmazyn, BA',
'publishDate': 'December 19, 2019',
}];

</script>      	


<!-- Exit Intel Snippet -->
	<script type="text/javascript">(function(d) { var e = d.createElement('script'); e.src = d.location.protocol+'//get.exitintel.com/load.js?exitintelAccount=276'; e.async = true; e.setAttribute("data-cfasync","false"); d.getElementsByTagName("head")[0].appendChild(e); }(document));</script>
<!-- Exit Intel Snippet -->

<!-- Facebook Pixel Code -->
    <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '868862689825684'); 
        fbq('track', 'PageView');
    </script>
    <noscript>
        <img height="1" width="1" src="https://www.facebook.com/tr?id=868862689825684&ev=PageView&noscript=1"/>
    </noscript>
<!-- End Facebook Pixel Code -->
<!-- Yahoo Pixel Code -->
<script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'10017811'}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");</script>
<!-- END Yahoo Pixel Code -->
<!-- Double Click Code -->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<!-- Google Tag Manager -->        
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TW99HC');</script>
        <!-- End Google Tag Manager -->

<meta property="fb:app_id" content="262361210784768"/>




<!-- Double Click Banner Code -->



	
	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
        <script>
            googletag.cmd.push(function() {
            googletag.defineSlot('/27185028/PC_MidPost_MC', [300, 250], 'div-gpt-ad-1535031494055-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
            });
        </script>

	<script>
		googletag.cmd.push(function() {
			googletag.defineSlot('/27185028/PC_Mobile_Signup', [300, 250], 'div-gpt-ad-1478270454089-0').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>
        <script>
              googletag.cmd.push(function() {
                googletag.defineSlot('/27185028/PCRight_BelowEditors', [288, 240], 'div-gpt-ad-1490798709028-0').addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
              });
            </script>
            <script>
              googletag.cmd.push(function() {
                googletag.defineSlot('/27185028/PCLeftSidebar', [160, 600], 'div-gpt-ad-1490799325654-0').addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
              });
            </script>         
	<script>
            googletag.cmd.push(function() {
              googletag.defineSlot('/27185028/PC_RightSideBar', [290, 265], 'div-gpt-ad-1500292071032-0').addService(googletag.pubads());
              googletag.pubads().enableSingleRequest();
              googletag.enableServices();
            });
          </script>
          <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
          <!-- Quora Pixel Code (JS Helper) -->
        <script>
        !function(q,e,v,n,t,s){if(q.qp) return; n=q.qp=function(){n.qp?n.qp.apply(n,arguments):n.queue.push(arguments);}; n.queue=[];t=document.createElement(e);t.async=!0;t.src=v; s=document.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s);}(window, 'script', 'https://a.quora.com/qevents.js');
        qp('init', '1e0950ffbcf3457b903bfcb99f7121b3');
        qp('track', 'ViewContent');
        </script>
        <noscript><img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/1e0950ffbcf3457b903bfcb99f7121b3/pixel?tag=ViewContent&noscript=1"/></noscript>
        <!-- End of Quora Pixel Code -->
</head>

<body class="post-template-default single single-post postid-148294 single-format-standard">
<!--  Google Tag Manager noscript -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TW99HC"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <!-- END  Google Tag Manager noscript -->
       




<div id="page">
<div class="full-wraper">
<div class="main-fix-wrapper">
		<div id="header" class="hidden-sm hidden-xs">
        	<style>


.follow-us-box i.fa{
	margin-right: 6px;
	width: 14px;
	}
.follow-us-box li
{
	border-radius:4px;

}
.follow-us-box li a
{
	color: white;
	font-size:12px;
	padding: 3px 6px;
	font-family: Myriad Pro;
    margin-top: 3px;
    letter-spacing: 1px;
}
.follow-us-box li a:focus{
	text-decoration:none;
}
.tw{
	background: #1b95e0;
}
.fb{
	background: #4467bd;

}
.rs{
	background: #fc8c08;
}
.fa-facebook
{
	background: white;
	color:#3c5db0;
}
.rs a{
    font-family: Helvetica, Arial, sans-serif !important;
    font-size: 11px !important;
    padding: 0 4px 0 4px !important;
    height: 20px;
    margin: 0;
    vertical-align: middle;
    display: table-cell !important;
	font-weight:bold !important;
}
#twitter-btn{
    max-width: 70px; max-height: 25px;float:left;
}
</style>
<div class="container logo-banner-div">
  <div class="col-md-12 col-lg-12">
            <div class="col-md-3 col-lg-3 col-sm-4 logo"><a href="https://www.profitconfidential.com"><img src="https://www.profitconfidential.com/wp-content/themes/twentyfifteen/images/logo.png" alt="" width="298" height="56" /></a></div>
            <div class="col-md-5 col-lg-6 col-sm-4 header-ad-box">
            <span style="text-align:center;display:block; overflow:hidden; width:100%;color: #999;font-family: arial;font-size: 9px;padding-bottom: 4px;padding-left: 2px;text-transform: uppercase;">Advertisement</span>
           <!-- PC Header ads -->
            <ins class="adsbygoogle"
                 style="display:inline-block;width:468px;height:70px"
                 data-ad-client="ca-pub-2043694027234009"
                 data-ad-slot="2179799805"></ins>
            <script>
                 (adsbygoogle = window.adsbygoogle || []).push({});
            </script>
            </div>
    <div class="col-md-4 col-lg-3 col-sm-4 header-right">  
      
      <ul class="follow-us-box">
          <li id="twitter-btn"><a href="https://twitter.com/PConfidential" class="twitter-follow-button" data-show-screen-name="false" data-show-count="false">Follow @twitter</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></li>
        
	<li>	<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FProfitConfidential%2F&width=56&layout=button&action=like&size=small&show_faces=true&share=false&height=65&appId" width="50" height="20" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></li>
		
        <li class="rs"><a href="https://www.profitconfidential.com/feed/"><i class="fa fa-rss"></i>RSS Feed</a></li>
         <li>
             <span id="search-btn" class="glyphicon glyphicon-search" data-toggle="collapse"  data-target="#header-main-search" aria-expanded="false" aria-controls="header-main-search"></span>
         </li>
      </ul>
        <form id="header-main-search" class="collapse" role="search" method="get" action="https://www.profitconfidential.com">
            <div class="input-group">
            <input type="text" class="form-control" name="s" placeholder="Type here">
            <span class="input-group-btn">
            <button class="btn btn-default" type="submit">
                Search
            </button>
            </span>
            </div>
        </form>
    </div>
  </div>
</div>
<div class="main-navigation-outer">
  <div class="container">
    <div class="col-sm-12">
      <nav class="navbar navbar-default hidden-sm">
        <div class="row">
          <div class="navbar-collapse collapse">
            <ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-44967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44967"><a href="/">Home</a></li>
<li id="menu-item-44978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44978"><a href="#">Company</a>
<ul class="dropdown-menu">
	<li id="menu-item-44979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44979"><a href="https://www.profitconfidential.com/about/">About Us</a></li>
	<li id="menu-item-138971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138971"><a href="https://www.profitconfidential.com/about/#ourteam">Editors</a></li>
	<li id="menu-item-44982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44982"><a href="https://www.profitconfidential.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-138980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-138980"><a href="#">Tech Stocks</a>
<ul class="dropdown-menu">
	<li id="menu-item-138981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-138981"><a href="#">Top Technology Stocks</a>
	<ul class="dropdown-menu">
		<li id="menu-item-138987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138987"><a href="https://www.profitconfidential.com/category/stock/alibaba-stock/">Alibaba Stock</a></li>
		<li id="menu-item-138982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138982"><a href="https://www.profitconfidential.com/category/stock/apple-stock/">Apple Stock</a></li>
		<li id="menu-item-138984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138984"><a href="https://www.profitconfidential.com/category/stock/alphabet-google-stock/">Google Stock</a></li>
		<li id="menu-item-138985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138985"><a href="https://www.profitconfidential.com/category/stock/microsoft-stock/">Microsoft Stock</a></li>
		<li id="menu-item-138988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138988"><a href="https://www.profitconfidential.com/category/stock/netflix-stock/">Netflix Stock</a></li>
		<li id="menu-item-138986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138986"><a href="https://www.profitconfidential.com/category/stock/nio-stock/">Nio Stock</a></li>
		<li id="menu-item-138983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138983"><a href="https://www.profitconfidential.com/category/stock/tesla-stock/">Tesla Stock</a></li>
	</ul>
</li>
	<li id="menu-item-138989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138989"><a href="https://www.profitconfidential.com/stocks-list/technology-stocks/faang-stocks-overview-2019-what-investors-should-know/">FAANG Stocks 2019</a></li>
	<li id="menu-item-138990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138990"><a href="https://www.profitconfidential.com/stocks-list/technology-stocks/technology-stock-analysis-top-tech-trends-2019-part-1/">Tech Trends 2019</a></li>
</ul>
</li>
<li id="menu-item-138992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-138992"><a href="#">Marijuana</a>
<ul class="dropdown-menu">
	<li id="menu-item-138993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-138993"><a href="#">Top Marijuana Stocks</a>
	<ul class="dropdown-menu">
		<li id="menu-item-138994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138994"><a href="https://www.profitconfidential.com/category/stock/aphria-stock/">Aphria Stock</a></li>
		<li id="menu-item-138996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138996"><a href="https://www.profitconfidential.com/category/stock/aurora-cannabis-stock/">Aurora Cannabis Stock</a></li>
		<li id="menu-item-138995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138995"><a href="https://www.profitconfidential.com/category/stock/canopy-growth-stock/">Canopy Growth Stock</a></li>
		<li id="menu-item-138998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138998"><a href="https://www.profitconfidential.com/category/stock/cronos-stock/">Cronos Stock</a></li>
		<li id="menu-item-138997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138997"><a href="https://www.profitconfidential.com/category/stock/hydropothecary-stock/">Hydropothecary Stock</a></li>
		<li id="menu-item-138999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138999"><a href="https://www.profitconfidential.com/category/stock/tilray-stock/">Tilray Stock</a></li>
	</ul>
</li>
	<li id="menu-item-139000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139000"><a href="https://www.profitconfidential.com/category/marijuana/">Marijuana News 2019</a></li>
	<li id="menu-item-139001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139001"><a href="https://www.profitconfidential.com/marijuana/marijuana-stocks/marijuana-forecast-2019-potential-double/">Marijuana Forecast 2019</a></li>
</ul>
</li>
<li id="menu-item-139002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139002"><a href="https://www.profitconfidential.com/category/ipo/">IPO 2019</a></li>
<li id="menu-item-139003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139003"><a href="https://www.profitconfidential.com/category/analysis-and-predictions/">Analysis and Predictions</a></li>
<li id="menu-item-139004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-139004"><a href="#">Stock Basics</a>
<ul class="dropdown-menu">
	<li id="menu-item-139005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139005"><a href="https://www.profitconfidential.com/stocks-list/technology-stocks/stock-market-basics-select-best-tech-stocks/">Tech Stock Basics</a></li>
	<li id="menu-item-139008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139008"><a href="https://www.profitconfidential.com/stocks-list/7-things-know-investing-penny-stocks/">Penny Stocks</a></li>
	<li id="menu-item-139006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139006"><a href="https://www.profitconfidential.com/stocks-list/small-cap-stocks-how-invest/">Small-Cap Stocks</a></li>
	<li id="menu-item-139007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139007"><a href="https://www.profitconfidential.com/stocks-list/micro-cap-stocks-invest/">Micro-Cap Stocks</a></li>
	<li id="menu-item-139009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-139009"><a href="#">Marijuana Stock Basics</a>
	<ul class="dropdown-menu">
		<li id="menu-item-139010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139010"><a href="https://www.profitconfidential.com/marijuana/step-by-step-guide-invest-in-marijuana-stocks/">How To Invest</a></li>
		<li id="menu-item-139011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139011"><a href="https://www.profitconfidential.com/marijuana/marijuana-stocks/are-marijuana-stocks-safe-investment/">Are Pot Stocks Safe?</a></li>
		<li id="menu-item-139012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139012"><a href="https://www.profitconfidential.com/stocks-list/questions-ask-investing-marijuana-stocks/">10 Questions</a></li>
		<li id="menu-item-139013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139013"><a href="https://www.profitconfidential.com/marijuana/list-us-states-marijuana-legal/">Marijuana Legality in US</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-139014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139014"><a href="#reports">Free Reports</a></li>
</ul>          </div>
        </div>
      </nav>
    </div>    
  </div>
  <!-- .container --> 
</div>
<!-- /27185028/PC_HeadSection -->
                
        </div><!-- #header -->
        
        <div id="header-mobile" class="hidden-md hidden-lg">  
        	<div class="container">
            		<div class="row">
                    <div class="col-md-12">
                        <div class="col-sm-3 col-xs-1 mobile-navigation">
                        	<div class="navbar-header mobile-nav-button">                           
                              <button id="button"  type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
                                <i id="menu_button" class="fa fa-bars"></i>
                              </button>
                            </div>                                                  
                        </div><!-- mobile-navigation -->
                        <div id="mb-nav" style="display:none;" >
                        	<nav class="navbar" id="MobileNavMenu" >                            
                              <div class="container">                           
                                <div id="navbar" class="collapse navbar-collapse">                               
                                  <ul id="menu-main-menu" class="navbar-nav-mobile nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44967"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44978"><a href="#">Company</a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44979"><a href="https://www.profitconfidential.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138971"><a href="https://www.profitconfidential.com/about/#ourteam">Editors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44982"><a href="https://www.profitconfidential.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-138980"><a href="#">Tech Stocks</a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-138981"><a href="#">Top Technology Stocks</a>
	<ul class="dropdown-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138987"><a href="https://www.profitconfidential.com/category/stock/alibaba-stock/">Alibaba Stock</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138982"><a href="https://www.profitconfidential.com/category/stock/apple-stock/">Apple Stock</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138984"><a href="https://www.profitconfidential.com/category/stock/alphabet-google-stock/">Google Stock</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138985"><a href="https://www.profitconfidential.com/category/stock/microsoft-stock/">Microsoft Stock</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138988"><a href="https://www.profitconfidential.com/category/stock/netflix-stock/">Netflix Stock</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138986"><a href="https://www.profitconfidential.com/category/stock/nio-stock/">Nio Stock</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138983"><a href="https://www.profitconfidential.com/category/stock/tesla-stock/">Tesla Stock</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138989"><a href="https://www.profitconfidential.com/stocks-list/technology-stocks/faang-stocks-overview-2019-what-investors-should-know/">FAANG Stocks 2019</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138990"><a href="https://www.profitconfidential.com/stocks-list/technology-stocks/technology-stock-analysis-top-tech-trends-2019-part-1/">Tech Trends 2019</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-138992"><a href="#">Marijuana</a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-138993"><a href="#">Top Marijuana Stocks</a>
	<ul class="dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138994"><a href="https://www.profitconfidential.com/category/stock/aphria-stock/">Aphria Stock</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138996"><a href="https://www.profitconfidential.com/category/stock/aurora-cannabis-stock/">Aurora Cannabis Stock</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138995"><a href="https://www.profitconfidential.com/category/stock/canopy-growth-stock/">Canopy Growth Stock</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138998"><a href="https://www.profitconfidential.com/category/stock/cronos-stock/">Cronos Stock</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138997"><a href="https://www.profitconfidential.com/category/stock/hydropothecary-stock/">Hydropothecary Stock</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138999"><a href="https://www.profitconfidential.com/category/stock/tilray-stock/">Tilray Stock</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139000"><a href="https://www.profitconfidential.com/category/marijuana/">Marijuana News 2019</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139001"><a href="https://www.profitconfidential.com/marijuana/marijuana-stocks/marijuana-forecast-2019-potential-double/">Marijuana Forecast 2019</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139002"><a href="https://www.profitconfidential.com/category/ipo/">IPO 2019</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139003"><a href="https://www.profitconfidential.com/category/analysis-and-predictions/">Analysis and Predictions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-139004"><a href="#">Stock Basics</a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139005"><a href="https://www.profitconfidential.com/stocks-list/technology-stocks/stock-market-basics-select-best-tech-stocks/">Tech Stock Basics</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139008"><a href="https://www.profitconfidential.com/stocks-list/7-things-know-investing-penny-stocks/">Penny Stocks</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139006"><a href="https://www.profitconfidential.com/stocks-list/small-cap-stocks-how-invest/">Small-Cap Stocks</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139007"><a href="https://www.profitconfidential.com/stocks-list/micro-cap-stocks-invest/">Micro-Cap Stocks</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-139009"><a href="#">Marijuana Stock Basics</a>
	<ul class="dropdown-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139010"><a href="https://www.profitconfidential.com/marijuana/step-by-step-guide-invest-in-marijuana-stocks/">How To Invest</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139011"><a href="https://www.profitconfidential.com/marijuana/marijuana-stocks/are-marijuana-stocks-safe-investment/">Are Pot Stocks Safe?</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139012"><a href="https://www.profitconfidential.com/stocks-list/questions-ask-investing-marijuana-stocks/">10 Questions</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139013"><a href="https://www.profitconfidential.com/marijuana/list-us-states-marijuana-legal/">Marijuana Legality in US</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139014"><a href="#reports">Free Reports</a></li>
</ul>                                </div><!-- /.nav-collapse -->
                              </div><!-- /.container -->
                        	</nav><!-- /.navbar --> 	
                        </div>  
                        <div class="col-sm-6 col-xs-10 logo"><a href="https://www.profitconfidential.com"><img src="https://www.profitconfidential.com/wp-content/themes/twentyfifteen/images/pc-logo-mobile.png" alt="" /></a></div>
                        <div class="col-sm-3 col-xs-1 search" id="mobile-search"><span id="mobile-search-btn" class="glyphicon glyphicon-search pull-right" data-toggle="collapse"  data-target="#header-mobile-search" aria-expanded="false" aria-controls="header-main-search"></span></div>
                        <form id="header-mobile-search" class="collapse col-xs-12" role="search" method="get" action="https://www.profitconfidential.com">
                            <div class="input-group">
                            <input type="text" class="form-control" name="s" placeholder="Type here">
                            <span class="input-group-btn">
                            <button class="btn btn-default" type="submit">
                                Search
                            </button>
                            </span>
                            </div>
                        </form>
                    </div> 
                    </div><!-- row -->                                
            </div>       	
        </div><!-- #header-mobile -->  
        
        <div id="header-sticky" class="hidden-sm hidden-xs">
        	<style>
#header-sticky .follow-us-box li a
{
	    padding: 3px 9px;
		display: block;
}
#header-sticky .follow-us-box i.fa
{
	margin:0;
	width: 14px;
    font-size: 18px;
}
#header-sticky .follow-us-box .rs a
{
	    padding: 3px 9px !important;
		height:auto !important;
		display:block !important;
		font-size:12px !important;
}
.sticky-nav>li>a{
        font-size: 12px !important;
        padding: 10px 5px;
}
</style>
<div class="container">
        <div class="col-lg-2 col-md-2 col-sm-4 logo">
        	<a href="https://www.profitconfidential.com"><img src="https://www.profitconfidential.com/wp-content/themes/twentyfifteen/images/logo-sticky.png" alt="" width="125" /></a>
        </div>
    
        <div class="col-lg-7 col-md-5 col-sm-4 navigation-s">
            <div class="main-navigation-outer">
              <div class="container">
                  <nav class="navbar navbar-default hidden-sm">
                      <div class="navbar-collapse collapse">
                        <ul id="menu-main-menu" class="nav navbar-nav sticky-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44967"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44978"><a href="#">Company</a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44979"><a href="https://www.profitconfidential.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138971"><a href="https://www.profitconfidential.com/about/#ourteam">Editors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44982"><a href="https://www.profitconfidential.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-138980"><a href="#">Tech Stocks</a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-138981"><a href="#">Top Technology Stocks</a>
	<ul class="dropdown-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138987"><a href="https://www.profitconfidential.com/category/stock/alibaba-stock/">Alibaba Stock</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138982"><a href="https://www.profitconfidential.com/category/stock/apple-stock/">Apple Stock</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138984"><a href="https://www.profitconfidential.com/category/stock/alphabet-google-stock/">Google Stock</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138985"><a href="https://www.profitconfidential.com/category/stock/microsoft-stock/">Microsoft Stock</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138988"><a href="https://www.profitconfidential.com/category/stock/netflix-stock/">Netflix Stock</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138986"><a href="https://www.profitconfidential.com/category/stock/nio-stock/">Nio Stock</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138983"><a href="https://www.profitconfidential.com/category/stock/tesla-stock/">Tesla Stock</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138989"><a href="https://www.profitconfidential.com/stocks-list/technology-stocks/faang-stocks-overview-2019-what-investors-should-know/">FAANG Stocks 2019</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138990"><a href="https://www.profitconfidential.com/stocks-list/technology-stocks/technology-stock-analysis-top-tech-trends-2019-part-1/">Tech Trends 2019</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-138992"><a href="#">Marijuana</a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-138993"><a href="#">Top Marijuana Stocks</a>
	<ul class="dropdown-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138994"><a href="https://www.profitconfidential.com/category/stock/aphria-stock/">Aphria Stock</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138996"><a href="https://www.profitconfidential.com/category/stock/aurora-cannabis-stock/">Aurora Cannabis Stock</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138995"><a href="https://www.profitconfidential.com/category/stock/canopy-growth-stock/">Canopy Growth Stock</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138998"><a href="https://www.profitconfidential.com/category/stock/cronos-stock/">Cronos Stock</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138997"><a href="https://www.profitconfidential.com/category/stock/hydropothecary-stock/">Hydropothecary Stock</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138999"><a href="https://www.profitconfidential.com/category/stock/tilray-stock/">Tilray Stock</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139000"><a href="https://www.profitconfidential.com/category/marijuana/">Marijuana News 2019</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139001"><a href="https://www.profitconfidential.com/marijuana/marijuana-stocks/marijuana-forecast-2019-potential-double/">Marijuana Forecast 2019</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139002"><a href="https://www.profitconfidential.com/category/ipo/">IPO 2019</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139003"><a href="https://www.profitconfidential.com/category/analysis-and-predictions/">Analysis and Predictions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-139004"><a href="#">Stock Basics</a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139005"><a href="https://www.profitconfidential.com/stocks-list/technology-stocks/stock-market-basics-select-best-tech-stocks/">Tech Stock Basics</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139008"><a href="https://www.profitconfidential.com/stocks-list/7-things-know-investing-penny-stocks/">Penny Stocks</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139006"><a href="https://www.profitconfidential.com/stocks-list/small-cap-stocks-how-invest/">Small-Cap Stocks</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139007"><a href="https://www.profitconfidential.com/stocks-list/micro-cap-stocks-invest/">Micro-Cap Stocks</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-139009"><a href="#">Marijuana Stock Basics</a>
	<ul class="dropdown-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139010"><a href="https://www.profitconfidential.com/marijuana/step-by-step-guide-invest-in-marijuana-stocks/">How To Invest</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139011"><a href="https://www.profitconfidential.com/marijuana/marijuana-stocks/are-marijuana-stocks-safe-investment/">Are Pot Stocks Safe?</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139012"><a href="https://www.profitconfidential.com/stocks-list/questions-ask-investing-marijuana-stocks/">10 Questions</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139013"><a href="https://www.profitconfidential.com/marijuana/list-us-states-marijuana-legal/">Marijuana Legality in US</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139014"><a href="#reports">Free Reports</a></li>
</ul>                      </div>
                  </nav>
              </div>
            </div>
        </div>             
</div>

   
        </div><!-- #header-sticky -->


       

	<div id="content" class="site-content">
		<div class="container">			
			<div class="row">
                           
				<div class="col-md-12 col-sm-12 col-xs-12 col-lg-12 dsf">
                                     <p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.profitconfidential.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.profitconfidential.com/category/marijuana/" rel="v:url" property="v:title">Marijuana</a> » <strong class="breadcrumb_last">Top Marijuana Penny Stocks for 2020</strong></span></span></span></p><!-- **************** Start: This is the section which contains schema information **************** -->
  <main style='display:none' itemscope="itemscope" itemtype="http://schema.org/NewsArticle">
    <span style='display:none' itemprop="url">
      https://www.profitconfidential.com/marijuana/top-marijuana-penny-stocks-2020/    </span>

    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.profitconfidential.com/marijuana/top-marijuana-penny-stocks-2020/"/>
    
    <span style='display:none' itemprop="headline">
       Top Marijuana Penny Stocks for 2020    </span>
        
    <span style='display:none' itemprop="author">
      Stephen Karmazyn, BA    </span>
    <span style='display:none' itemprop="copyrightHolder">
      Profit Confidential
    </span>
    <span style='display:none' itemprop="datePublished">
      2019-12-19T06:30:26Z    </span>
    <span style='display:none' itemprop="dateModified">
      2019-12-19 10:32:41    </span>
         <span style='display:none' itemprop="keywords">top marijuana stocks</span>  
  	    <span style='display:none' itemprop="keywords">marijuana penny stocks</span>  
  	    <span style='display:none' itemprop="keywords">pot penny stocks</span>  
  	    <span style='display:none' itemprop="keywords">marijuana industry</span>  
  	    <span style='display:none' itemprop="keywords">marijuana market</span>  
  	    <span style='display:none' itemprop="keywords">vreof stock</span>  
  	    <span style='display:none' itemprop="keywords">curlf stock</span>  
  	    <span style='display:none' itemprop="keywords">curaleaf stock</span>  
  	    <span style='display:none' itemprop="keywords">ogi stock</span>  
  	    <span style='display:none' itemprop="keywords">OrganiGram stock</span>  
  			<span style='display:none' itemprop="description">My top marijuana penny stocks—OGI stock, CURLF stock, and VREOF stock—look poised to rise in 2020 as the legal pot market continues to expand globally.</span>
	 
  
  <span style='display:none' itemprop="articleSection">
    Curaleaf Stock,Marijuana,Organigram Stock,Vireo Health Stock  </span>
  <span style='display:none' itemprop="thumbnailUrl">
    https://www.profitconfidential.com/wp-content/uploads/2019/12/hand-holding-fresh-marijuana-leaf-nature-F2KNRG3-300x253.jpg  </span>
  <span style='display:none' itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
    <img src="https://www.profitconfidential.com/wp-content/uploads/2019/12/hand-holding-fresh-marijuana-leaf-nature-F2KNRG3-300x253.jpg"/>
    <meta itemprop="url" content="https://www.profitconfidential.com/wp-content/uploads/2019/12/hand-holding-fresh-marijuana-leaf-nature-F2KNRG3-300x253.jpg">
    <meta itemprop="width" content="700">
    <meta itemprop="height" content="470">    
  </span>

  <span style='display:none' itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <img src="https://www.profitconfidential.com/wp-content/themes/twentyfifteen/images/logo.png"/>
      <meta itemprop="url" content="https://www.profitconfidential.com/wp-content/themes/twentyfifteen/images/logo.png">
      <meta itemprop="width" content="325">
      <meta itemprop="height" content="56">
    </span>
    <meta itemprop="name" content="Profit Confidential">
  </span>
  <span style='display:none' itemprop="articleBody">
    <h2><em><img class="alignleft size-medium wp-image-148384" src="https://www.profitconfidential.com/wp-content/uploads/2019/12/hand-holding-fresh-marijuana-leaf-nature-F2KNRG3-300x253.jpg" alt="Here Are Three of the Top Marijuana Penny Stocks for 2020" width="300" height="253" />Pot Stocks to Continue Surging in 2020</em></h2>
What we know for certain is that the legal marijuana industry has only started to reach its potential. This multi-billion-dollar sector is still on an impressive growth path that will see it become a global force in the next few years.

Along the way, many marijuana stocks are going to see impressive gains. And the companies best suited to win big are marijuana penny stocks, due to their low valuations and high potential.

That said, pot penny stocks are usually more volatile than the more established pot stocks.

High-volatility stocks are not for everyone, but if you’re the type of investor who wants to double or, at times, triple their money fast—and aren’t opposed to risk—then marijuana penny stocks could be for you.

What’s great about pot stocks is that they're in an industry that's a sure thing. After all, many people enjoy marijuana; they’ve been consuming it for hundreds (or thousands) of years.

The marijuana black market is worth billions of dollars today, even in areas where pot is legal. That’s excellent market research; the product is field-tested and popular.

According to <strong>Jefferies Group LLC</strong>, within the next 10 years, the global marijuana market could be worth $130.0 billion if legalization continues to spread across the U.S., Europe, and Latin America. (Source: “<a href="http://www.bnnbloomberg.ca/global-cannabis-market-could-be-worth-up-to-us-130b-by-2029-jefferies-1.1219522" target="_blank" rel="nofollow noopener">Global cannabis market could be worth up to US$130B by 2029: Jefferies</a>," <em>BNN Bloomberg</em>, February 25, 2019.)

In my mind, that’s not only possible, but likely. Every year we see marijuana  continue to gain support both politically and socially around the planet.

Even the most conservative estimation of the market (assuming that no new country legalizes pot within the next decade, which is highly<em> </em>unlikely) has the marijuana market at $50.0 billion.

The U.S. marijuana industry alone is projected to be worth $21.7 billion when the country legalizes the substance federally. Note that this is a conservative projection that could very well be short of the true potential of the sector.

To top it all off, these projections don’t include the growing cannabidiol (CBD) market.

Jefferies Group's report was rather bearish on the CBD subsector. I disagree with that outlook, considering that CBD oil could be a popular wellness ingredient, not to mention that CBD-infused drinks are going to be hitting the market soon.

In any case, it’s abundantly clear from numerous studies that the marijuana industry is getting stronger. Marijuana penny stocks, then, are in fantastic shape to benefit from that growth.
<h2><em>Why Marijuana Penny Stocks Look Strong for 2020</em></h2>
There are three main reasons I’m bullish on pot penny stocks for 2020.

First, the strongest aspect of marijuana is its mass appeal. This is a truly global product that has the ability to rival alcohol in a few years.

After all, cannabis is healthier than alcohol, potentially being beneficial to one’s health in certain instances. That alone should help propel marijuana forward as the stigma surrounding the drug fades.

As mentioned earlier, this is a $100.0-billion industry that is just beginning to realize its potential. Being able to get in at the early stage of such a massive market is a fantastic opportunity.

The second reason I’m extremely bullish on marijuana has to do with legalization. We’re seeing more and more countries considering legalizing pot. The country we’re most focused on, of course, is the United States.

The U.S. enjoys the highest amount of political support for marijuana legalization than it has ever had in modern history. That will likely lead to federal marijuana legalization within the next five years.

The third reason I’m excited about the prospects of the pot sector has to do with the black market. As mentioned above, the black market still dominates the cannabis industry.

The marijuana black market is currently estimated to be worth between $150.0 and $200.0 billion, while the legal market only sits at about $12.3 billion. (Source: <em>BNN Bloomberg</em>, February 25, 2019, op. cit.)

Even in markets where pot is legal, like Canada and California, illicit weed continues to out-earn the legal market. (Source: “<a href="http://www.latimes.com/california/story/2019-09-11/california-marijuana-black-market-dwarfs-legal-pot-industry" target="_blank" rel="nofollow noopener">Nearly 3,000 illegal marijuana businesses found in California audit, dwarfing legal trade</a>,” <em>Los Angeles Times,</em> September 11, 2019.)

That’s beginning to change. As the legal marijuana industry increasingly eats away at the black market, I anticipate we’ll see a massive shift from illicit pot to legal pot within the next few years.

Marijuana penny stocks are uniquely suited to benefit from this shift as they operate on a relatively small market cap.

Many projections don’t account for black-market revenue moving to the legal market because it is inherently hard to estimate. It involves a confluence of factors, including government regulations, law enforcement, taxation, etc.

What I’m projecting is that the black market is going to be hit hard in the coming years. And when that happens, pot penny stocks will begin to soar as new money hits the legal market.
<h2><em>Top Marijuana Penny Stocks for 2020</em></h2>
So, I have laid out the argument for why legal weed companies are set to thrive in 2020. Now let’s take a look at three pot stocks that are set to rise in value.

<a href="https://www.profitconfidential.com/wp-content/uploads/2019/12/asdfkl.png"><img class="alignnone wp-image-148295 size-full" src="https://www.profitconfidential.com/wp-content/uploads/2019/12/asdfkl.png" alt="" width="700" height="466" /></a>

<em>Chart courtesy of <a href="https://stockcharts.com/" target="_blank" rel="nofollow noopener">StockCharts.com</a> </em>

First on my list is <strong>OrganiGram Holdings Inc </strong>(NASDAQ:OGI). Long considered to be a top marijuana stock, OrganiGram stock is in a very strong position to see massive growth.

For one thing, it has a bevy of supply agreements across Canada that will ensure recurring revenue for years to come.

Couple that with the fact that the Canadian marijuana market is expanding by reducing regulations in key markets and you have a perfect storm for OGI stock to soar.

<a href="https://www.profitconfidential.com/category/stock/organigram-stock/">OrganiGram</a> is perfectly sized to take advantage of the burgeoning marijuana market. It’s large enough to be among the most stable marijuana penny stocks, but small enough that it could be acquired by a larger company, a move that would send share prices soaring.

The second cannabis penny stock I’m bullish on is <strong>Curaleaf Holdings Inc </strong>(OTCMKTS:CURLF, CNSX:CURA).

The largest U.S. pot stock, Curaleaf is the best suited of any company to take advantage of the impending U.S. marijuana legalization. Whether that’s next year or five years from now makes little difference; CURLF stock will be the first to skyrocket off of that news.

That’s because <a href="https://www.profitconfidential.com/category/curaleaf-stock/">Curaleaf stock</a> is already prized. It’s looking to be the first marijuana company to register $1.0 billion in profits by the end of 2020.

Again, that’s how much money it’s making in just the fragment of the U.S. market that's legal today. When marijuana legalization comes in full swing to the U.S., that number will likely grow.

Curaleaf has operations in 12 U.S. states and continues to expand. And while it waits for recreational marijuana to be fully legalized across the country, it's taking advantage of the U.S. medical marijuana market (33 states and D.C.).

The third marijuana penny stock that I’m bullish on is also the riskiest: <strong>Vireo Health International Inc</strong> (OTCMKTS:VREOF, CNSX:VREO).

The company became instantly recognizable when it added Bruce Linton to its board. Linton was the founder and former CEO of <strong>Canopy Growth Corp </strong>(NYSE:CGC), the largest marijuana company on Earth by market cap.

Linton helped lead the fledgling Canopy Growth to billions of dollars in market share during his tenure. Now he aims to do the same with a medical marijuana stock operating in the United States.

While not as sexy as the recreational weed market, the medical marijuana market continues to make steady gains around the world.

Although Linton’s not heading Vireo, his addition as chairman of the board instantly transformed this marijuana penny stock into a must-watch stock.

Linton certainly adds credibility and connections to Vireo, but the company is a bit of an unknown quantity.

<a href="https://www.profitconfidential.com/category/stock/vireo-health-stock/">VREOF stock</a> could balloon in 2020 on the back of Linton's addition as chairman, or remain stagnant if investors feel that his involvement isn’t impactful enough.

I’m in the former camp, believing that Linton’s standing and connections in the pot industry will help propel this marijuana penny stock to big gains.
<h2><span style="color: #ff0000;"><em>Analyst Take</em></span></h2>
The marijuana market is as strong as it has ever been. In 2020, I expect that we will see more progress, growth, and gains in the industry.

Marijuana penny stocks are uniquely suited to benefit from this growth. As such, I’m very bullish on their prospects in 2020—particularly OGI stock, CURLF stock, and VREOF stock.  </span>
  <span style='display:none' itemprop="creator" itemscope itemtype="https://schema.org/Person">    
    <meta itemprop="name" content="Stephen Karmazyn, BA">
  </span>
   

</main>
<!-- **************** End: This is the section which contains schema information **************** -->


<div class="content-area">
  <main id="main" class="site-main" role="main">
    <div id="primary" class="col-lg-9 left-side col-md-8 col-sm-12" style="position:relative;">
            <div class="col-lg-3 visible-lg single-left-box">
              <div class="left-sidebar-author-box">
        
        
          <p class="author-meta">By <span>Stephen Karmazyn, BA</span></p>
          <p class="author-meta">Published: <span>December 19, 2019</span></p>


          <div class="about-the-author-title">About the Author</div>
          <div class="left-sidebar-author-box-content"> 
          	<img src="https://www.profitconfidential.com/wp-content/uploads/2016/11/PC_300x300_Editors_Stephen1-96x96.jpg" class="img-circle" alt="">
            <p> <strong>Stephen Karmazyn, BA</strong><br/>
              <!--<br/>-->
              <a href="https://www.profitconfidential.com/author/stephen/">Read Full Bio</a> </p>
            <ul>
                                <li><a href="https://www.profitconfidential.com/stocks-list/technology-stocks/tech-stocks-operating-industry-set-dominate/">The Tech Stocks Operating in this Industry Are Set to Dominate in 2020</a></li>
                                <li><a href="https://www.profitconfidential.com/marijuana/marijuana-news-today-pot-stocks-climb-canada-expands-weed-market/">Marijuana News Today: Pot Stocks Climb & Canada Expands Weed Market</a></li>
                                <li><a href="https://www.profitconfidential.com/marijuana/marijuana-stocks/two-american-pot-stocks-set-dominate-2020/">These Two U.S. Pot Stocks Are Set to Dominate in 2020</a></li>
                          </ul>
          </div>
        </div>
               
        <div class="left-sideba-ad-banner left-sidebar-1-stiky"> 
        	<div class="fixed-div3">
        	 
             
            
                <span style="text-align:center;display:block; overflow:hidden; width:100%;color: #999;font-family: arial;font-size: 9px;padding-bottom: 4px;padding-left: 2px;text-transform: uppercase;">Advertisement</span>
           <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <ins class="adsbygoogle"
            style="display:block"
            data-ad-client="ca-pub-2043694027234009"
            data-ad-slot="2838457546"
            data-ad-format="auto"></ins>
            <script>
            (adsbygoogle = window.adsbygoogle || []).push({});
            </script>

            

            </div>
        </div>
      </div>
              <div class="col-lg-9 col-md-12 col-sm-12 single-post-content">
        
        
<article id="post-148294" class="post-148294 post type-post status-publish format-standard hentry category-curaleaf-stock category-marijuana category-organigram-stock category-vireo-health-stock tag-marijuana-stocks tag-news">
	






	<header class="entry-header">
		
		<h1 class="entry-title">Top Marijuana Penny Stocks for 2020</h1>	</header><!-- .entry-header -->

				

	<div class="innerpage-meta-div hidden-lg vcard author">
            By <span class="fn">Stephen Karmazyn, BA</span> Published : <span class="published updated">December 19, 2019</span>
    </div>    

	


	<div class="entry-content">
    
	    
		<div class='shareaholic-canvas' data-app-id='21226838' data-app-id-name='post_above_content' data-app='share_buttons' data-title='Top Marijuana Penny Stocks for 2020' data-link='https://www.profitconfidential.com/marijuana/top-marijuana-penny-stocks-2020/' data-summary=''></div><h2><em><img class="alignleft size-medium wp-image-148384" src="https://www.profitconfidential.com/wp-content/uploads/2019/12/hand-holding-fresh-marijuana-leaf-nature-F2KNRG3-300x253.jpg" alt="Here Are Three of the Top Marijuana Penny Stocks for 2020" width="300" height="253" srcset="https://www.profitconfidential.com/wp-content/uploads/2019/12/hand-holding-fresh-marijuana-leaf-nature-F2KNRG3-300x253.jpg 300w, https://www.profitconfidential.com/wp-content/uploads/2019/12/hand-holding-fresh-marijuana-leaf-nature-F2KNRG3-768x647.jpg 768w, https://www.profitconfidential.com/wp-content/uploads/2019/12/hand-holding-fresh-marijuana-leaf-nature-F2KNRG3-1024x863.jpg 1024w, https://www.profitconfidential.com/wp-content/uploads/2019/12/hand-holding-fresh-marijuana-leaf-nature-F2KNRG3.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px" />Pot Stocks to Continue Surging in 2020</em></h2>
<p>What we know for certain is that the legal marijuana industry has only started to reach its potential. This multi-billion-dollar sector is still on an impressive growth path that will see it become a global force in the next few years.</p>
<p>Along the way, many marijuana stocks are going to see impressive gains. And the companies best suited to win big are marijuana penny stocks, due to their low valuations and high potential.</p>
<p>That said, pot penny stocks are usually more volatile than the more established pot stocks.</p>
<p>High-volatility stocks are not for everyone, but if you’re the type of investor who wants to double or, at times, triple their money fast—and aren’t opposed to risk—then marijuana penny stocks could be for you.</p><div class='text-center'><span style='text-align:center;display:block; overflow:hidden; width:100%;color: #999;font-family: arial;font-size: 9px;padding-bottom: 4px;padding-left: 2px;text-transform: uppercase;'>Advertisement</span>
                                         <div id='div-gpt-ad-1535031494055-0' style='height:250px; width:300px;margin:0 auto;'>                               
                                     <script>
                                     googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535031494055-0'); });
                                     </script>
                                     </div><br></div>
<p>What’s great about pot stocks is that they&#8217;re in an industry that&#8217;s a sure thing. After all, many people enjoy marijuana; they’ve been consuming it for hundreds (or thousands) of years.</p>
<p>The marijuana black market is worth billions of dollars today, even in areas where pot is legal. That’s excellent market research; the product is field-tested and popular.</p>
<p>According to <strong>Jefferies Group LLC</strong>, within the next 10 years, the global marijuana market could be worth $130.0 billion if legalization continues to spread across the U.S., Europe, and Latin America. (Source: “<a href="http://www.bnnbloomberg.ca/global-cannabis-market-could-be-worth-up-to-us-130b-by-2029-jefferies-1.1219522" target="_blank" rel="nofollow noopener">Global cannabis market could be worth up to US$130B by 2029: Jefferies</a>,&#8221; <em>BNN Bloomberg</em>, February 25, 2019.)</p>
<p>In my mind, that’s not only possible, but likely. Every year we see marijuana  continue to gain support both politically and socially around the planet.</p>
<p>Even the most conservative estimation of the market (assuming that no new country legalizes pot within the next decade, which is highly<em> </em>unlikely) has the marijuana market at $50.0 billion.</p>
<p>The U.S. marijuana industry alone is projected to be worth $21.7 billion when the country legalizes the substance federally. Note that this is a conservative projection that could very well be short of the true potential of the sector.</p>
<p>To top it all off, these projections don’t include the growing cannabidiol (CBD) market.</p>
<p>Jefferies Group&#8217;s report was rather bearish on the CBD subsector. I disagree with that outlook, considering that CBD oil could be a popular wellness ingredient, not to mention that CBD-infused drinks are going to be hitting the market soon.</p>
<p>In any case, it’s abundantly clear from numerous studies that the marijuana industry is getting stronger. Marijuana penny stocks, then, are in fantastic shape to benefit from that growth.</p>
<h2><em>Why Marijuana Penny Stocks Look Strong for 2020</em></h2>
<p>There are three main reasons I’m bullish on pot penny stocks for 2020.</p>
<p>First, the strongest aspect of marijuana is its mass appeal. This is a truly global product that has the ability to rival alcohol in a few years.</p>
<p>After all, cannabis is healthier than alcohol, potentially being beneficial to one’s health in certain instances. That alone should help propel marijuana forward as the stigma surrounding the drug fades.</p>
<p>As mentioned earlier, this is a $100.0-billion industry that is just beginning to realize its potential. Being able to get in at the early stage of such a massive market is a fantastic opportunity.</p>
<p>The second reason I’m extremely bullish on marijuana has to do with legalization. We’re seeing more and more countries considering legalizing pot. The country we’re most focused on, of course, is the United States.</p>
<p>The U.S. enjoys the highest amount of political support for marijuana legalization than it has ever had in modern history. That will likely lead to federal marijuana legalization within the next five years.</p>
<p>The third reason I’m excited about the prospects of the pot sector has to do with the black market. As mentioned above, the black market still dominates the cannabis industry.</p>
<p>The marijuana black market is currently estimated to be worth between $150.0 and $200.0 billion, while the legal market only sits at about $12.3 billion. (Source: <em>BNN Bloomberg</em>, February 25, 2019, op. cit.)</p>
<p>Even in markets where pot is legal, like Canada and California, illicit weed continues to out-earn the legal market. (Source: “<a href="http://www.latimes.com/california/story/2019-09-11/california-marijuana-black-market-dwarfs-legal-pot-industry" target="_blank" rel="nofollow noopener">Nearly 3,000 illegal marijuana businesses found in California audit, dwarfing legal trade</a>,” <em>Los Angeles Times,</em> September 11, 2019.)</p>
<p>That’s beginning to change. As the legal marijuana industry increasingly eats away at the black market, I anticipate we’ll see a massive shift from illicit pot to legal pot within the next few years.</p>
<p>Marijuana penny stocks are uniquely suited to benefit from this shift as they operate on a relatively small market cap.</p>
<p>Many projections don’t account for black-market revenue moving to the legal market because it is inherently hard to estimate. It involves a confluence of factors, including government regulations, law enforcement, taxation, etc.</p>
<p>What I’m projecting is that the black market is going to be hit hard in the coming years. And when that happens, pot penny stocks will begin to soar as new money hits the legal market.</p>
<h2><em>Top Marijuana Penny Stocks for 2020</em></h2>
<p>So, I have laid out the argument for why legal weed companies are set to thrive in 2020. Now let’s take a look at three pot stocks that are set to rise in value.</p>
<p><a href="https://www.profitconfidential.com/wp-content/uploads/2019/12/asdfkl.png"><img class="alignnone wp-image-148295 size-full" src="https://www.profitconfidential.com/wp-content/uploads/2019/12/asdfkl.png" alt="" width="700" height="466" srcset="https://www.profitconfidential.com/wp-content/uploads/2019/12/asdfkl.png 700w, https://www.profitconfidential.com/wp-content/uploads/2019/12/asdfkl-300x200.png 300w" sizes="(max-width: 700px) 100vw, 700px" /></a></p>
<p><em>Chart courtesy of <a href="https://stockcharts.com/" target="_blank" rel="nofollow noopener">StockCharts.com</a> </em></p>
<p>First on my list is <strong>OrganiGram Holdings Inc </strong>(NASDAQ:OGI). Long considered to be a top marijuana stock, OrganiGram stock is in a very strong position to see massive growth.</p>
<p>For one thing, it has a bevy of supply agreements across Canada that will ensure recurring revenue for years to come.</p>
<p>Couple that with the fact that the Canadian marijuana market is expanding by reducing regulations in key markets and you have a perfect storm for OGI stock to soar.</p>
<p><a href="https://www.profitconfidential.com/category/stock/organigram-stock/">OrganiGram</a> is perfectly sized to take advantage of the burgeoning marijuana market. It’s large enough to be among the most stable marijuana penny stocks, but small enough that it could be acquired by a larger company, a move that would send share prices soaring.</p>
<p>The second cannabis penny stock I’m bullish on is <strong>Curaleaf Holdings Inc </strong>(OTCMKTS:CURLF, CNSX:CURA).</p>
<p>The largest U.S. pot stock, Curaleaf is the best suited of any company to take advantage of the impending U.S. marijuana legalization. Whether that’s next year or five years from now makes little difference; CURLF stock will be the first to skyrocket off of that news.</p>
<p>That’s because <a href="https://www.profitconfidential.com/category/curaleaf-stock/">Curaleaf stock</a> is already prized. It’s looking to be the first marijuana company to register $1.0 billion in profits by the end of 2020.</p>
<p>Again, that’s how much money it’s making in just the fragment of the U.S. market that&#8217;s legal today. When marijuana legalization comes in full swing to the U.S., that number will likely grow.</p>
<p>Curaleaf has operations in 12 U.S. states and continues to expand. And while it waits for recreational marijuana to be fully legalized across the country, it&#8217;s taking advantage of the U.S. medical marijuana market (33 states and D.C.).</p>
<p>The third marijuana penny stock that I’m bullish on is also the riskiest: <strong>Vireo Health International Inc</strong> (OTCMKTS:VREOF, CNSX:VREO).</p>
<p>The company became instantly recognizable when it added Bruce Linton to its board. Linton was the founder and former CEO of <strong>Canopy Growth Corp </strong>(NYSE:CGC), the largest marijuana company on Earth by market cap.</p>
<p>Linton helped lead the fledgling Canopy Growth to billions of dollars in market share during his tenure. Now he aims to do the same with a medical marijuana stock operating in the United States.</p>
<p>While not as sexy as the recreational weed market, the medical marijuana market continues to make steady gains around the world.</p>
<p>Although Linton’s not heading Vireo, his addition as chairman of the board instantly transformed this marijuana penny stock into a must-watch stock.</p>
<p>Linton certainly adds credibility and connections to Vireo, but the company is a bit of an unknown quantity.</p>
<p><a href="https://www.profitconfidential.com/category/stock/vireo-health-stock/">VREOF stock</a> could balloon in 2020 on the back of Linton&#8217;s addition as chairman, or remain stagnant if investors feel that his involvement isn’t impactful enough.</p>
<p>I’m in the former camp, believing that Linton’s standing and connections in the pot industry will help propel this marijuana penny stock to big gains.</p>
<h2><span style="color: #ff0000;"><em>Analyst Take</em></span></h2>
<p>The marijuana market is as strong as it has ever been. In 2020, I expect that we will see more progress, growth, and gains in the industry.</p>
<p>Marijuana penny stocks are uniquely suited to benefit from this growth. As such, I’m very bullish on their prospects in 2020—particularly OGI stock, CURLF stock, and VREOF stock.</p>
</p>	</div><!-- .entry-content -->
</article><!-- #post-## -->
            <iframe onload="iframeLoaded('iframe_ad_iframe_editors_note')" src="https://www.profitconfidential.com/marijuana/top-marijuana-penny-stocks-2020/?template=ed-note&pid=148294" border="0" style="width:100%;border:none;" id="iframe_ad_iframe_editors_note" scrolling="no"></iframe>
                      <!-- Yavli -->
<div class="visible-xs"></div>

        

       

        

          <!--div class="discussion-div hidden-lg hidden-md">
            <div class="discusstion-tab">Discussion</div>
          </div>
          <div id='disqus_comment_system'>  
                        
            
            <div class="fb-comments" data-href="https://www.profitconfidential.com/marijuana/top-marijuana-penny-stocks-2020/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div>
          </div-->
                      
      </div>
    </div>
    <!-- .left-side #primary -->
    	<div id="secondary" class="col-lg-3 col-md-4 col-sm-12 col-xs-12 right-side hidden-xs hidden-sm" style="position:relative;">
		   

    
      
    	<aside id="execphp-30" class="widget widget_execphp">			<div class="execphpwidget"></div>
		</aside>

     

      <div id="unit_87767" style="display: none;"><a href="https://www.profitconfidential.com/">Profit Confidential</a></div>
	
	<div class="right-side-bar-nyse-page">
	
	<div class="NYSE-wrapper">

		<div class="exclusive">Exclusive Free Report</div>

		<div class="report-form">
			<h2>This $1 Marijuana Stock on the Verge of Breakout?</h2>

			<div class="report-content">
				<div class="report-cover">
					<img src="https://www.profitconfidential.com/wp-content/themes/PC-child-new/images/reportmarijuana.png">
				</div>

				<div class="report-text">
					...when you opt-in for our daily e-letter, Profit Confidential and the special offers that come with it!
				</div>
			</div>

						<form action="" onsubmit="return subscribe_email(this,this.emailAddress.value,this.sb.value,this.product.value);" method="post" style="text-align:center" id="signupform">
				<input type="text" name="emailAddress" placeholder="Email Address" style="padding: 2px 4px; margin: 20px 0px;width: 80%;">
				<input type="text" name="emailAddressAlt" class="nu-emailAddressAlt" value="" style="display:none;" />
				<input type="hidden" name="sb" value="PCSideMMS(148294)">
				<input type="hidden" name="affid" value="">
				<input type="hidden" name="subid" value="">
				<input type="hidden" name="product" value="mms-report">
				<input type="text" name="hpval" id="hpval" value="">
				<input type="text" name="hpval2" id="hpval2" value="secureme">
				<input id="side-signup-submit-btn" name="Free Instant Access" type="submit" value="Get it Now" style="width: 80%;" class="btnsubmit">
                        </form>

		</div>

		<div style="clear:both"></div>

		<div class="sidebar-signup-footer">
			<a href="https://privacypolicyanddisclaimer.com/" target="_blank">Privacy Policy</a> <br />
			<p>This is FREE from Profit Confidential. You can unsubscribe at any time.<br/>
				Credit Card is NOT required.</p>
		</div>
	</div>

		</div>
	
      <div class="sidebar-box-div">
        <div id="editor-picks-container"><h2 class="sidebar-main-title editor-picks-title">Editors' Picks</h2><div id="author-slider-container"><div id="author-slider"><div class="item" data-author-name="George Leong, B.Comm." data-author-url="https://www.profitconfidential.com/author/george-leong/" data-author-id="5"><img alt="" class="avatar avatar-60 photo avatar-default" height="60" src="https://www.profitconfidential.com/wp-content/uploads/2017/10/George-Leong-60x60.jpg" width="60"></div><div class="item" data-author-name="John Whitefoot, BA" data-author-url="https://www.profitconfidential.com/author/john-whitefoot/" data-author-id="28"><img alt="" class="avatar avatar-60 photo avatar-default" height="60" src="https://www.profitconfidential.com/wp-content/uploads/2014/11/john-whitefoot-1-60x60.jpg" width="60"></div><div class="item" data-author-name="Mukta Samtani, MBA, PhD" data-author-url="https://www.profitconfidential.com/author/mukta/" data-author-id="58"><img alt="" class="avatar avatar-60 photo avatar-default" height="60" src="https://www.profitconfidential.com/wp-content/uploads/2017/10/Mukta-Samtani-60x60.jpg" width="60"></div><div class="item" data-author-name="Stephen Karmazyn, BA" data-author-url="https://www.profitconfidential.com/author/stephen/" data-author-id="62"><img alt="" class="avatar avatar-60 photo avatar-default" height="60" src="https://www.profitconfidential.com/wp-content/uploads/2016/11/PC_300x300_Editors_Stephen1-60x60.jpg" width="60"></div></div></div><div id="author-posts-container"><strong class="size16 author-name"></strong><div id="current-author-posts"></div><div class="author-posts" id="author-posts-5"><p><a href="https://www.profitconfidential.com/stock/invitae-stock/nyse-nvta-stock-reporting-supercharged-revenue-growth/">Invitae Corp: Genetics Stock Reporting Supercharged Revenue Growth</a></p><p><a href="https://www.profitconfidential.com/stock/limelight-networks-stock/nasdaq-llnw-up-66-percent-year-opportunity-horizon/">Limelight Networks, Inc: Up 66% this Year, Opportunity on Horizon</a></p><p><a href="https://www.profitconfidential.com/stock/lantronix-stock/nasdaq-ltrx-micro-cap-iot-stock-can-double-look-cheap/">Lantronix Inc: Micro-Cap IoT Stock Can Double &#038; Still Look Cheap</a></p><p><a href="https://www.profitconfidential.com/stock/yext-stock/nyse-yext-fast-growing-internet-solutions-stock/">Yext Inc: Fast-Growing Internet Solutions Stock Could Surge</a></p><p><a href="https://www.profitconfidential.com/stock/fastenal-stock/nasdaq-fast-slow-steady-can-win-long-term/">Fastenal Company Proves That Slow &#038; Steady Can Win in the Long Term</a></p></div><div class="author-posts" id="author-posts-28"><p><a href="https://www.profitconfidential.com/stock/cyberark-software-stock/nasdaq-cybr-market-trouncing-tech-stock/">CyberArk Software Ltd: Market-Trouncing Tech Stock Remains Bullish</a></p><p><a href="https://www.profitconfidential.com/stock/marimed-stock/otcmkts-mrmd-tiny-pot-stock-expected-soar-2020/">MariMed Inc: Here&#8217;s Why This Tiny Pot Stock Is Expected to Soar In 2020</a></p><p><a href="https://www.profitconfidential.com/stock/fortinet-stock/nasdaqftnt-up-51-percent-2019-2020-even-better/">Fortinet Inc Up 51% in 2019, but This Is Why 2020 Will Be Even Better</a></p><p><a href="https://www.profitconfidential.com/stock/growgeneration-corp-stock/growgeneration-corp-overlooked-pot-stock-uplists-nasdaq/">GrowGeneration Corp: Overlooked Pot Stock Uplists to Nasdaq</a></p><p><a href="https://www.profitconfidential.com/stock/digital-turbine-stock/nasdaq-apps-up-354-percent-2019-more-bullish-2020/">Digital Turbine Inc Up 354% in 2019, Looks More Bullish in 2020</a></p></div><div class="author-posts" id="author-posts-58"><p><a href="https://www.profitconfidential.com/stock/paylocity-stock/pcty-stock-forecast-triple-digit-returns/">PCTY Stock Forecast: Paylocity Stock En Route to Deliver Triple-Digit Returns</a></p><p><a href="https://www.profitconfidential.com/stock/shotspotter-stock/shotspotter-inc-ssti-stock-higher-gains/">SSTI Stock Forecast: ShotSpotter Stock Likely to Post Higher Gains</a></p><p><a href="https://www.profitconfidential.com/stock/tabula-rasa-stock/trhc-stock-leading-medication-safety/">TRHC Stock: Leading in the Medication Safety Space</a></p><p><a href="https://www.profitconfidential.com/stock/teladoc-stock/tdoc-stock-set-triple-digit-returns/">TDOC Stock Forecast: Teladoc Health Stock Set to Deliver Triple-Digit Returns</a></p><p><a href="https://www.profitconfidential.com/stock/appfolio-stock/nasdaq-appf-stock-strengthens-niche-focus/">APPF Stock Forecast: AppFolio Stock Strengthens on Niche Focus</a></p></div><div class="author-posts" id="author-posts-62"><p><a href="https://www.profitconfidential.com/marijuana/top-marijuana-penny-stocks-2020/">Top Marijuana Penny Stocks for 2020</a></p><p><a href="https://www.profitconfidential.com/stocks-list/technology-stocks/tech-stocks-operating-industry-set-dominate/">The Tech Stocks Operating in this Industry Are Set to Dominate in 2020</a></p><p><a href="https://www.profitconfidential.com/marijuana/marijuana-news-today-pot-stocks-climb-canada-expands-weed-market/">Marijuana News Today: Pot Stocks Climb &#038; Canada Expands Weed Market</a></p><p><a href="https://www.profitconfidential.com/marijuana/marijuana-stocks/two-american-pot-stocks-set-dominate-2020/">These Two U.S. Pot Stocks Are Set to Dominate in 2020</a></p><p><a href="https://www.profitconfidential.com/stock/canopy-growth-stock/major-leadership-shakeup-causes-cgc-stock-soar-prospects-improve/">Major Leadership Shakeup Causes CGC Stock to Soar, Prospects Improve for 2020</a></p></div></div></div>      </div>

      <div class="sidebar-box-div">
              </div>

     	

      
     
       <div class="adsense-container" style="margin-top: 20px;margin-bottom:20px">
        <!-- 
		<div id='div-gpt-ad-1490798709028-0' style='height:240px; width:288px;'>
            <span style="text-align:center;display:block; overflow:hidden; width:100%;color: #999;font-family: arial;font-size: 9px;padding-bottom: 4px;padding-left: 2px;text-transform: uppercase;">Advertisement</span>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490798709028-0'); });
        </script>
        </div>
		-->
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<!-- PC Below Editors picks ad -->
			<ins class="adsbygoogle"
				 style="display:block"
				 data-ad-client="ca-pub-2043694027234009"
				 data-ad-slot="8487873348"
				 data-ad-format="auto"
				 data-full-width-responsive="true"></ins>
			<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
			</script>
        </div>
       



     	<div class="sidebar-box-div" id="sidebar-box-div3">     		  
                           
     	</div>

      
        
   

     



     	     	<div class="sidebar-box-div hidden-xs sidebar-1-stiky" id="sidebar-box-div4">
		<div class="fixed-div1">
        	
              <div class="">
    <h2 class="sidebar-main-title border-bottom-none">Trending in 2019</h2>
    <ol class="popular-post">
                    <li>
                <div class="popular-post-number">1</div>
                <div class="popular-post-img"><a href="https://www.profitconfidential.com/stocks-list/technology-stocks/faang-stocks-overview-2019-what-investors-should-know/"><img src="https://www.profitconfidential.com/wp-content/uploads/2019/01/FAANG-Stocks-Overview-2019-What-Investors-Should-Know-300x200.jpg" class="pull-right" width="106" height="74" alt=""></a></div>
                <div class="popular-post-text"><a href="https://www.profitconfidential.com/stocks-list/technology-stocks/faang-stocks-overview-2019-what-investors-should-know/"><p>FAANG Stocks Overview 2019: What Investors Should Know</p></a></div>
            </li>  
                    <li>
                <div class="popular-post-number">2</div>
                <div class="popular-post-img"><a href="https://www.profitconfidential.com/stock/acreage-holdings-stock/acreage-stock-forecast-reason-own/"><img src="https://www.profitconfidential.com/wp-content/uploads/2018/11/iStock-647589012-300x200.jpg" class="pull-right" width="106" height="74" alt=""></a></div>
                <div class="popular-post-text"><a href="https://www.profitconfidential.com/stock/acreage-holdings-stock/acreage-stock-forecast-reason-own/"><p>Acreage Stock Forecast: All the More Reason to Own Right Now</p></a></div>
            </li>  
                    <li>
                <div class="popular-post-number">3</div>
                <div class="popular-post-img"><a href="https://www.profitconfidential.com/marijuana/marijuana-stocks/marijuana-forecast-2019-potential-double/"><img src="https://www.profitconfidential.com/wp-content/uploads/2018/11/iStock-1069367422-300x225.jpg" class="pull-right" width="106" height="74" alt=""></a></div>
                <div class="popular-post-text"><a href="https://www.profitconfidential.com/marijuana/marijuana-stocks/marijuana-forecast-2019-potential-double/"><p>Marijuana Forecast for 2019: Pot Still Has the Potential to Double Your Investment</p></a></div>
            </li>  
                    <li>
                <div class="popular-post-number">4</div>
                <div class="popular-post-img"><a href="https://www.profitconfidential.com/ipo/3-big-tech-ipos-to-watch-in-2019/"><img src="https://www.profitconfidential.com/wp-content/uploads/2018/11/Tech-IPOs-in-2019-300x200.jpg" class="pull-right" width="106" height="74" alt=""></a></div>
                <div class="popular-post-text"><a href="https://www.profitconfidential.com/ipo/3-big-tech-ipos-to-watch-in-2019/"><p>3 Big Tech IPOs to Watch in 2019</p></a></div>
            </li>  
                    <li>
                <div class="popular-post-number">5</div>
                <div class="popular-post-img"><a href="https://www.profitconfidential.com/marijuana/top-marijuana-penny-stocks-for-2019/"><img src="https://www.profitconfidential.com/wp-content/uploads/2018/10/3-penny-marijuana-stocks-for-2019-300x225.jpg" class="pull-right" width="106" height="74" alt=""></a></div>
                <div class="popular-post-text"><a href="https://www.profitconfidential.com/marijuana/top-marijuana-penny-stocks-for-2019/"><p>Top 3 Marijuana Penny Stocks for Early Investors</p></a></div>
            </li>  
         
    </ol>
</div>            <span style="text-align:center;display:block; overflow:hidden; width:100%;color: #999;font-family: arial;font-size: 9px;padding-bottom: 4px;padding-left: 2px;text-transform: uppercase;">Advertisement</span>
            <div id='div-gpt-ad-1500292071032-0' style='height:265px; width:290px;'>
            <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500292071032-0'); });
            </script>
            </div>
		</div>
     	</div><!-- sidebar-box-div4 -->   
        
            </div>
    <!-- .right-side #secondary -->

<style type="text/css">
 .sidebarads img, #text-10000 img { margin-bottom: 10px;

    width: 100%;
	border:1px solid #ccc;
	height:auto;
	max-width:350px;
}
.sidebarads {  	
	text-align: center;
    padding:10px; 
	margin-left:auto;
	margin-right:auto;
	margin-bottom:30px;
	border-bottom:1px solid #ccc;
	display:block; 
	overflow:hidden;
	clear:both;
	}




 .NYSE-wrapper .sidebar-signup-footer{
     padding:0 10px 15px;
     margin: 0 auto;
     text-align: center;
 }
 .NYSE-wrapper .sidebar-signup-footer a{
     text-decoration: underline;
 }

 .NYSE-wrapper .sidebar-signup-footer p{
     line-height: 16px;
     margin-top: 10px;
 }
 .NYSE-wrapper #hpval, .NYSE-wrapper #hpval2 {
     display: none;
 }

 .NYSE-wrapper form {
     width: 280px;
     margin: auto;
 }

 .NYSE-wrapper form input[type="text"] {
     display: inline-block;
     font-family: 'Lato', sans-serif;
     font-size: 14px;
     border: 1px solid #000;
 }

 .NYSE-wrapper form input[type="submit"] {
     display: inline-block;
     padding: 7px !important;
     font-family: 'Lato', sans-serif;
     font-size: 14px;
     background: #de4b39;
     color: #fff;
     border: 1px solid #de4b39;
     cursor: pointer;
 }

 .NYSE-wrapper .exclusive {
     font-size: 22px;
     font-weight: bold;
     text-align: center;
     padding: 10px;
     background: #de4b39;
     color: #fff;
     letter-spacing: 1px;
 }

 .NYSE-wrapper .mobile-signup-header img {
     background: #eaeaea;
     display: block;
     margin: auto;
     max-width: 250px;
 }

 .NYSE-wrapper .mobile-signup-content {
     padding: 15px;
     line-height: 1.5;
 }

 .NYSE-wrapper .report-form {
     padding: 15px 0;
     text-align: center;
 }

 .NYSE-wrapper .report-form h2, h2.NYSE-ad a {
     font-family: 'Domine', serif;
     font-weight: 700;
     margin-top: 0px;
     font-size: 20px;
 }

 h2.NYSE-ad a, h2.NYSE-ad a:hover{
     text-decoration: none;
     color: #333;
 }

 h2.NYSE-ad{
     line-height: 18px;
 }

 .NYSE-wrapper .report-content {
     width: 100%;
     margin: auto;
 }

 .NYSE-wrapper .report-content .report-cover {
     width: 90px;
     display: inline-block;
 }

 .NYSE-wrapper .report-content .report-cover img {
     max-width: 100px;
     margin-top: 10px;
 }

 .NYSE-wrapper .report-content .report-text {
     width: 150px;
     text-align: center;
     display: inline-block;
     vertical-align: middle;
     /*font-size: 17px;*/
     line-height: 1.3;
 }

 .right-side-bar-nyse-page{
     max-width: 300px;

 }
.NYSE-wrapper{
    border: 2px solid #000000;
}

	</style>  </main>
  <!-- .site-main --> 

<style type="text/css">
  article.post {
    border-bottom: 0px !important;
  }

  .fb_iframe_widget {
    width: 100% !important;
    display: block !important;
  }

  .fb_iframe_widget span {
    width: 100% !important;
  }

  .fb_ltr {
    width: 100% !important;
  }
</style>

</div>
<!-- .content-area -->

</div><!-- .col-**-12 -->
    </div><!-- .row -->
	<div id="reports" class="footer" style="margin-bottom: 10px;"></div>
	 <div  class="col-lg-12 col-md-12 col-sm-12 left-side report-outer" style="margin-top: 50px;clear:both;border: none;">
     	 <div class="box-div blue" id="box-div7">        	                
                <!--  -->
             

                 <h2 class="main-title">Our Free Reports</h2>

                 <div class="col-lg-12 report-div">
                     <div class="row">	
                         
                         <div class=" col-md-6 col-sm-12 hidden-xs hidden-sm no-padding-left">
                             <div class="mms-report-desktop-footer">
                             <div class="col-md-4">
                             <a href="https://www.profitconfidential.com/squeeze-page/this-1-marijuana-stock-on-the-verge-of-breakout/?sb=PCV9(148294)&amp;version=9" target="_blank"><img class="aligncenter size-full wp-image-50725" src="https://www.profitconfidential.com/wp-content/themes/PC-child-new/images/marijuana-footer-report.png" alt="Will Tesla Make You Rich Like the Ford Shareholders of 1903?"  height="auto"></a>
                             </div> <div class="col-md-8 "><a href="https://www.profitconfidential.com/squeeze-page/this-1-marijuana-stock-on-the-verge-of-breakout/?sb=PCV9(148294)&amp;version=9" target="_blank">This $1 Marijuana Stock on the Verge of Breakout?</a></div>
                         </div>
                             </div>
					
                         <div class="penny-report-desktop-footer col-md-6 col-sm-12 hidden-xs hidden-sm no-padding-right">
                             <div class="col-md-4">
                             <a href="https://www.profitconfidential.com/pc-signup/?sb=PCV6(148294)&amp;version=6" target="_blank"><img class="aligncenter size-full wp-image-50722" src="https://www.profitconfidential.com/wp-content/themes/PC-child-new/images/5-pennystocks-stack.png" alt="The 5 Top Penny Tech Stocks of 2020" height="auto"></a>
                             </div><div class="col-md-8 "><a href="https://www.profitconfidential.com/pc-signup/?sb=PCV6(148294)&amp;version=6" target="_blank">The 5 Top Penny Tech Stocks of 2020</a></div>
                         </div>
                        <div class="visible-xs visible-sm col-sm-12">
                             
                             <a href="https://www.profitconfidential.com/squeeze-page/this-1-marijuana-stock-on-the-verge-of-breakout/?sb=PCV9(148294)&amp;version=9" target="_blank"><img class="aligncenter size-full wp-image-50725" src="https://www.profitconfidential.com/wp-content/themes/PC-child-new/images/marijuana-footer-report.png" alt="Will Tesla Make You Rich Like the Ford Shareholders of 1903?"  height="auto"></a>
                              <div><a href="https://www.profitconfidential.com/squeeze-page/this-1-marijuana-stock-on-the-verge-of-breakout/?sb=PCV9(148294)&amp;version=9" target="_blank">This $1 Marijuana Stock on the Verge of Breakout?</a></div>
                         </div>
					
                         <div class="visible-xs visible-sm col-sm-12">
                             
                             <a href="https://www.profitconfidential.com/pc-signup/?sb=PCV6(148294)&amp;version=6" target="_blank"><img class="aligncenter size-full wp-image-50722" src="https://www.profitconfidential.com/wp-content/themes/PC-child-new/images/5-pennystocks-stack.png" alt="The 5 Top Penny Tech Stocks of 2019" height="auto"></a>
                             <div><a href="https://www.profitconfidential.com/pc-signup/?sb=PCV6(148294)&amp;version=6" target="_blank">The 5 Top Penny Tech Stocks of 2019</a></div>
                         </div>
                         

                        

                         

                     </div>
                 </div>





         </div><!-- Box-div7 -->
         <div class="innerpage-ad-box hidden-md hidden-lg">
        	        	
        </div> 
     </div>
	
	</div><!-- .container -->
	</div><!-- .site-content -->
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">        	            
			<div class="container">                	                                            
                
            
                <div class="footer-navigation">
                <ul id="Footer-Horizontal" class=""><li id="menu-item-45035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45035"><a href="https://www.profitconfidential.com/about/">About Us</a></li>
<li id="menu-item-124444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124444"><a href="https://privacypolicyanddisclaimer.com/#disclaimer">Disclaimer &#038; Warning</a></li>
<li id="menu-item-124443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124443"><a href="https://privacypolicyanddisclaimer.com/">Privacy &#038; Terms of Use</a></li>
<li id="menu-item-45039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45039"><a href="https://www.profitconfidential.com/contact-us/">Contact Us</a></li>
<li id="menu-item-48461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48461"><a href="https://www.profitconfidential.com/archive/">Archives</a></li>
</ul>                </div>
            </div><!--container -->
            <div class="footer-outer footer-tab hidden-lg">
            	<div class="container">
            	<p>Copyright</p>
                </div>
            </div>
            <div id="footer-slid">
            <div class="container">            	
			  <p>© Copyright 2019: Lombardi Publishing Corporation. All rights reserved. No part of this document may be used or reproduced in any manner or means, including print, electronic, mechanical, or by any information storage and retrieval system whatsoever, without written permission from the copyright holder.</p>
            </div>
            <div class="container">
			  <hr />
                Dear Reader: There is no magic formula to getting rich. Success in investment vehicles with the best prospects for price appreciation can only be achieved through proper and rigorous research and analysis. We are 100% independent in that we are not affiliated with any bank or brokerage house. Information contained herein, while believed to be correct, is not guaranteed as accurate. Warning: Investing often involves high risks and you can lose a lot of money. Please do not invest with money you cannot afford to lose. The opinions in this content are just that, opinions of the authors. We are a publishing company and the opinions, comments, stories, reports, advertisements and articles we publish are for informational and educational purposes only; nothing herein should be considered personalized investment advice. Before you make any investment, check with your investment professional (advisor). We urge our readers to review the financial statements and prospectus of any company they are interested in. We are not responsible for any damages or losses arising from the use of any information herein. Past performance is not a guarantee of future results. All registered trademarks are the property of their respective owners.
            </div>
            </div><!-- #footer-slide -->
		</div><!-- .site-info -->
        
	</footer><!-- .site-footer -->
</div><!-- .main-fix-wrapper -->
</div><!-- .full-wraper -->
</div><!-- .site -->


<div id="signup-box">
<i class="fa fa-times-circle-o"></i>
<img src="https://www.profitconfidential.com/wp-content/uploads/2015/05/signup-msg-icon.jpg" style="float:left; margin-right:20px; margin-bottom: 60px;" />
<strong>From:</strong> Michael Lombardi, MBA<br/>
<strong>Subject:</strong> Gold: The Stock Contrarian Investors’ Best Play of the Decade<br/><br/>
<a href="https://www.profitconfidential.com/pc-signup/?sb=PCPOPB2&version=2" target="_blank" class="signuplink">Read this message</a>
</div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> 


<style type="text/css">
    .ca-poll { display: block; }
    .us-poll { display: none; }
</style>


<style type="text/css">
  .wp-polls { padding:10px 15px; text-align:left; }
   ul.wp-polls-ul li { display:inline-block; padding-right:10px; }
  .wp-polls-ans p, .wp-polls p { display:inline-block; padding:0px; margin:0px; text-align:left !important;  }
  .wp-polls .Buttons, .wp-polls p:last-child { background:#004085; color:#fff; border-radius:5px; border:none; padding: 4px 10px; margin-right:15px; font-size:13px; }
  .wp-polls p:last-child a { color:#fff; }
  .widget_execphp a img { width:100%; }

  .poll-div h2 {    
    background: #f3f3f3 none repeat scroll 0% 0%;
    border-bottom: 3px solid #004085;
    text-transform: uppercase;
    font-size: 16px;
    color: #004085;
    padding: 15px 0px 10px;
  }

  .wp-polls IMG, .wp-polls LABEL, .wp-polls INPUT, .wp-polls-loading IMG, .wp-polls-image IMG {
    vertical-align: middle;
  }

  .adsense-links {
    margin-bottom: 20px;
    text-align: center;
  }
</style>


<script type="text/javascript">themeurl = "https://www.profitconfidential.com/wp-content/themes/PC-child-new";baseurl = "https://www.profitconfidential.com";</script><script async language="javascript" src="//www.profitconfidential.com/SecurePubs/js/validate_signup.js" type="text/javascript"></script><script async language="javascript" src="https://www.profitconfidential.com/wp-content/themes/PC-child-new/js/ajax_signup.js" type="text/javascript"></script>    <script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'10074905'}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");</script>

<img src="https://sp.analytics.yahoo.com/spp.pl?a=10000&.yp=10074905"/>
<link rel='stylesheet' id='editors-picks-slick-css-css'  href='https://www.profitconfidential.com/wp-content/plugins/profitconfidential-editors-picks/slick/slick.css?ver=df037e4adbfa0592a4dd2a3ec72036b2' type='text/css' media='all' />
<link rel='stylesheet' id='editors-picks-slick-theme-css-css'  href='https://www.profitconfidential.com/wp-content/plugins/profitconfidential-editors-picks/slick/slick-theme.css?ver=df037e4adbfa0592a4dd2a3ec72036b2' type='text/css' media='all' />
<link rel='stylesheet' id='editors-picks-css-css'  href='https://www.profitconfidential.com/wp-content/plugins/profitconfidential-editors-picks/css/style.css?ver=df037e4adbfa0592a4dd2a3ec72036b2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.profitconfidential.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.profitconfidential.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.profitconfidential.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.profitconfidential.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://www.profitconfidential.com/wp-content/themes/twentyfifteen/js/skip-link-focus-fix.js?ver=20141010'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.profitconfidential.com/wp-content/themes/twentyfifteen/js/functions.js?ver=20150330'></script>
<script type='text/javascript' src='https://www.profitconfidential.com/wp-includes/js/wp-embed.min.js?ver=df037e4adbfa0592a4dd2a3ec72036b2'></script>
<script type='text/javascript' src='https://www.profitconfidential.com/wp-content/plugins/profitconfidential-editors-picks/slick/slick.min.js?ver=df037e4adbfa0592a4dd2a3ec72036b2'></script>
<script type='text/javascript' src='https://www.profitconfidential.com/wp-content/plugins/profitconfidential-editors-picks/js/script.js?ver=df037e4adbfa0592a4dd2a3ec72036b2'></script>

<style type="text/css">
  @media (min-width: 992px) and (max-width: 1200px) {
    .new-stories-col-2 article:nth-child(3) {
      display: none;
    }

    .new-stories-col-2 article:nth-child(2) {
      border-bottom: 0px;
    }
  }
</style>

<style type="text/css">
  #daily-market-watch .content {    
    margin-bottom: 20px;
    border: 3px solid #900;
    padding: 19px;
  }

  #daily-market-watch h2 {
    border-top: none;
    margin-top: 0px;
    padding-top: 0px;
    font-size: 20px;
  }

  #daily-market-watch h5{    
    font-family: 'Montserrat', sans-serif;
    text-transform: uppercase;
    font-size: 13px;
    color: #900;
    padding-bottom: 5px;
  }  

  #daily-market-watch .morning-review{
    margin-bottom: 10px;
    padding-bottom: 10px;
    border-bottom: 1px dashed #ccc;
  }

  .contact-toll-free {    
    text-align: right;
    width: 145px;
    float: right;
    margin-bottom: 10px;
    text-transform: uppercase;
    font-weight: bold;
    font-size: 14px;
    background: url('https://www.profitconfidential.com/wp-content/themes/PC-child-new/images/contact-toll-free-arrow.png') no-repeat;
    background-position: left center;
  }

  .author-box-row p {
    font-size: 12.5px;
    line-height: 20px;
  }

  .our-team img.alignleft {    
      margin-top: 15px !important;
      margin-right: 15px !important;
      margin-bottom: 5px !important;
  }


  .cust-widget-links{
        margin-bottom: 23px;
        font-size: 16px;
        text-align: left;
  }
   
  .cust-widget-links i{
        text-align: right;
  }
  
  .cust-widget-links ul{
        list-style: outside none none;
        text-decoration: none;
    }
  
  .cust-widget-links li{
        border: 1px solid #bababa;
        box-shadow: 0 3px #bababa;
        margin: 13px auto;
        padding: 10px;
    }
  
  .cust-widget-links li:hover{
        border: 1px solid #072e71;
        box-shadow: 0 3px #072e71;    
    }

  .cust-widget-links li a{
        display: block;
        color: #333;
    }
    
  .cust-widget-links li a:hover,  .cust-widget-links li:hover a,  .cust-widget-links a{
        color: #072e71;
        text-decoration: none;
    }

    .fb-video {
      margin-bottom: 15px;
    }

  div.entry-content ul {
    line-height: 24px;
    padding-bottom: 10px;
    margin-bottom: 6px !important;
  }

  div.entry-content>ol {
    list-style-position: outside;
    padding-left: 25px;
    padding-right: 25px;
    line-height: 24px;
    padding-bottom: 10px;
    margin-bottom: 6px !important;
    font-size: 14px;
    font-family: 'Domine', serif;
    color: #333;
  }

  .sidebar-report-div {
    text-align: center;
  }

  .sidebar-report-div div {
    margin: 0px 35px 25px;
  }

  .free-report-title {
    border-bottom: none;
  }

  #header-mobile {
    height: auto;
  }

  #mb-nav {
    top: 65px;
  }

</style>


<!-- Facebook Video Code -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script async src="https://www.profitconfidential.com/wp-content/themes/twentyfifteen/js/menu/ie-emulation-modes-warning.js"></script>	
<script type="text/javascript">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</script>   
<!-- Double Click Code -->

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/27185028/PC_RightSideBar', [290, 265], 'div-gpt-ad-1452086099462-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/27185028/PC_Middle_Post', [[336, 280], [300, 250], [290, 265]], 'div-gpt-ad-1452514076325-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/27185028/NYSETemp', [300, 250], 'div-gpt-ad-1474544272498-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Facebook Comments 
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.6&appId=262361210784768";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>-->
<script src="https://www.profitconfidential.com/wp-content/themes/twentyfifteen/bootstrap/js/custom-bootstrap.min.js"></script>

<script>
jQuery(document).ready(function( $ ) {
	$('#menu-item-124444 a').attr("target","_blank");
	$('#menu-item-124443 a').attr("target","_blank");
});
</script>
</body>
</html>