<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.profitconfidential.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://www.profitconfidential.com/wp-content/themes/twentyfifteen/js/html5.js"></script>
	<![endif]-->
    <link type="text/css" rel="stylesheet" href="https://www.profitconfidential.com/wp-content/themes/twentyfifteen/bootstrap/css/bootstrap.min.css">  
    <link type="text/css" rel="stylesheet" href="https://www.profitconfidential.com/wp-content/themes/twentyfifteen/custom.min.css" /> 	  
    <link type="text/css" rel="stylesheet" href="https://www.profitconfidential.com/wp-content/themes/PC-child-new/style.css" /> 	 
    
	<!-- Google Fonts -->
    <link rel='stylesheet' id='font-awesome-cdn-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.2.0' type='text/css' media='all' />   
    <link href='https://fonts.googleapis.com/css?family=Domine:400,700|Lora:400,700,400italic,700italic|Droid+Serif:400,400italic,700,700italic|Montserrat:400,700|Roboto:400,300,300italic,500,500italic,700,400italic,900,900italic,700italic,100italic,100' rel='stylesheet' type='text/css'>
     <!-- Google Fonts -->
	
		<style>
		
	</style>
    
      <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>GrowGeneration Corp: Pot Stock Rallies on Another Strategic Acquisition</title>

<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<meta name="description" content="GrowGeneration Corp (NASDAQ:GRWG) is a profitable hydroponics company that reported record triple-digit revenue growth in 2020. The year 2020 was transformational for GrowGeneration, and by all accounts, it looks like 2021 could be just as monumental."/>
<meta name="news_keywords" content="growgeneration corp, nasdaq:grwg, growgeneration stock, grwg stock, marijuana stocks, news, profit confidential" />
<link rel="original-source" href="https://www.profitconfidential.com/stock/growgeneration-corp-stock/growgeneration-corp-roars-higher/" />
<link rel="canonical" href="https://www.profitconfidential.com/stock/growgeneration-corp-stock/growgeneration-corp-roars-higher/" />
<link rel="publisher" href="https://plus.google.com/+ProfitconfidentialLP"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="GrowGeneration Corp: Pot Stock Rallies on Another Strategic Acquisition" />
<meta property="og:description" content="GrowGeneration Corp (NASDAQ:GRWG) is a profitable hydroponics company that reported record triple-digit revenue growth in 2020. The year 2020 was transformational for GrowGeneration, and by all accounts, it looks like 2021 could be just as monumental." />
<meta property="og:url" content="https://www.profitconfidential.com/stock/growgeneration-corp-stock/growgeneration-corp-roars-higher/" />
<meta property="og:site_name" content="Stock Market Advice | Investment Newsletters - Profit Confidential" />
<meta property="article:publisher" content="https://www.facebook.com/ProfitConfidential/" />
<meta property="article:tag" content="marijuana stocks" />
<meta property="article:tag" content="news" />
<meta property="article:section" content="GrowGeneration Stock" />
<meta property="article:published_time" content="2021-03-17T07:40:54-04:00" />
<meta property="article:modified_time" content="2021-03-17T05:11:05-04:00" />
<meta property="og:updated_time" content="2021-03-17T05:11:05-04:00" />
<meta property="og:image" content="https://www.profitconfidential.com/wp-content/uploads/2021/03/irrigating-seedlings-SX5GXUB-300x200.jpg" />
<meta property="og:image:secure_url" content="https://www.profitconfidential.com/wp-content/uploads/2021/03/irrigating-seedlings-SX5GXUB-300x200.jpg" />
<meta property="og:image" content="https://www.profitconfidential.com/wp-content/uploads/2021/03/GRWG_Chart_150321.png" />
<meta property="og:image:secure_url" content="https://www.profitconfidential.com/wp-content/uploads/2021/03/GRWG_Chart_150321.png" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.profitconfidential.com\/","name":"Profit Confidential","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.profitconfidential.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Stock Market Advice | Investment Newsletters - Profit Confidential &raquo; Feed" href="https://www.profitconfidential.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stock Market Advice | Investment Newsletters - Profit Confidential &raquo; Comments Feed" href="https://www.profitconfidential.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stock Market Advice | Investment Newsletters - Profit Confidential &raquo; GrowGeneration Corp Makes Another Acquisition; Stock Roars Higher Comments Feed" href="https://www.profitconfidential.com/stock/growgeneration-corp-stock/growgeneration-corp-roars-higher/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.profitconfidential.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"https:\/\/www.profitconfidential.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2021","monthnum":"03","day":"17","post_id":"155095","postname":"growgeneration-corp-roars-higher","author":"john-whitefoot"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='4aa01216db3238035d6792667fb57764' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Stock Market Advice | Investment Newsletters - Profit Confidential' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.profitconfidential.com/stock/growgeneration-corp-stock/growgeneration-corp-roars-higher/' />
<meta name='shareaholic:keywords' content='marijuana stocks, news, growgeneration stock, post' />
<meta name='shareaholic:article_published_time' content='2021-03-17T07:40:54-04:00' />
<meta name='shareaholic:article_modified_time' content='2021-03-17T05:11:05-04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='John Whitefoot, BA' />
<meta name='shareaholic:site_id' content='4aa01216db3238035d6792667fb57764' />
<meta name='shareaholic:wp_version' content='8.6.1' />
<meta name='shareaholic:image' content='https://www.profitconfidential.com/wp-content/uploads/2021/03/irrigating-seedlings-SX5GXUB-300x200.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.profitconfidential.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=df037e4adbfa0592a4dd2a3ec72036b2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.profitconfidential.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.profitconfidential.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.profitconfidential.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='twentyfifteen-fonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.profitconfidential.com/wp-content/themes/twentyfifteen/genericons/genericons.css?ver=3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.profitconfidential.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.profitconfidential.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.profitconfidential.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.profitconfidential.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.profitconfidential.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.profitconfidential.com/?p=155095' />
<link rel="alternate" type="application/json+oembed" href="https://www.profitconfidential.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.profitconfidential.com%2Fstock%2Fgrowgeneration-corp-stock%2Fgrowgeneration-corp-roars-higher%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.profitconfidential.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.profitconfidential.com%2Fstock%2Fgrowgeneration-corp-stock%2Fgrowgeneration-corp-roars-higher%2F&#038;format=xml" />
			<meta property="fb:pages" content="158817580888666" />
							<meta property="ia:markup_url_dev" content="https://www.profitconfidential.com/stock/growgeneration-corp-stock/growgeneration-corp-roars-higher/?ia_markup=1" />
				<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.profitconfidential.com/?wordfence_lh=1&hid=4F75578DC42252B3D258C66BFBC3F77B');
</script>
    <!-- Global site tag (gtag.js) - Google Ads: 1037385145 -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1037385145"></script>
    <script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'AW-1037385145');
    </script>


   <!-- <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1037385145/?value=0&amp;guid=ON&amp;script=0"/>
        </div>
    </noscript>-->
    <link rel="amphtml" href="https://www.profitconfidential.com/stock/growgeneration-corp-stock/growgeneration-corp-roars-higher/amp/" />		<style type="text/css" id="wp-custom-css">
			#shr-admin-badge{display:none;}

@media (min-width: 991px) and (max-width:1200px){
#menu-item-44967{
	display:none;		
}
	#menu-main-menu li a{
		padding-left:11px;
	}	
}
input.btn.btn-sp {
    margin-top: 0px;
}
span.footer-text {font-size:18px; font-weight:600; line-height:21px;}		</style>
	
<script>
dataLayer = [{
'author': 'John Whitefoot, BA',
'publishDate': 'March 17, 2021',
}];

</script>      	


<!-- Yahoo Pixel Code -->
<script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'10017811'}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");</script>
<!-- END Yahoo Pixel Code -->
<!-- Double Click Code -->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<!-- Google Tag Manager -->        
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TW99HC');</script>
        <!-- End Google Tag Manager -->

<meta property="fb:app_id" content="262361210784768"/>




<!-- Double Click Banner Code -->



	
	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
        <script>
            googletag.cmd.push(function() {
            googletag.defineSlot('/27185028/PC_MidPost_MC', [300, 250], 'div-gpt-ad-1535031494055-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
            });
        </script>

	<script>
		googletag.cmd.push(function() {
			googletag.defineSlot('/27185028/PC_Mobile_Signup', [300, 250], 'div-gpt-ad-1478270454089-0').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>
        <script>
              googletag.cmd.push(function() {
                googletag.defineSlot('/27185028/PCRight_BelowEditors', [288, 240], 'div-gpt-ad-1490798709028-0').addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
              });
            </script>
            <script>
              googletag.cmd.push(function() {
                googletag.defineSlot('/27185028/PCLeftSidebar', [160, 600], 'div-gpt-ad-1490799325654-0').addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
              });
            </script>         
	<script>
            googletag.cmd.push(function() {
              googletag.defineSlot('/27185028/PC_RightSideBar', [290, 265], 'div-gpt-ad-1500292071032-0').addService(googletag.pubads());
              googletag.pubads().enableSingleRequest();
              googletag.enableServices();
            });
          </script>
          <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
          <!-- Quora Pixel Code (JS Helper) -->
        <script>
        !function(q,e,v,n,t,s){if(q.qp) return; n=q.qp=function(){n.qp?n.qp.apply(n,arguments):n.queue.push(arguments);}; n.queue=[];t=document.createElement(e);t.async=!0;t.src=v; s=document.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s);}(window, 'script', 'https://a.quora.com/qevents.js');
        qp('init', '1e0950ffbcf3457b903bfcb99f7121b3');
        qp('track', 'ViewContent');
        </script>
        <noscript><img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/1e0950ffbcf3457b903bfcb99f7121b3/pixel?tag=ViewContent&noscript=1"/></noscript>
        <!-- End of Quora Pixel Code -->
</head>

<body class="post-template-default single single-post postid-155095 single-format-standard">
<!--  Google Tag Manager noscript -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TW99HC"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <!-- END  Google Tag Manager noscript -->
       




<div id="page">
<div class="full-wraper">
<div class="main-fix-wrapper">
		<div id="header" class="hidden-sm hidden-xs">
        	<style>


.follow-us-box i.fa{
	margin-right: 6px;
	width: 14px;
	}
.follow-us-box li
{
	border-radius:4px;

}
.follow-us-box li a
{
	color: white;
	font-size:12px;
	padding: 3px 6px;
	font-family: Myriad Pro;
    margin-top: 3px;
    letter-spacing: 1px;
}
.follow-us-box li a:focus{
	text-decoration:none;
}
.tw{
	background: #1b95e0;
}
.fb{
	background: #4467bd;

}
.rs{
	background: #fc8c08;
}
.fa-facebook
{
	background: white;
	color:#3c5db0;
}
.rs a{
    font-family: Helvetica, Arial, sans-serif !important;
    font-size: 11px !important;
    padding: 0 4px 0 4px !important;
    height: 20px;
    margin: 0;
    vertical-align: middle;
    display: table-cell !important;
	font-weight:bold !important;
}
#twitter-btn{
    max-width: 70px; max-height: 25px;float:left;
}
</style>
<div class="container logo-banner-div">
  <div class="col-md-12 col-lg-12">
            <div class="col-md-3 col-lg-3 col-sm-4 logo"><a href="https://www.profitconfidential.com"><img src="https://www.profitconfidential.com/wp-content/themes/twentyfifteen/images/logo.png" alt="" width="298" height="56" /></a></div>
            <div class="col-md-5 col-lg-6 col-sm-4 header-ad-box">
            <span style="text-align:center;display:block; overflow:hidden; width:100%;color: #999;font-family: arial;font-size: 9px;padding-bottom: 4px;padding-left: 2px;text-transform: uppercase;">Advertisement</span>
           <!-- PC Header ads -->
            <ins class="adsbygoogle"
                 style="display:inline-block;width:468px;height:70px"
                 data-ad-client="ca-pub-2043694027234009"
                 data-ad-slot="2179799805"></ins>
            <script>
                 (adsbygoogle = window.adsbygoogle || []).push({});
            </script>
            </div>
    <div class="col-md-4 col-lg-3 col-sm-4 header-right">  
      
      <ul class="follow-us-box">
          <li id="twitter-btn"><a href="https://twitter.com/PConfidential" class="twitter-follow-button" data-show-screen-name="false" data-show-count="false">Follow @twitter</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></li>
        
	<li>	<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FProfitConfidential%2F&width=56&layout=button&action=like&size=small&show_faces=true&share=false&height=65&appId" width="50" height="20" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></li>
		
        <li class="rs"><a href="https://www.profitconfidential.com/feed/"><i class="fa fa-rss"></i>RSS Feed</a></li>
         <li>
             <span id="search-btn" class="glyphicon glyphicon-search" data-toggle="collapse"  data-target="#header-main-search" aria-expanded="false" aria-controls="header-main-search"></span>
         </li>
      </ul>
        <form id="header-main-search" class="collapse" role="search" method="get" action="https://www.profitconfidential.com">
            <div class="input-group">
            <input type="text" class="form-control" name="s" placeholder="Type here">
            <span class="input-group-btn">
            <button class="btn btn-default" type="submit">
                Search
            </button>
            </span>
            </div>
        </form>
    </div>
  </div>
</div>
<div class="main-navigation-outer">
  <div class="container">
    <div class="col-sm-12">
      <nav class="navbar navbar-default hidden-sm">
        <div class="row">
          <div class="navbar-collapse collapse">
            <ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-44967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44967"><a href="/">Home</a></li>
<li id="menu-item-44978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44978"><a href="#">Company</a>
<ul class="dropdown-menu">
	<li id="menu-item-44979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44979"><a href="https://www.profitconfidential.com/about/">About Us</a></li>
	<li id="menu-item-138971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138971"><a href="https://www.profitconfidential.com/about/#ourteam">Editors</a></li>
	<li id="menu-item-44982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44982"><a href="https://www.profitconfidential.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-138980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-138980"><a href="#">Tech Stocks</a>
<ul class="dropdown-menu">
	<li id="menu-item-138981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-138981"><a href="#">Top Technology Stocks</a>
	<ul class="dropdown-menu">
		<li id="menu-item-138987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138987"><a href="https://www.profitconfidential.com/category/stock/alibaba-stock/">Alibaba Stock</a></li>
		<li id="menu-item-138982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138982"><a href="https://www.profitconfidential.com/category/stock/apple-stock/">Apple Stock</a></li>
		<li id="menu-item-138984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138984"><a href="https://www.profitconfidential.com/category/stock/alphabet-google-stock/">Google Stock</a></li>
		<li id="menu-item-138985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138985"><a href="https://www.profitconfidential.com/category/stock/microsoft-stock/">Microsoft Stock</a></li>
		<li id="menu-item-138988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138988"><a href="https://www.profitconfidential.com/category/stock/netflix-stock/">Netflix Stock</a></li>
		<li id="menu-item-138986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138986"><a href="https://www.profitconfidential.com/category/stock/nio-stock/">Nio Stock</a></li>
		<li id="menu-item-138983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138983"><a href="https://www.profitconfidential.com/category/stock/tesla-stock/">Tesla Stock</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-138992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-138992"><a href="#">Marijuana Stocks</a>
<ul class="dropdown-menu">
	<li id="menu-item-139000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139000"><a href="https://www.profitconfidential.com/category/marijuana/">Marijuana News</a></li>
</ul>
</li>
<li id="menu-item-139002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139002"><a href="https://www.profitconfidential.com/category/ipo/">IPO 2021</a></li>
<li id="menu-item-153761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153761"><a href="https://www.profitconfidential.com/category/5g/">5G Stocks</a></li>
<li id="menu-item-139014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139014"><a href="#reports">Free Reports</a></li>
</ul>          </div>
        </div>
      </nav>
    </div>    
  </div>
  <!-- .container --> 
</div>
<!-- /27185028/PC_HeadSection -->
                
        </div><!-- #header -->
        
        <div id="header-mobile" class="hidden-md hidden-lg">  
        	<div class="container">
            		<div class="row">
                    <div class="col-md-12">
                        <div class="col-sm-3 col-xs-1 mobile-navigation">
                        	<div class="navbar-header mobile-nav-button">                           
                              <button id="button"  type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
                                <i id="menu_button" class="fa fa-bars"></i>
                              </button>
                            </div>                                                  
                        </div><!-- mobile-navigation -->
                        <div id="mb-nav" style="display:none;" >
                        	<nav class="navbar" id="MobileNavMenu" >                            
                              <div class="container">                           
                                <div id="navbar" class="collapse navbar-collapse">                               
                                  <ul id="menu-main-menu" class="navbar-nav-mobile nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44967"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44978"><a href="#">Company</a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44979"><a href="https://www.profitconfidential.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138971"><a href="https://www.profitconfidential.com/about/#ourteam">Editors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44982"><a href="https://www.profitconfidential.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-138980"><a href="#">Tech Stocks</a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-138981"><a href="#">Top Technology Stocks</a>
	<ul class="dropdown-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138987"><a href="https://www.profitconfidential.com/category/stock/alibaba-stock/">Alibaba Stock</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138982"><a href="https://www.profitconfidential.com/category/stock/apple-stock/">Apple Stock</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138984"><a href="https://www.profitconfidential.com/category/stock/alphabet-google-stock/">Google Stock</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138985"><a href="https://www.profitconfidential.com/category/stock/microsoft-stock/">Microsoft Stock</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138988"><a href="https://www.profitconfidential.com/category/stock/netflix-stock/">Netflix Stock</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138986"><a href="https://www.profitconfidential.com/category/stock/nio-stock/">Nio Stock</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138983"><a href="https://www.profitconfidential.com/category/stock/tesla-stock/">Tesla Stock</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-138992"><a href="#">Marijuana Stocks</a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139000"><a href="https://www.profitconfidential.com/category/marijuana/">Marijuana News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139002"><a href="https://www.profitconfidential.com/category/ipo/">IPO 2021</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153761"><a href="https://www.profitconfidential.com/category/5g/">5G Stocks</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139014"><a href="#reports">Free Reports</a></li>
</ul>                                </div><!-- /.nav-collapse -->
                              </div><!-- /.container -->
                        	</nav><!-- /.navbar --> 	
                        </div>  
                        <div class="col-sm-6 col-xs-10 logo"><a href="https://www.profitconfidential.com"><img src="https://www.profitconfidential.com/wp-content/themes/twentyfifteen/images/pc-logo-mobile.png" alt="" /></a></div>
                        <div class="col-sm-3 col-xs-1 search" id="mobile-search"><span id="mobile-search-btn" class="glyphicon glyphicon-search pull-right" data-toggle="collapse"  data-target="#header-mobile-search" aria-expanded="false" aria-controls="header-main-search"></span></div>
                        <form id="header-mobile-search" class="collapse col-xs-12" role="search" method="get" action="https://www.profitconfidential.com">
                            <div class="input-group">
                            <input type="text" class="form-control" name="s" placeholder="Type here">
                            <span class="input-group-btn">
                            <button class="btn btn-default" type="submit">
                                Search
                            </button>
                            </span>
                            </div>
                        </form>
                    </div> 
                    </div><!-- row -->                                
            </div>       	
        </div><!-- #header-mobile -->  
        
        <div id="header-sticky" class="hidden-sm hidden-xs">
        	<style>
#header-sticky .follow-us-box li a
{
	    padding: 3px 9px;
		display: block;
}
#header-sticky .follow-us-box i.fa
{
	margin:0;
	width: 14px;
    font-size: 18px;
}
#header-sticky .follow-us-box .rs a
{
	    padding: 3px 9px !important;
		height:auto !important;
		display:block !important;
		font-size:12px !important;
}
.sticky-nav>li>a{
        font-size: 12px !important;
        padding: 10px 5px;
}
</style>
<div class="container">
        <div class="col-lg-2 col-md-2 col-sm-4 logo">
        	<a href="https://www.profitconfidential.com"><img src="https://www.profitconfidential.com/wp-content/themes/twentyfifteen/images/logo-sticky.png" alt="" width="125" /></a>
        </div>
    
        <div class="col-lg-7 col-md-5 col-sm-4 navigation-s">
            <div class="main-navigation-outer">
              <div class="container">
                  <nav class="navbar navbar-default hidden-sm">
                      <div class="navbar-collapse collapse">
                        <ul id="menu-main-menu" class="nav navbar-nav sticky-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44967"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44978"><a href="#">Company</a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44979"><a href="https://www.profitconfidential.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138971"><a href="https://www.profitconfidential.com/about/#ourteam">Editors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44982"><a href="https://www.profitconfidential.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-138980"><a href="#">Tech Stocks</a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-138981"><a href="#">Top Technology Stocks</a>
	<ul class="dropdown-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138987"><a href="https://www.profitconfidential.com/category/stock/alibaba-stock/">Alibaba Stock</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138982"><a href="https://www.profitconfidential.com/category/stock/apple-stock/">Apple Stock</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138984"><a href="https://www.profitconfidential.com/category/stock/alphabet-google-stock/">Google Stock</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138985"><a href="https://www.profitconfidential.com/category/stock/microsoft-stock/">Microsoft Stock</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138988"><a href="https://www.profitconfidential.com/category/stock/netflix-stock/">Netflix Stock</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138986"><a href="https://www.profitconfidential.com/category/stock/nio-stock/">Nio Stock</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138983"><a href="https://www.profitconfidential.com/category/stock/tesla-stock/">Tesla Stock</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-138992"><a href="#">Marijuana Stocks</a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139000"><a href="https://www.profitconfidential.com/category/marijuana/">Marijuana News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139002"><a href="https://www.profitconfidential.com/category/ipo/">IPO 2021</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153761"><a href="https://www.profitconfidential.com/category/5g/">5G Stocks</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139014"><a href="#reports">Free Reports</a></li>
</ul>                      </div>
                  </nav>
              </div>
            </div>
        </div>             
</div>

   
        </div><!-- #header-sticky -->


       

	<div id="content" class="site-content">
		<div class="container">			
			<div class="row">
                           
				<div class="col-md-12 col-sm-12 col-xs-12 col-lg-12 dsf">
                                     <p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.profitconfidential.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.profitconfidential.com/category/stock/" rel="v:url" property="v:title">Stocks</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.profitconfidential.com/category/stock/growgeneration-corp-stock/" rel="v:url" property="v:title">GrowGeneration Stock</a> » <strong class="breadcrumb_last">GrowGeneration Corp Makes Another Acquisition; Stock Roars Higher</strong></span></span></span></span></p><!-- **************** Start: This is the section which contains schema information **************** -->
  <main style='display:none' itemscope="itemscope" itemtype="http://schema.org/NewsArticle">
    <span style='display:none' itemprop="url">
      https://www.profitconfidential.com/stock/growgeneration-corp-stock/growgeneration-corp-roars-higher/    </span>

    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.profitconfidential.com/stock/growgeneration-corp-stock/growgeneration-corp-roars-higher/"/>
    
    <span style='display:none' itemprop="headline">
       GrowGeneration Corp Makes Another Acquisition; Stock Roars Higher    </span>
        
    <span style='display:none' itemprop="author">
      John Whitefoot, BA    </span>
    <span style='display:none' itemprop="copyrightHolder">
      Profit Confidential
    </span>
    <span style='display:none' itemprop="datePublished">
      2021-03-17T07:40:54Z    </span>
    <span style='display:none' itemprop="dateModified">
      2021-03-17 05:11:05    </span>
         <span style='display:none' itemprop="keywords">GrowGeneration Corp</span>  
  	    <span style='display:none' itemprop="keywords">NASDAQ:GRWG</span>  
  	    <span style='display:none' itemprop="keywords">GrowGeneration stock</span>  
  	    <span style='display:none' itemprop="keywords">GRWG stock</span>  
  			<span style='display:none' itemprop="description">GrowGeneration Corp (NASDAQ:GRWG) is a profitable hydroponics company that reported record triple-digit revenue growth in 2020. The year 2020 was transformational for GrowGeneration, and by all accounts, it looks like 2021 could be just as monumental.</span>
	 
  
  <span style='display:none' itemprop="articleSection">
    GrowGeneration Stock,Marijuana Stocks  </span>
  <span style='display:none' itemprop="thumbnailUrl">
    https://www.profitconfidential.com/wp-content/uploads/2021/03/irrigating-seedlings-SX5GXUB-300x200.jpg  </span>
  <span style='display:none' itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
    <img src="https://www.profitconfidential.com/wp-content/uploads/2021/03/irrigating-seedlings-SX5GXUB-300x200.jpg"/>
    <meta itemprop="url" content="https://www.profitconfidential.com/wp-content/uploads/2021/03/irrigating-seedlings-SX5GXUB-300x200.jpg">
    <meta itemprop="width" content="700">
    <meta itemprop="height" content="470">    
  </span>

  <span style='display:none' itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <img src="https://www.profitconfidential.com/wp-content/themes/twentyfifteen/images/logo.png"/>
      <meta itemprop="url" content="https://www.profitconfidential.com/wp-content/themes/twentyfifteen/images/logo.png">
      <meta itemprop="width" content="325">
      <meta itemprop="height" content="56">
    </span>
    <meta itemprop="name" content="Profit Confidential">
  </span>
  <span style='display:none' itemprop="articleBody">
    <h2><em><a href="https://www.profitconfidential.com/wp-content/uploads/2021/03/irrigating-seedlings-SX5GXUB.jpg"><img class="alignleft wp-image-155133 size-medium" src="https://www.profitconfidential.com/wp-content/uploads/2021/03/irrigating-seedlings-SX5GXUB-300x200.jpg" alt="GrowGeneration stock" width="300" height="200" /></a>GrowGeneration Stock Up 1,564% Year-Over-Year; Still Has Lots of Room to Run</em></h2>
I’ve been practically begging readers to check out <strong>GrowGeneration Corp</strong> (NASDAQ:GRWG) for years now.

And for good reason. Early pot investors were attracted to cannabis growers that promised roads paved with gold. That has yet to materialize, but it will once marijuana becomes legal in the U.S. at the federal level.

In a sometimes-volatile industry, investors could find solace in the weed sector's most promising pick-and-shovel stock.

I first wrote about GrowGeneration Corp back in <a href="https://www.profitconfidential.com/stock/growgeneration-corp-stock/otcmkts-grwg-pot-stock-could-triple-2019/">May 2019</a>. At that time, most investors were paying attention to the big pot growers, but I always had a soft spot for the overlooked underdog that supplied the big pot growers with everything they needed to grow their weed.

Back then, GrowGeneration stock was trading for $3.10. I speculated at the time that the stock could triple from that level. It has gone on to do more than that; since then, GRWG stock has soared by 1,610%.

GrowGeneration stock was the best-performing pot stock in 2020, advancing 844% that year. But that number is a little misleading; one year ago, the stock market was in free fall, crashing on concerns about the coronavirus pandemic.

GRWG stock is up 1,564% year-over-year and 30% year-to-date.

It comes by those gains honestly. GrowGeneration Corp has been reporting strong financial results, raising its guidance, opening new stores, and announcing a raft of new acquisitions.

GrowGeneration stock has made massive gains over the last couple of years, but it’s just getting started. Again, once recreational cannabis becomes federally legal in the U.S, you’ll discover what GrowGeneration’s real potential is.
<p style="text-align: center;"><a href="https://www.profitconfidential.com/wp-content/uploads/2021/03/GRWG_Chart_150321.png"><img class="aligncenter wp-image-155096 size-full" src="https://www.profitconfidential.com/wp-content/uploads/2021/03/GRWG_Chart_150321.png" alt="" width="697" height="310" /></a></p>
<p style="text-align: center;"><em>Chart courtesy of <a href="http://www.stockcharts.com/" target="_blank" rel="nofollow noopener">StockCharts.com</a></em></p>

<h2><em>GRWG Stock Overview</em></h2>
GrowGeneration is the largest hydroponics supplier in the U.S., with 50 retail and distribution centers in 11 states. It also operates an online superstore. (Source: “<a href="https://ir.growgeneration.com/news-events/press-releases/detail/120/growgeneration-expands-southern-california-footprint-with" target="_blank" rel="noopener">GrowGeneration Expands Southern California Footprint with New Super Hydroponic Garden Centers in Los Angeles County</a>,” GrowGeneration Corp, March 9, 2021.)

The company sells thousands of products, including organic nutrients and soils, advanced lighting technology, and state-of-the-art hydroponic equipment used by commercial and home growers. GrowGeneration also sells its own branded products, which it expects will account for 10% of its total revenue in 2021. (Source: “<a href="https://d1io3yog0oux5.cloudfront.net/_75b4e162a3ac9bac315f6191ab0b2483/growgeneration/db/780/6662/pdf/GrowGeneration+Investor+Presentation+ICR+2021.pdf" target="_blank" rel="nofollow noopener">Investor Presentation: ICR Conference 2021</a>,” GrowGeneration Corp, last accessed January 16, 2021.)

GrowGeneration Corp says its goal is to own and operate GrowGeneration-branded stores in all major U.S. states and in Canada. That strategy has been one of the biggest drivers of the company's financial growth.

In addition to opening its own stores, GrowGeneration has an aggressive acquisition strategy. In 2020 alone, a year that will be remembered for COVID-19 and a global recession, the company announced more than 10 strategic acquisitions, which added $100.0 million in revenue.

It has the same growth targets for 2021.
<h2><em>Expansion in Southern California</em></h2>
In early March, GrowGeneration announced that it had signed two new leases in Los Angeles County, CA, which will serve as the future sites of two new hydroponic garden centers. (Source: GrowGeneration Corp, March 9, 2021, op. cit.)

Located in the heart of downtown Los Angeles and near the Long Beach Ports in Rancho Dominguez, the leases represent an additional 122,000 square feet of retail and distribution space. Once open, they will be the largest hydroponic garden centers in Southern California.

With these two leases, GrowGeneration Corp will operate close to 800,000 square feet of retail and warehouse space across 52 locations nationwide, with 19 those locations in California—10 of them in the important Southern California market.
<h2><em>Acquisition of Char Coir</em></h2>
GrowGeneration’s acquisition strategy extends beyond real estate. On March 15, the company announced that it had acquired <strong>Char Coir</strong>, a company that produces a professional-grade growing medium made from high-grade coconut fiber. (Source: “<a href="https://ir.growgeneration.com/news-events/press-releases/detail/121/growgeneration-acquires-char-coir" target="_blank" rel="noopener">GrowGeneration Acquires Char Coir</a>,” GrowGeneration Corp, March 15, 2021.)

The acquisition of Char Coir marks another step in GrowGeneration’s focus on further developing its private-label offerings.

Established in 2014, Char Coir is recognized as providing the best coco coir substrate on the market. Char Coir's products are 100-percent biodegradable and compostable.

Char Coir's line of products is projected to add more than $15.0 million in revenue to GrowGeneration in 2021.
<h2><em>Preannouncement of Record 2020 Results &amp; Increased Guidance</em></h2>
In January, GrowGeneration pre-announced record fourth-quarter revenues of $61.5 million, bringing its full-year 2020 revenue to a record $192.0 million, up 140% from full-year 2019. The company's full-year 2020 same-store sales were up 63%. (Source: “<a href="https://ir.growgeneration.com/news-events/press-releases/detail/113/growgeneration-preannounces-record-full-year-2020-revenues" target="_blank" rel="noopener">GrowGeneration Preannounces Record Full-Year 2020 Revenues and Increases Preliminary 2021 Guidance</a>,” GrowGeneration Corp, January 11, 2021.)

In 2020, GrowGeneration acquired 14 new stores, increasing the number of its locations nationwide to 39. By the end of 2021, it expects to be operating 55 stores.

As the company continues to outpace its guidance, it has increased its 2021 revenue projection to the range of $335.0 to $350.0 million.

GrowGeneration Corp also increased its 2021 adjusted earnings before interest, taxes, depreciation, and amortization (EBITDA) guidance to the range of $38.0 to $40.0 million, up from its previous full-year 2021 adjusted EBITDA guidance of $34.0 to $36.0 million.

The company will report its official fourth-quarter results on March 24.
<h2><span style="color: #ff0000;"><strong><em>Analyst Take</em></strong></span></h2>
What’s not to love about GrowGeneration stock? It represents a profitable hydroponics company that has been reporting record triple-digit revenue growth—a trend that the company expects to continue this year.

By all accounts, 2021 could be another transformational year of growth for GrowGeneration Corp and its share price.  </span>
  <span style='display:none' itemprop="creator" itemscope itemtype="https://schema.org/Person">    
    <meta itemprop="name" content="John Whitefoot, BA">
  </span>
   

</main>
<!-- **************** End: This is the section which contains schema information **************** -->


<div class="content-area">
  <main id="main" class="site-main" role="main">
    <div id="primary" class="col-lg-9 left-side col-md-8 col-sm-12" style="position:relative;">
            <div class="col-lg-3 visible-lg single-left-box">
              <div class="left-sidebar-author-box">
        
        
          <p class="author-meta">By <span>John Whitefoot, BA</span></p>
          <p class="author-meta">Published: <span>March 17, 2021</span></p>


          <div class="about-the-author-title">About the Author</div>
          <div class="left-sidebar-author-box-content"> 
          	<img src="https://www.profitconfidential.com/wp-content/uploads/2014/11/john-whitefoot-1-96x96.jpg" class="img-circle" alt="">
            <p> <strong>John Whitefoot, BA</strong><br/>
              <!--<br/>-->
              <a href="https://www.profitconfidential.com/author/john-whitefoot/">Read Full Bio</a> </p>
            <ul>
                                <li><a href="https://www.profitconfidential.com/china/chinese-stocks/vipshop-holdings-ltd-set-for-gains/">Vipshop Holdings Ltd Up 50% in 2021; Set for More Gains</a></li>
                                <li><a href="https://www.profitconfidential.com/5g/calix-inc-5g-stock-rises/">Calix Inc: 5G Stock Ignores Sell-Off; Rises 48% in 2021</a></li>
                                <li><a href="https://www.profitconfidential.com/stock/high-tide-stock/high-tide-inc-ignored-pot-stock/">High Tide Inc: Ignored Pot Stock Up 300% YoY; Reports Record 2020 Results</a></li>
                          </ul>
          </div>
        </div>
               
        <div class="left-sideba-ad-banner left-sidebar-1-stiky"> 
        	<div class="fixed-div3">
        	 
             
            
                <span style="text-align:center;display:block; overflow:hidden; width:100%;color: #999;font-family: arial;font-size: 9px;padding-bottom: 4px;padding-left: 2px;text-transform: uppercase;">Advertisement</span>
           <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <ins class="adsbygoogle"
            style="display:block"
            data-ad-client="ca-pub-2043694027234009"
            data-ad-slot="2838457546"
            data-ad-format="auto"></ins>
            <script>
            (adsbygoogle = window.adsbygoogle || []).push({});
            </script>

            

            </div>
        </div>
      </div>
              <div class="col-lg-9 col-md-12 col-sm-12 single-post-content">
        
        
<article id="post-155095" class="post-155095 post type-post status-publish format-standard hentry category-growgeneration-corp-stock category-marijuana-stocks tag-marijuana-stocks tag-news">
	






	<header class="entry-header">
		
		<h1 class="entry-title">GrowGeneration Corp Makes Another Acquisition; Stock Roars Higher</h1>	</header><!-- .entry-header -->

				

	<div class="innerpage-meta-div hidden-lg vcard author">
            By <span class="fn">John Whitefoot, BA</span> Published : <span class="published updated">March 17, 2021</span>
    </div>    

	


	<div class="entry-content">
    
	    
		<div class='shareaholic-canvas' data-app-id='21226838' data-app-id-name='post_above_content' data-app='share_buttons' data-title='GrowGeneration Corp Makes Another Acquisition; Stock Roars Higher' data-link='https://www.profitconfidential.com/stock/growgeneration-corp-stock/growgeneration-corp-roars-higher/' data-summary=''></div><h2><em><a href="https://www.profitconfidential.com/wp-content/uploads/2021/03/irrigating-seedlings-SX5GXUB.jpg"><img class="alignleft wp-image-155133 size-medium" src="https://www.profitconfidential.com/wp-content/uploads/2021/03/irrigating-seedlings-SX5GXUB-300x200.jpg" alt="GrowGeneration stock" width="300" height="200" srcset="https://www.profitconfidential.com/wp-content/uploads/2021/03/irrigating-seedlings-SX5GXUB-300x200.jpg 300w, https://www.profitconfidential.com/wp-content/uploads/2021/03/irrigating-seedlings-SX5GXUB-768x512.jpg 768w, https://www.profitconfidential.com/wp-content/uploads/2021/03/irrigating-seedlings-SX5GXUB-1024x683.jpg 1024w, https://www.profitconfidential.com/wp-content/uploads/2021/03/irrigating-seedlings-SX5GXUB.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px" /></a>GrowGeneration Stock Up 1,564% Year-Over-Year; Still Has Lots of Room to Run</em></h2>
<p>I’ve been practically begging readers to check out <strong>GrowGeneration Corp</strong> (NASDAQ:GRWG) for years now.</p>
<p>And for good reason. Early pot investors were attracted to cannabis growers that promised roads paved with gold. That has yet to materialize, but it will once marijuana becomes legal in the U.S. at the federal level.</p>
<p>In a sometimes-volatile industry, investors could find solace in the weed sector&#8217;s most promising pick-and-shovel stock.</p>
<p>I first wrote about GrowGeneration Corp back in <a href="https://www.profitconfidential.com/stock/growgeneration-corp-stock/otcmkts-grwg-pot-stock-could-triple-2019/">May 2019</a>. At that time, most investors were paying attention to the big pot growers, but I always had a soft spot for the overlooked underdog that supplied the big pot growers with everything they needed to grow their weed.</p><div class='text-center'><span style='text-align:center;display:block; overflow:hidden; width:100%;color: #999;font-family: arial;font-size: 9px;padding-bottom: 4px;padding-left: 2px;text-transform: uppercase;'>Advertisement</span>
                                         <div id='div-gpt-ad-1535031494055-0' style='height:250px; width:300px;margin:0 auto;'>                               
                                     <script>
                                     googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535031494055-0'); });
                                     </script>
                                     </div><br></div>
<p>Back then, GrowGeneration stock was trading for $3.10. I speculated at the time that the stock could triple from that level. It has gone on to do more than that; since then, GRWG stock has soared by 1,610%.</p>
<p>GrowGeneration stock was the best-performing pot stock in 2020, advancing 844% that year. But that number is a little misleading; one year ago, the stock market was in free fall, crashing on concerns about the coronavirus pandemic.</p>
<p>GRWG stock is up 1,564% year-over-year and 30% year-to-date.</p>
<p>It comes by those gains honestly. GrowGeneration Corp has been reporting strong financial results, raising its guidance, opening new stores, and announcing a raft of new acquisitions.</p>
<p>GrowGeneration stock has made massive gains over the last couple of years, but it’s just getting started. Again, once recreational cannabis becomes federally legal in the U.S, you’ll discover what GrowGeneration’s real potential is.</p>
<p style="text-align: center;"><a href="https://www.profitconfidential.com/wp-content/uploads/2021/03/GRWG_Chart_150321.png"><img class="aligncenter wp-image-155096 size-full" src="https://www.profitconfidential.com/wp-content/uploads/2021/03/GRWG_Chart_150321.png" alt="" width="697" height="310" srcset="https://www.profitconfidential.com/wp-content/uploads/2021/03/GRWG_Chart_150321.png 697w, https://www.profitconfidential.com/wp-content/uploads/2021/03/GRWG_Chart_150321-300x133.png 300w" sizes="(max-width: 697px) 100vw, 697px" /></a></p>
<p style="text-align: center;"><em>Chart courtesy of <a href="http://www.stockcharts.com/" target="_blank" rel="nofollow noopener">StockCharts.com</a></em></p>
<h2><em>GRWG Stock Overview</em></h2>
<p>GrowGeneration is the largest hydroponics supplier in the U.S., with 50 retail and distribution centers in 11 states. It also operates an online superstore. (Source: “<a href="https://ir.growgeneration.com/news-events/press-releases/detail/120/growgeneration-expands-southern-california-footprint-with" target="_blank" rel="noopener">GrowGeneration Expands Southern California Footprint with New Super Hydroponic Garden Centers in Los Angeles County</a>,” GrowGeneration Corp, March 9, 2021.)</p>
<p>The company sells thousands of products, including organic nutrients and soils, advanced lighting technology, and state-of-the-art hydroponic equipment used by commercial and home growers. GrowGeneration also sells its own branded products, which it expects will account for 10% of its total revenue in 2021. (Source: “<a href="https://d1io3yog0oux5.cloudfront.net/_75b4e162a3ac9bac315f6191ab0b2483/growgeneration/db/780/6662/pdf/GrowGeneration+Investor+Presentation+ICR+2021.pdf" target="_blank" rel="nofollow noopener">Investor Presentation: ICR Conference 2021</a>,” GrowGeneration Corp, last accessed January 16, 2021.)</p>
<p>GrowGeneration Corp says its goal is to own and operate GrowGeneration-branded stores in all major U.S. states and in Canada. That strategy has been one of the biggest drivers of the company&#8217;s financial growth.</p>
<p>In addition to opening its own stores, GrowGeneration has an aggressive acquisition strategy. In 2020 alone, a year that will be remembered for COVID-19 and a global recession, the company announced more than 10 strategic acquisitions, which added $100.0 million in revenue.</p>
<p>It has the same growth targets for 2021.</p>
<h2><em>Expansion in Southern California</em></h2>
<p>In early March, GrowGeneration announced that it had signed two new leases in Los Angeles County, CA, which will serve as the future sites of two new hydroponic garden centers. (Source: GrowGeneration Corp, March 9, 2021, op. cit.)</p>
<p>Located in the heart of downtown Los Angeles and near the Long Beach Ports in Rancho Dominguez, the leases represent an additional 122,000 square feet of retail and distribution space. Once open, they will be the largest hydroponic garden centers in Southern California.</p>
<p>With these two leases, GrowGeneration Corp will operate close to 800,000 square feet of retail and warehouse space across 52 locations nationwide, with 19 those locations in California—10 of them in the important Southern California market.</p>
<h2><em>Acquisition of Char Coir</em></h2>
<p>GrowGeneration’s acquisition strategy extends beyond real estate. On March 15, the company announced that it had acquired <strong>Char Coir</strong>, a company that produces a professional-grade growing medium made from high-grade coconut fiber. (Source: “<a href="https://ir.growgeneration.com/news-events/press-releases/detail/121/growgeneration-acquires-char-coir" target="_blank" rel="noopener">GrowGeneration Acquires Char Coir</a>,” GrowGeneration Corp, March 15, 2021.)</p>
<p>The acquisition of Char Coir marks another step in GrowGeneration’s focus on further developing its private-label offerings.</p>
<p>Established in 2014, Char Coir is recognized as providing the best coco coir substrate on the market. Char Coir&#8217;s products are 100-percent biodegradable and compostable.</p>
<p>Char Coir&#8217;s line of products is projected to add more than $15.0 million in revenue to GrowGeneration in 2021.</p>
<h2><em>Preannouncement of Record 2020 Results &amp; Increased Guidance</em></h2>
<p>In January, GrowGeneration pre-announced record fourth-quarter revenues of $61.5 million, bringing its full-year 2020 revenue to a record $192.0 million, up 140% from full-year 2019. The company&#8217;s full-year 2020 same-store sales were up 63%. (Source: “<a href="https://ir.growgeneration.com/news-events/press-releases/detail/113/growgeneration-preannounces-record-full-year-2020-revenues" target="_blank" rel="noopener">GrowGeneration Preannounces Record Full-Year 2020 Revenues and Increases Preliminary 2021 Guidance</a>,” GrowGeneration Corp, January 11, 2021.)</p>
<p>In 2020, GrowGeneration acquired 14 new stores, increasing the number of its locations nationwide to 39. By the end of 2021, it expects to be operating 55 stores.</p>
<p>As the company continues to outpace its guidance, it has increased its 2021 revenue projection to the range of $335.0 to $350.0 million.</p>
<p>GrowGeneration Corp also increased its 2021 adjusted earnings before interest, taxes, depreciation, and amortization (EBITDA) guidance to the range of $38.0 to $40.0 million, up from its previous full-year 2021 adjusted EBITDA guidance of $34.0 to $36.0 million.</p>
<p>The company will report its official fourth-quarter results on March 24.</p>
<h2><span style="color: #ff0000;"><strong><em>Analyst Take</em></strong></span></h2>
<p>What’s not to love about GrowGeneration stock? It represents a profitable hydroponics company that has been reporting record triple-digit revenue growth—a trend that the company expects to continue this year.</p>
<p>By all accounts, 2021 could be another transformational year of growth for GrowGeneration Corp and its share price.</p>
</p>	</div><!-- .entry-content -->
</article><!-- #post-## -->
            <iframe onload="iframeLoaded('iframe_ad_iframe_editors_note')" src="https://www.profitconfidential.com/stock/growgeneration-corp-stock/growgeneration-corp-roars-higher/?template=ed-note&pid=155095" border="0" style="width:100%;border:none;" id="iframe_ad_iframe_editors_note" scrolling="no"></iframe>
                      <!-- Yavli -->
<div class="visible-xs"></div>

        

       

        

          <!--div class="discussion-div hidden-lg hidden-md">
            <div class="discusstion-tab">Discussion</div>
          </div>
          <div id='disqus_comment_system'>  
                        
            
            <div class="fb-comments" data-href="https://www.profitconfidential.com/stock/growgeneration-corp-stock/growgeneration-corp-roars-higher/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div>
          </div-->
                      
      </div>
    </div>
    <!-- .left-side #primary -->
    	<div id="secondary" class="col-lg-3 col-md-4 col-sm-12 col-xs-12 right-side hidden-xs hidden-sm" style="position:relative;">
		   

    
      
    	<aside id="execphp-30" class="widget widget_execphp">			<div class="execphpwidget"></div>
		</aside>

     

      <div id="unit_87767" style="display: none;"><a href="https://www.profitconfidential.com/">Profit Confidential</a></div>
	
	<div class="right-side-bar-nyse-page">
	
	<div class="NYSE-wrapper">

		<div class="exclusive">Exclusive Free Report</div>

		<div class="report-form">
			<h2>This $1 Marijuana Stock on the Verge of Breakout?</h2>

			<div class="report-content">
				<div class="report-cover">
					<img src="https://www.profitconfidential.com/wp-content/themes/PC-child-new/images/reportmarijuana.png">
				</div>

				<div class="report-text">
					...when you opt-in for our daily e-letter, Profit Confidential and the special offers that come with it!
				</div>
			</div>

						<form action="" onsubmit="return subscribe_email(this,this.emailAddress.value,this.sb.value,this.product.value);" method="post" style="text-align:center" id="signupform">
				<input type="text" name="emailAddress" placeholder="Email Address" style="padding: 2px 4px; margin: 20px 0px;width: 80%;">
				<input type="text" name="emailAddressAlt" class="nu-emailAddressAlt" value="" style="display:none;" />
				<input type="hidden" name="sb" value="PCSideMMS(155095)">
				<input type="hidden" name="affid" value="">
				<input type="hidden" name="subid" value="">
				<input type="hidden" name="product" value="mms-report">
				<input type="text" name="hpval" id="hpval" value="">
				<input type="text" name="hpval2" id="hpval2" value="secureme">
				<input id="side-signup-submit-btn" name="Free Instant Access" type="submit" value="Get it Now" style="width: 80%;" class="btnsubmit">
                        </form>

		</div>

		<div style="clear:both"></div>

		<div class="sidebar-signup-footer">
			<a href="https://privacypolicyanddisclaimer.com/" target="_blank">Privacy Policy</a> <br />
			<p>This is FREE from Profit Confidential. You can unsubscribe at any time.<br/>
				Credit Card is NOT required.</p>
		</div>
	</div>

		</div>
	
      <div class="sidebar-box-div">
        <div id="editor-picks-container"><h2 class="sidebar-main-title editor-picks-title">Editors' Picks</h2><div id="author-slider-container"><div id="author-slider"><div class="item" data-author-name="George Leong, B.Comm." data-author-url="https://www.profitconfidential.com/author/george-leong/" data-author-id="5"><img alt="" class="avatar avatar-60 photo avatar-default" height="60" src="https://www.profitconfidential.com/wp-content/uploads/2017/10/George-Leong-60x60.jpg" width="60"></div><div class="item" data-author-name="John Whitefoot, BA" data-author-url="https://www.profitconfidential.com/author/john-whitefoot/" data-author-id="28"><img alt="" class="avatar avatar-60 photo avatar-default" height="60" src="https://www.profitconfidential.com/wp-content/uploads/2014/11/john-whitefoot-1-60x60.jpg" width="60"></div><div class="item" data-author-name="Mukta Samtani, MBA, PhD" data-author-url="https://www.profitconfidential.com/author/mukta/" data-author-id="58"><img alt="" class="avatar avatar-60 photo avatar-default" height="60" src="https://www.profitconfidential.com/wp-content/uploads/2017/10/Mukta-Samtani-60x60.jpg" width="60"></div><div class="item" data-author-name="Stephen Karmazyn, BA" data-author-url="https://www.profitconfidential.com/author/stephen/" data-author-id="62"><img alt="" class="avatar avatar-60 photo avatar-default" height="60" src="https://www.profitconfidential.com/wp-content/uploads/2016/11/PC_300x300_Editors_Stephen1-60x60.jpg" width="60"></div></div></div><div id="author-posts-container"><strong class="size16 author-name"></strong><div id="current-author-posts"></div><div class="author-posts" id="author-posts-5"><p><a href="https://www.profitconfidential.com/stock/plexus-stock/90s-tech-star/">Plexus Stock: ‘90s Tech Star Offers Deep Value on Global Economic Reopening</a></p><p><a href="https://www.profitconfidential.com/stock/paysign-stock/paysign-inc-strong-breakout/">Paysign Stock: Economic Reopening Could Power a Strong Breakout</a></p><p><a href="https://www.profitconfidential.com/stock/ribbon-communications-stock/jp-morgan-loves-5g-stock/">Ribbon Communications Inc: JP Morgan Loves This 5G Stock</a></p><p><a href="https://www.profitconfidential.com/stock/veritone-stock/veritone-inc-ai-play/">Veritone Inc: Why AI Play That&#8217;s Up 965% Is Still Worth a Look</a></p><p><a href="https://www.profitconfidential.com/stock/renewable-energy-group-stock/renewable-energy-group-weakness-provides-great-buying-opportunity-green-energy-stock/">Renewable Energy Group Stock: Price Weakness Provides Great Opportunity</a></p></div><div class="author-posts" id="author-posts-28"><p><a href="https://www.profitconfidential.com/stock/growgeneration-corp-stock/growgeneration-corp-roars-higher/">GrowGeneration Corp Makes Another Acquisition; Stock Roars Higher</a></p><p><a href="https://www.profitconfidential.com/china/chinese-stocks/vipshop-holdings-ltd-set-for-gains/">Vipshop Holdings Ltd Up 50% in 2021; Set for More Gains</a></p><p><a href="https://www.profitconfidential.com/5g/calix-inc-5g-stock-rises/">Calix Inc: 5G Stock Ignores Sell-Off; Rises 48% in 2021</a></p><p><a href="https://www.profitconfidential.com/stock/high-tide-stock/high-tide-inc-ignored-pot-stock/">High Tide Inc: Ignored Pot Stock Up 300% YoY; Reports Record 2020 Results</a></p><p><a href="https://www.profitconfidential.com/stock/zynga-stock/zynga-inc-great-opportunity/">Zynga Inc: Volatility Creates Great Opportunity to Invest in This Gaming Stock</a></p></div><div class="author-posts" id="author-posts-58"><p><a href="https://www.profitconfidential.com/stock/paylocity-stock/pcty-stock-forecast-triple-digit-returns/">PCTY Stock Forecast: Paylocity Stock En Route to Deliver Triple-Digit Returns</a></p><p><a href="https://www.profitconfidential.com/stock/shotspotter-stock/shotspotter-inc-ssti-stock-higher-gains/">SSTI Stock Forecast: ShotSpotter Stock Likely to Post Higher Gains</a></p><p><a href="https://www.profitconfidential.com/stock/tabula-rasa-stock/trhc-stock-leading-medication-safety/">TRHC Stock: Leading in the Medication Safety Space</a></p><p><a href="https://www.profitconfidential.com/stock/teladoc-stock/tdoc-stock-set-triple-digit-returns/">TDOC Stock Forecast: Teladoc Health Stock Set to Deliver Triple-Digit Returns</a></p><p><a href="https://www.profitconfidential.com/stock/appfolio-stock/nasdaq-appf-stock-strengthens-niche-focus/">APPF Stock Forecast: AppFolio Stock Strengthens on Niche Focus</a></p></div><div class="author-posts" id="author-posts-62"><p><a href="https://www.profitconfidential.com/stock/canopy-growth-stock/still-top-canadian-pot-stock/">Is Canopy Growth Stock Still the Top Canadian Pot Stock?</a></p><p><a href="https://www.profitconfidential.com/marijuana/pot-stocks-drop-buy-or-sell/">Pot Stocks Drop, but Is Now the Time to Buy or Sell?</a></p><p><a href="https://www.profitconfidential.com/marijuana/will-marijuana-stocks-be-next-gme-stock/">Will Marijuana Stocks Be the Next GME Stock &#038; Grow Exponentially in 2021?</a></p><p><a href="https://www.profitconfidential.com/marijuana/u-s-marijuana-legalization-canadian-marijuana-stocks/">U.S. Marijuana Legalization Could Decide Future of Canadian Marijuana Stocks</a></p><p><a href="https://www.profitconfidential.com/marijuana/2nd-wave-marijuana-stock-gains-2021/">Smart Investors Getting Ready for 2nd Wave of Marijuana Stock Gains in 2021</a></p></div></div></div>      </div>

      <div class="sidebar-box-div">
              </div>

     	

      
     
       <div class="adsense-container" style="margin-top: 20px;margin-bottom:20px">
        <!-- 
		<div id='div-gpt-ad-1490798709028-0' style='height:240px; width:288px;'>
            <span style="text-align:center;display:block; overflow:hidden; width:100%;color: #999;font-family: arial;font-size: 9px;padding-bottom: 4px;padding-left: 2px;text-transform: uppercase;">Advertisement</span>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490798709028-0'); });
        </script>
        </div>
		-->
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<!-- PC Below Editors picks ad -->
			<ins class="adsbygoogle"
				 style="display:block"
				 data-ad-client="ca-pub-2043694027234009"
				 data-ad-slot="8487873348"
				 data-ad-format="auto"
				 data-full-width-responsive="true"></ins>
			<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
			</script>
        </div>
       



     	<div class="sidebar-box-div" id="sidebar-box-div3">     		  
                           
     	</div>

      
        
   

     



     	     	<div class="sidebar-box-div hidden-xs sidebar-1-stiky" id="sidebar-box-div4">
		<div class="fixed-div1">
        	
              <div class="">
    <h2 class="sidebar-main-title border-bottom-none">Trending in 2021</h2>
    <ol class="popular-post">
                    <li>
                <div class="popular-post-number">1</div>
                <div class="popular-post-img"><a href="https://www.profitconfidential.com/stock/mts-systems-stock/mts-systems-corporation-great-upside/"><img src="https://www.profitconfidential.com/wp-content/uploads/2021/02/dollars-in-the-hands-dollar-bills-cash-us-currency-money-map-in-the-backgraund-tourism-concept-dollar_t20_8dydgg-300x200.jpg" class="pull-right" width="106" height="74" alt=""></a></div>
                <div class="popular-post-text"><a href="https://www.profitconfidential.com/stock/mts-systems-stock/mts-systems-corporation-great-upside/"><p>MTS Systems Corporation: Great Upside as the Global Economy Picks Up</p></a></div>
            </li>  
                    <li>
                <div class="popular-post-number">2</div>
                <div class="popular-post-img"><a href="https://www.profitconfidential.com/stock/maxlinear-stock/maxlinear-inc-5g-semiconductor-stock/"><img src="https://www.profitconfidential.com/wp-content/uploads/2021/02/close-up-businessman-wear-black-shirt-using-smartphone-for-check-business-growth-up-or-stock-market_t20_7yz89y-300x196.jpg" class="pull-right" width="106" height="74" alt=""></a></div>
                <div class="popular-post-text"><a href="https://www.profitconfidential.com/stock/maxlinear-stock/maxlinear-inc-5g-semiconductor-stock/"><p>MaxLinear, Inc.: 5G Semiconductor Stock Bucks the Sell-Off; Up 10% in 2021</p></a></div>
            </li>  
                    <li>
                <div class="popular-post-number">3</div>
                <div class="popular-post-img"><a href="https://www.profitconfidential.com/stock/mind-medicine-stock/mind-medicine-mindmed-inc-bullish/"><img src="https://www.profitconfidential.com/wp-content/uploads/2021/02/cash-money-giveaway-P3DSM5S-300x199.jpg" class="pull-right" width="106" height="74" alt=""></a></div>
                <div class="popular-post-text"><a href="https://www.profitconfidential.com/stock/mind-medicine-stock/mind-medicine-mindmed-inc-bullish/"><p>Mind Medicine (MindMed) Inc Looks Bullish on Growing Acceptance of Psychedelics</p></a></div>
            </li>  
                    <li>
                <div class="popular-post-number">4</div>
                <div class="popular-post-img"><a href="https://www.profitconfidential.com/marijuana/2nd-wave-marijuana-stock-gains-2021/"><img src="https://www.profitconfidential.com/wp-content/uploads/2021/02/calculation-of-financial-growth-and-investment-YQGLW9D-300x200.jpg" class="pull-right" width="106" height="74" alt=""></a></div>
                <div class="popular-post-text"><a href="https://www.profitconfidential.com/marijuana/2nd-wave-marijuana-stock-gains-2021/"><p>Smart Investors Getting Ready for 2nd Wave of Marijuana Stock Gains in 2021</p></a></div>
            </li>  
                    <li>
                <div class="popular-post-number">5</div>
                <div class="popular-post-img"><a href="https://www.profitconfidential.com/stock/liveperson-stock/liveperson-stock-up-more-come/"><img src="https://www.profitconfidential.com/wp-content/uploads/2021/02/close-up-businessman-working-on-table-office-deck-for-business-growth-up-or-stock-market-with-data_t20_zWOKgG-300x167.jpg" class="pull-right" width="106" height="74" alt=""></a></div>
                <div class="popular-post-text"><a href="https://www.profitconfidential.com/stock/liveperson-stock/liveperson-stock-up-more-come/"><p>LivePerson Stock Up 417% Since March 2020; More to Come for Patient Investors</p></a></div>
            </li>  
         
    </ol>
</div>            <span style="text-align:center;display:block; overflow:hidden; width:100%;color: #999;font-family: arial;font-size: 9px;padding-bottom: 4px;padding-left: 2px;text-transform: uppercase;">Advertisement</span>
            <div id='div-gpt-ad-1500292071032-0' style='height:265px; width:290px;'>
            <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500292071032-0'); });
            </script>
            </div>
		</div>
     	</div><!-- sidebar-box-div4 -->   
        
            </div>
    <!-- .right-side #secondary -->

<style type="text/css">
 .sidebarads img, #text-10000 img { margin-bottom: 10px;

    width: 100%;
	border:1px solid #ccc;
	height:auto;
	max-width:350px;
}
.sidebarads {  	
	text-align: center;
    padding:10px; 
	margin-left:auto;
	margin-right:auto;
	margin-bottom:30px;
	border-bottom:1px solid #ccc;
	display:block; 
	overflow:hidden;
	clear:both;
	}




 .NYSE-wrapper .sidebar-signup-footer{
     padding:0 10px 15px;
     margin: 0 auto;
     text-align: center;
 }
 .NYSE-wrapper .sidebar-signup-footer a{
     text-decoration: underline;
 }

 .NYSE-wrapper .sidebar-signup-footer p{
     line-height: 16px;
     margin-top: 10px;
 }
 .NYSE-wrapper #hpval, .NYSE-wrapper #hpval2 {
     display: none;
 }

 .NYSE-wrapper form {
     width: 280px;
     margin: auto;
 }

 .NYSE-wrapper form input[type="text"] {
     display: inline-block;
     font-family: 'Lato', sans-serif;
     font-size: 14px;
     border: 1px solid #000;
 }

 .NYSE-wrapper form input[type="submit"] {
     display: inline-block;
     padding: 7px !important;
     font-family: 'Lato', sans-serif;
     font-size: 14px;
     background: #de4b39;
     color: #fff;
     border: 1px solid #de4b39;
     cursor: pointer;
 }

 .NYSE-wrapper .exclusive {
     font-size: 22px;
     font-weight: bold;
     text-align: center;
     padding: 10px;
     background: #de4b39;
     color: #fff;
     letter-spacing: 1px;
 }

 .NYSE-wrapper .mobile-signup-header img {
     background: #eaeaea;
     display: block;
     margin: auto;
     max-width: 250px;
 }

 .NYSE-wrapper .mobile-signup-content {
     padding: 15px;
     line-height: 1.5;
 }

 .NYSE-wrapper .report-form {
     padding: 15px 0;
     text-align: center;
 }

 .NYSE-wrapper .report-form h2, h2.NYSE-ad a {
     font-family: 'Domine', serif;
     font-weight: 700;
     margin-top: 0px;
     font-size: 20px;
 }

 h2.NYSE-ad a, h2.NYSE-ad a:hover{
     text-decoration: none;
     color: #333;
 }

 h2.NYSE-ad{
     line-height: 18px;
 }

 .NYSE-wrapper .report-content {
     width: 100%;
     margin: auto;
 }

 .NYSE-wrapper .report-content .report-cover {
     width: 90px;
     display: inline-block;
 }

 .NYSE-wrapper .report-content .report-cover img {
     max-width: 100px;
     margin-top: 10px;
 }

 .NYSE-wrapper .report-content .report-text {
     width: 150px;
     text-align: center;
     display: inline-block;
     vertical-align: middle;
     /*font-size: 17px;*/
     line-height: 1.3;
 }

 .right-side-bar-nyse-page{
     max-width: 300px;

 }
.NYSE-wrapper{
    border: 2px solid #000000;
}

	</style>  </main>
  <!-- .site-main --> 

<style type="text/css">
  article.post {
    border-bottom: 0px !important;
  }

  .fb_iframe_widget {
    width: 100% !important;
    display: block !important;
  }

  .fb_iframe_widget span {
    width: 100% !important;
  }

  .fb_ltr {
    width: 100% !important;
  }
</style>

</div>
<!-- .content-area -->

</div><!-- .col-**-12 -->
    </div><!-- .row -->
	<div id="reports" class="footer" style="margin-bottom: 10px;"></div>
	 <div  class="col-lg-12 col-md-12 col-sm-12 left-side report-outer" style="margin-top: 50px;clear:both;border: none;">
     	 <div class="box-div blue" id="box-div7">        	                
                <!--  -->
             

                 <h2 class="main-title">Our Free Reports</h2>

                 <div class="col-lg-12 report-div">
                     <div class="row">	
                         
                         <div class=" col-md-6 col-sm-12 hidden-xs hidden-sm no-padding-left">
                             <div class="mms-report-desktop-footer">
                             <div class="col-md-4">
                             <a href="https://www.profitconfidential.com/squeeze-page/this-1-marijuana-stock-on-the-verge-of-breakout/?sb=PCV9(155095)&amp;version=9" target="_blank"><img class="aligncenter size-full wp-image-50725" src="https://www.profitconfidential.com/wp-content/themes/PC-child-new/images/marijuana-footer-report.png" alt="Will Tesla Make You Rich Like the Ford Shareholders of 1903?"  height="auto"></a>
                             </div> <div class="col-md-8 "><a href="https://www.profitconfidential.com/squeeze-page/this-1-marijuana-stock-on-the-verge-of-breakout/?sb=PCV9(155095)&amp;version=9" target="_blank">This $1 Marijuana Stock on the Verge of Breakout?</a></div>
                         </div>
                             </div>
					
                         <div class="penny-report-desktop-footer col-md-6 col-sm-12 hidden-xs hidden-sm no-padding-right">
                             <div class="col-md-4">
                             <a href="https://www.profitconfidential.com/squeeze-page/triple-gainer-5g-stock-next-bought-big-dollars/?sb=PC5GV6(155095)&amp;version=6" target="_blank"><img class="aligncenter size-full wp-image-50722" src="https://www.profitconfidential.com/wp-content/uploads/2020/12/5g.png" alt="This Triple-Gainer 5G Stock Next to Be Bought Out for Big Dollars?" height="auto"></a>
                             </div><div class="col-md-8 "><a href="https://www.profitconfidential.com/squeeze-page/triple-gainer-5g-stock-next-bought-big-dollars/?sb=PC5GV6(155095)&amp;version=6" target="_blank">This Triple-Gainer 5G Stock Next to Be Bought Out for Big Dollars?</a></div>
                         </div>
                        <div class="visible-xs visible-sm col-sm-12">
                             
                             <a href="https://www.profitconfidential.com/squeeze-page/this-1-marijuana-stock-on-the-verge-of-breakout/?sb=PCV9(155095)&amp;version=9" target="_blank"><img class="aligncenter size-full wp-image-50725" src="https://www.profitconfidential.com/wp-content/themes/PC-child-new/images/marijuana-footer-report.png" alt="Will Tesla Make You Rich Like the Ford Shareholders of 1903?"  height="auto"></a>
                              <div><a href="https://www.profitconfidential.com/squeeze-page/this-1-marijuana-stock-on-the-verge-of-breakout/?sb=PCV9(155095)&amp;version=9" target="_blank">This $1 Marijuana Stock on the Verge of Breakout?</a></div>
                         </div>
					
                         <div class="visible-xs visible-sm col-sm-12">
                             
                             <a href="https://www.profitconfidential.com/squeeze-page/triple-gainer-5g-stock-next-bought-big-dollars/?sb=PC5GV6(155095)&amp;version=6" target="_blank"><img class="aligncenter size-full wp-image-50722" src="https://www.profitconfidential.com/wp-content/uploads/2020/12/5g.png" alt="This Triple-Gainer 5G Stock Next to Be Bought Out for Big Dollars?" height="auto"></a>
                             <div><a href="https://www.profitconfidential.com/squeeze-page/triple-gainer-5g-stock-next-bought-big-dollars/?sb=PC5GV6(155095)&amp;version=6" target="_blank">This Triple-Gainer 5G Stock Next to Be Bought Out for Big Dollars?</a></div>
                         </div>
                         

                        

                         

                     </div>
                 </div>





         </div><!-- Box-div7 -->
         <div class="innerpage-ad-box hidden-md hidden-lg">
        	        	
        </div> 
     </div>
	
	</div><!-- .container -->
	</div><!-- .site-content -->
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">        	            
			<div class="container">                	                                            
                
            
                <div class="footer-navigation">
                <ul id="Footer-Horizontal" class=""><li id="menu-item-45035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45035"><a href="https://www.profitconfidential.com/about/">About Us</a></li>
<li id="menu-item-124444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124444"><a href="https://privacypolicyanddisclaimer.com/#disclaimer">Disclaimer &#038; Warning</a></li>
<li id="menu-item-124443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124443"><a href="https://privacypolicyanddisclaimer.com/">Privacy &#038; Terms of Use</a></li>
<li id="menu-item-45039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45039"><a href="https://www.profitconfidential.com/contact-us/">Contact Us</a></li>
<li id="menu-item-48461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48461"><a href="https://www.profitconfidential.com/archive/">Archives</a></li>
</ul>                </div>
            </div><!--container -->
            <div class="footer-outer footer-tab hidden-lg">
            	<div class="container">
            	<p>Copyright</p>
                </div>
            </div>
            <div id="footer-slid">
            <div class="container">            	
			  <p>© Copyright 2021: Lombardi Publishing Corporation. All rights reserved. No part of this document may be used or reproduced in any manner or means, including print, electronic, mechanical, or by any information storage and retrieval system whatsoever, without written permission from the copyright holder.</p>
            </div>
            <div class="container">
			  <hr />
                Dear Reader: There is no magic formula to getting rich. Success in investment vehicles with the best prospects for price appreciation can only be achieved through proper and rigorous research and analysis. We are 100% independent in that we are not affiliated with any bank or brokerage house. Information contained herein, while believed to be correct, is not guaranteed as accurate. Warning: Investing often involves high risks and you can lose a lot of money. Please do not invest with money you cannot afford to lose. The opinions in this content are just that, opinions of the authors. We are a publishing company and the opinions, comments, stories, reports, advertisements and articles we publish are for informational and educational purposes only; nothing herein should be considered personalized investment advice. Before you make any investment, check with your investment professional (advisor). We urge our readers to review the financial statements and prospectus of any company they are interested in. We are not responsible for any damages or losses arising from the use of any information herein. Past performance is not a guarantee of future results. All registered trademarks are the property of their respective owners.
            </div>
            </div><!-- #footer-slide -->
		</div><!-- .site-info -->
        
	</footer><!-- .site-footer -->
</div><!-- .main-fix-wrapper -->
</div><!-- .full-wraper -->
</div><!-- .site -->


<!-- 
<div id="signup-box">
<i class="fa fa-times-circle-o"></i>
<img src="https://www.profitconfidential.com/wp-content/uploads/2015/05/signup-msg-icon.jpg" style="float:left; margin-right:20px; margin-bottom: 60px;" />
<strong>From:</strong> Michael Lombardi, MBA<br/>
<strong>Subject:</strong> 200% Profit on the Ultimate "Fear Gauge" Play<br/><br/>
<a href="https://www.profitconfidential.com/pc-signup/?sb=PCPOPB3&version=3" target="_blank" class="signuplink">Read this message</a>
</div>
-->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> 


<style type="text/css">
    .ca-poll { display: block; }
    .us-poll { display: none; }
</style>


<style type="text/css">
  .wp-polls { padding:10px 15px; text-align:left; }
   ul.wp-polls-ul li { display:inline-block; padding-right:10px; }
  .wp-polls-ans p, .wp-polls p { display:inline-block; padding:0px; margin:0px; text-align:left !important;  }
  .wp-polls .Buttons, .wp-polls p:last-child { background:#004085; color:#fff; border-radius:5px; border:none; padding: 4px 10px; margin-right:15px; font-size:13px; }
  .wp-polls p:last-child a { color:#fff; }
  .widget_execphp a img { width:100%; }

  .poll-div h2 {    
    background: #f3f3f3 none repeat scroll 0% 0%;
    border-bottom: 3px solid #004085;
    text-transform: uppercase;
    font-size: 16px;
    color: #004085;
    padding: 15px 0px 10px;
  }

  .wp-polls IMG, .wp-polls LABEL, .wp-polls INPUT, .wp-polls-loading IMG, .wp-polls-image IMG {
    vertical-align: middle;
  }

  .adsense-links {
    margin-bottom: 20px;
    text-align: center;
  }
</style>


<script type="text/javascript">themeurl = "https://www.profitconfidential.com/wp-content/themes/PC-child-new";baseurl = "https://www.profitconfidential.com";</script><script async language="javascript" src="//www.profitconfidential.com/SecurePubs/js/validate_signup.js" type="text/javascript"></script><script async language="javascript" src="https://www.profitconfidential.com/wp-content/themes/PC-child-new/js/ajax_signup.js" type="text/javascript"></script>    <script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'10074905'}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");</script>

<img src="https://sp.analytics.yahoo.com/spp.pl?a=10000&.yp=10074905"/>
<link rel='stylesheet' id='editors-picks-slick-css-css'  href='https://www.profitconfidential.com/wp-content/plugins/profitconfidential-editors-picks/slick/slick.css?ver=df037e4adbfa0592a4dd2a3ec72036b2' type='text/css' media='all' />
<link rel='stylesheet' id='editors-picks-slick-theme-css-css'  href='https://www.profitconfidential.com/wp-content/plugins/profitconfidential-editors-picks/slick/slick-theme.css?ver=df037e4adbfa0592a4dd2a3ec72036b2' type='text/css' media='all' />
<link rel='stylesheet' id='editors-picks-css-css'  href='https://www.profitconfidential.com/wp-content/plugins/profitconfidential-editors-picks/css/style.css?ver=df037e4adbfa0592a4dd2a3ec72036b2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.profitconfidential.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.profitconfidential.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.profitconfidential.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.profitconfidential.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://www.profitconfidential.com/wp-content/themes/twentyfifteen/js/skip-link-focus-fix.js?ver=20141010'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.profitconfidential.com/wp-content/themes/twentyfifteen/js/functions.js?ver=20150330'></script>
<script type='text/javascript' src='https://www.profitconfidential.com/wp-includes/js/wp-embed.min.js?ver=df037e4adbfa0592a4dd2a3ec72036b2'></script>
<script type='text/javascript' src='https://www.profitconfidential.com/wp-content/plugins/profitconfidential-editors-picks/slick/slick.min.js?ver=df037e4adbfa0592a4dd2a3ec72036b2'></script>
<script type='text/javascript' src='https://www.profitconfidential.com/wp-content/plugins/profitconfidential-editors-picks/js/script.js?ver=df037e4adbfa0592a4dd2a3ec72036b2'></script>

<style type="text/css">
  @media (min-width: 992px) and (max-width: 1200px) {
    .new-stories-col-2 article:nth-child(3) {
      display: none;
    }

    .new-stories-col-2 article:nth-child(2) {
      border-bottom: 0px;
    }
  }
</style>

<style type="text/css">
  #daily-market-watch .content {    
    margin-bottom: 20px;
    border: 3px solid #900;
    padding: 19px;
  }

  #daily-market-watch h2 {
    border-top: none;
    margin-top: 0px;
    padding-top: 0px;
    font-size: 20px;
  }

  #daily-market-watch h5{    
    font-family: 'Montserrat', sans-serif;
    text-transform: uppercase;
    font-size: 13px;
    color: #900;
    padding-bottom: 5px;
  }  

  #daily-market-watch .morning-review{
    margin-bottom: 10px;
    padding-bottom: 10px;
    border-bottom: 1px dashed #ccc;
  }

  .contact-toll-free {    
    text-align: right;
    width: 145px;
    float: right;
    margin-bottom: 10px;
    text-transform: uppercase;
    font-weight: bold;
    font-size: 14px;
    background: url('https://www.profitconfidential.com/wp-content/themes/PC-child-new/images/contact-toll-free-arrow.png') no-repeat;
    background-position: left center;
  }

  .author-box-row p {
    font-size: 12.5px;
    line-height: 20px;
  }

  .our-team img.alignleft {    
      margin-top: 15px !important;
      margin-right: 15px !important;
      margin-bottom: 5px !important;
  }


  .cust-widget-links{
        margin-bottom: 23px;
        font-size: 16px;
        text-align: left;
  }
   
  .cust-widget-links i{
        text-align: right;
  }
  
  .cust-widget-links ul{
        list-style: outside none none;
        text-decoration: none;
    }
  
  .cust-widget-links li{
        border: 1px solid #bababa;
        box-shadow: 0 3px #bababa;
        margin: 13px auto;
        padding: 10px;
    }
  
  .cust-widget-links li:hover{
        border: 1px solid #072e71;
        box-shadow: 0 3px #072e71;    
    }

  .cust-widget-links li a{
        display: block;
        color: #333;
    }
    
  .cust-widget-links li a:hover,  .cust-widget-links li:hover a,  .cust-widget-links a{
        color: #072e71;
        text-decoration: none;
    }

    .fb-video {
      margin-bottom: 15px;
    }

  div.entry-content ul {
    line-height: 24px;
    padding-bottom: 10px;
    margin-bottom: 6px !important;
  }

  div.entry-content>ol {
    list-style-position: outside;
    padding-left: 25px;
    padding-right: 25px;
    line-height: 24px;
    padding-bottom: 10px;
    margin-bottom: 6px !important;
    font-size: 14px;
    font-family: 'Domine', serif;
    color: #333;
  }

  .sidebar-report-div {
    text-align: center;
  }

  .sidebar-report-div div {
    margin: 0px 35px 25px;
  }

  .free-report-title {
    border-bottom: none;
  }

  #header-mobile {
    height: auto;
  }

  #mb-nav {
    top: 65px;
  }

</style>


<!-- Facebook Video Code -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script async src="https://www.profitconfidential.com/wp-content/themes/twentyfifteen/js/menu/ie-emulation-modes-warning.js"></script>	
<script type="text/javascript">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</script>   
<!-- Double Click Code -->

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/27185028/PC_RightSideBar', [290, 265], 'div-gpt-ad-1452086099462-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/27185028/PC_Middle_Post', [[336, 280], [300, 250], [290, 265]], 'div-gpt-ad-1452514076325-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/27185028/NYSETemp', [300, 250], 'div-gpt-ad-1474544272498-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Facebook Comments 
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.6&appId=262361210784768";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>-->
<script src="https://www.profitconfidential.com/wp-content/themes/twentyfifteen/bootstrap/js/custom-bootstrap.min.js"></script>

<script>
jQuery(document).ready(function( $ ) {
	$('#menu-item-124444 a').attr("target","_blank");
	$('#menu-item-124443 a').attr("target","_blank");
});
</script>
</body>
</html>